<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;">

<title>Harvesters throw shade over Suns, advance to tournament championship against Richland &lsaquo; Et Cetera</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://eastfieldnews.com/wp-content/themes/hades/style.css" />
<link rel="pingback" href="http://eastfieldnews.com/xmlrpc.php" />

		<link rel="shortcut icon" href="http://eastfieldnews.com.previewdns.com/wp-content/uploads/2013/09/NewLogo-e1380695602278.jpg" />

<!-- Template stylesheet -->

<script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false"></script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Et Cetera &raquo; Feed" href="http://eastfieldnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Et Cetera &raquo; Comments Feed" href="http://eastfieldnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Et Cetera &raquo; Harvesters throw shade over Suns, advance to tournament championship against Richland Comments Feed" href="http://eastfieldnews.com/2020/02/21/harvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship/feed/" />
	<script type="text/javascript">
	gg_rtl = false;
	gg_columnized_max_w = 260;
	gg_masonry_min_w = 150;
	gg_phosostr_min_w = 120; 
	gg_coll_max_w = 400;
	
	gg_preload_hires_img 	= false; 
	gg_use_deeplink 		= true;
	gg_monopage_filter 		= false;
	gg_back_to_gall_scroll 	= false;

		// global vars
	gg_galleria_toggle_info = false;
	gg_galleria_fx = 'slide';
	gg_galleria_fx_time = 400; 
	gg_galleria_img_crop = true;
	gg_galleria_autoplay = false;
	gg_galleria_interval = 3500;
	gg_delayed_fx = true;
	</script>
    <!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-109139688-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-109139688-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eastfieldnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.titanlighbox.css-css'  href='http://eastfieldnews.com/wp-content/plugins/gallery-bank-pro-edition-2.1.7/assets/css/jquery.titanlighbox.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://eastfieldnews.com/wp-content/plugins/gallery-bank-pro-edition-2.1.7/assets/css/main.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='frontend.css-css'  href='http://eastfieldnews.com/wp-content/plugins/gallery-bank-pro-edition-2.1.7/assets/css/frontend.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryui_css-css'  href='http://eastfieldnews.com/wp-content/themes/hades/css/jqueryui/custom.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='screen_css-css'  href='http://eastfieldnews.com/wp-content/themes/hades/css/screen.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy_css-css'  href='http://eastfieldnews.com/wp-content/themes/hades/css/tipsy.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox_css-css'  href='http://eastfieldnews.com/wp-content/themes/hades/js/fancybox/jquery.fancybox.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider_css-css'  href='http://eastfieldnews.com/wp-content/themes/hades/js/flexslider/flexslider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='grid_css-css'  href='http://eastfieldnews.com/wp-content/themes/hades/css/grid.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='colorpicker.css-css'  href='http://eastfieldnews.com/wp-content/themes/hades/js/colorpicker/css/colorpicker.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='gg-lcl-skin-css'  href='http://eastfieldnews.com/wp-content/plugins/global-gallery/js/lightboxes/lc-lightbox/skins/minimal.css?ver=6.5' type='text/css' media='all' />
<link rel='stylesheet' id='gg-lightbox-css-css'  href='http://eastfieldnews.com/wp-content/plugins/global-gallery/js/lightboxes/lc-lightbox/css/lc_lightbox.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='http://eastfieldnews.com/wp-content/themes/hades/plugins/wp-postratings/postratings-css.css?ver=1.63' type='text/css' media='all' />
<link rel='stylesheet' id='gg_fontawesome-css'  href='http://eastfieldnews.com/wp-content/plugins/global-gallery/css/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='gg-custom-css-css'  href='http://eastfieldnews.com/wp-content/plugins/global-gallery/css/custom.css?ver=6.5' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://eastfieldnews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://eastfieldnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='http://eastfieldnews.com/wp-content/plugins/lightbox-plus/css/black/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://eastfieldnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/gallery-bank-pro-edition-2.1.7/assets/js/jquery.titanlighbox.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/gallery-bank-pro-edition-2.1.7/assets/js/plugins/tables/jquery.dataTables.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/gallery-bank-pro-edition-2.1.7/assets/js/frontend.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/jquery-ui.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/swfobject/swfobject.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/colorpicker.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/eye.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/utils.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/fancybox/jquery.fancybox.pack.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/jquery.easing.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/hint.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/jquery.validate.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/jquery.tipsy.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/reflection.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/browser.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/flexslider/jquery.flexslider-min.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/jquery.marquee.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/jwplayer.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/gmap.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/custom.js?ver=1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/eastfieldnews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=4.9.13'></script>
<link rel='https://api.w.org/' href='http://eastfieldnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eastfieldnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eastfieldnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Editorial: Not voting has dire consequences' href='http://eastfieldnews.com/2020/02/20/editorial-not-voting-has-dire-consequences/' />
<link rel='next' title='Harvesters punch ticket to national tournament after beating Thunderducks' href='http://eastfieldnews.com/2020/02/22/harvesters-punch-ticket-to-national-tournament-after-beating-thunderducks/' />
<meta name="generator" content="WordPress 4.9.13" />
<link rel="canonical" href="http://eastfieldnews.com/2020/02/21/harvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship/" />
<link rel='shortlink' href='http://wp.me/p402kH-4zA' />
<link rel="alternate" type="application/json+oembed" href="http://eastfieldnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feastfieldnews.com%2F2020%2F02%2F21%2Fharvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eastfieldnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feastfieldnews.com%2F2020%2F02%2F21%2Fharvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Harvesters throw shade over Suns, advance to tournament championship against Richland" />
<meta property="og:url" content="http://eastfieldnews.com/2020/02/21/harvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship/" />
<meta property="og:description" content="Video by Anthony Lazon By SAZOUN GRAYER @sazoungrayerETC The Harvesters will advance to the finals of the Dallas Athletic Conference Region V tournament after beating the Cedar Valley Suns 84-80 Th…" />
<meta property="article:published_time" content="2020-02-21T07:51:09+00:00" />
<meta property="article:modified_time" content="2020-02-25T21:13:07+00:00" />
<meta property="og:site_name" content="Et Cetera" />
<meta property="og:image" content="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVCBaylie-Ant-2-20-20-1.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@The Et Cetera" />
<meta name="twitter:image" content="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVCBaylie-Ant-2-20-20-1.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://eastfieldnews.com/wp-content/uploads/2019/02/cropped-EtcLogoicon2-32x32.png" sizes="32x32" />
<link rel="icon" href="http://eastfieldnews.com/wp-content/uploads/2019/02/cropped-EtcLogoicon2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://eastfieldnews.com/wp-content/uploads/2019/02/cropped-EtcLogoicon2-180x180.png" />
<meta name="msapplication-TileImage" content="http://eastfieldnews.com/wp-content/uploads/2019/02/cropped-EtcLogoicon2-270x270.png" />

<style id="custom-css-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/</style>
	<script type="text/javascript">
	jQuery(document).delegate('.gg_linked_img', 'click', function() {
		var link = jQuery(this).data('gg-link');
		window.open(link ,'_top');
	});
	</script>
	
	 

<!--[if IE]>
<link rel="stylesheet" href="http://eastfieldnews.com/wp-content/themes/hades/css/ie.css" type="text/css" media="all"/>
<![endif]-->

<style type="text/css">
.logo_tagline, h2.breaking, .flex-control-nav li a:hover, .flex-control-nav li a.active, .post_comment_number, .post_comment_number:hover, .post_comment_number:active, .pagination span.current, .pagination a:hover, input[type=submit], input[type=button], a.button, a.button:hover, a.button:active, .readmore:hover, .readmore:active, .widget_tag_cloud div a:hover, .meta-tags a:hover, #footer .widget_tag_cloud div a:hover, #footer .meta-tags a:hover
{ 
	background: #f01628; 
}
.main_nav ul li a:hover,  .main_nav li a:hover, .main_nav ul li a.hover,  .main_nav li a.hover, .main_nav ul li a:active,  .main_nav li a:active, #footer a:hover, #footer a:active, a:hover, a:active
{
	color: #f01628;
}
</style>


</head>


<body class="post-template-default single single-post postid-17582 single-format-standard custom-background">
	
	<input type="hidden" id="pp_homepage_slider_trans" name="pp_homepage_slider_trans" value="fade"/>
	
	<!-- Begin template wrapper -->
	<div id="wrapper">
			
		<!-- Begin header -->
		<div id="header_wrapper">
			<div class="standard_wrapper">
				<div class="menu-none-container"><ul id="top_menu" class="nav"><li id="menu-item-14031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14031"><a href="http://eastfieldnews.com/about-us/">About Us</a></li>
<li id="menu-item-14033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14033"><a href="http://eastfieldnews.com/advertise/">Advertise</a></li>
</ul></div>				<div class="social_wrapper">
				    <ul>
				    					    	<li><a target="_blank" href="http://facebook.com/TheEtCetera"><img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_black/facebook.png" alt=""/></a></li>
				    					    					    	<li><a target="_blank" href="http://twitter.com/@TheEtCetera"><img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_black/twitter.png" alt=""/></a></li>
				    					    					    					    	<li><a target="_blank" title="Youtube" href="http://youtube.com/user/theetcetera07"><img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_black/youtube.png" alt=""/></a></li>
				    					    					    					    					    					    					    					    					        				    </ul>
				</div>
			</div>
		</div>
		<!-- End header -->
					
		<br class="clear"/>

				<form action="http://eastfieldnews.com/wp-content/themes/hades/option.php" method="get" id="form_option" name="form_option">
		    <div id="option_wrapper">
		    <div class="inner">
		    	<h4 style="color:#000">Options Panel</h4><hr/><br/>
		    	
		    	Which slider style you want to used?<br/><br/>
		    	<div class="option_menu_style">
					<div class="option_menu">
						<div style="float:left;width:90px">
						<a href="http://eastfieldnews.com/wp-content/themes/hades/switcher.php?pp_slider_style=small" class="preview" data-name="http://eastfieldnews.com/wp-content/themes/hades/functions/slide_style1.png">
							<img src="http://eastfieldnews.com/wp-content/themes/hades/functions/slide_style1.png" alt=""/>	
						</a>
						</div>
					</div>
					<div class="option_menu">
						<div style="float:left;width:90px">
						<a href="http://eastfieldnews.com/wp-content/themes/hades/switcher.php?pp_slider_style=full" class="preview" data-name="http://eastfieldnews.com/wp-content/themes/hades/functions/slide_style2.png">
							<img src="http://eastfieldnews.com/wp-content/themes/hades/functions/slide_style2.png" alt=""/>	
						</a>
						</div>
					</div>
				</div>
				
				<br class="clear"/><br/>
		    
		    	Which skin color you want to used?<br/>
		    	<div id="pp_skin_preview" class="colorpicker_preview" style="background:#f01628;margin-top:5px">&nbsp;</div>
		    	<input type="hidden" id="pp_skin" name="pp_skin" value="#f01628" />
		    	
		    	<br/><br/>
		    	<a class="button" href="http://eastfieldnews.com/wp-content/themes/hades/switcher.php?reset=1" style="width:54px">Reset</a>
		    </div>
		    </div>
		    <div id="option_btn">
		    	<img src="http://eastfieldnews.com/wp-content/themes/hades/images/color.png"/>
		    </div>
		</form>
							
		<div id="boxed_wrapper">
			<div class="logo">
				<!-- Begin logo -->
						
								
				<a id="custom_logo" href="http://eastfieldnews.com"><img src="http://eastfieldnews.com/wp-content/uploads/2019/02/EtcLogosMed.png" alt=""/></a>
								
				<!-- End logo -->
			</div>
			<div class="header_ads">
							</div>
			
			<br class="clear"/>
			<div class="menu-2nd-menu-container"><ul id="main_menu" class="main_nav"><li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-63"><a href="http://eastfieldnews.com/">Home</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://eastfieldnews.com/category/news/">News</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44"><a href="http://eastfieldnews.com/category/life-arts/">Life &#038; Arts</a>
<ul class="sub-menu">
	<li id="menu-item-9370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9370"><a href="http://eastfieldnews.com/category/life-arts/etccampus/">Campus &#038; Community</a></li>
	<li id="menu-item-9368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9368"><a href="http://eastfieldnews.com/category/life-arts/etcreviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47"><a href="http://eastfieldnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="http://eastfieldnews.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://eastfieldnews.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://eastfieldnews.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://eastfieldnews.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46"><a href="http://eastfieldnews.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-9360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9360"><a href="http://eastfieldnews.com/category/opinions/etceditorial/">Editorials</a></li>
	<li id="menu-item-9363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9363"><a href="http://eastfieldnews.com/category/opinions/etccolumns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-9319" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9319"><a href="http://eastfieldnews.com/category/etcmultimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-9365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9365"><a href="http://eastfieldnews.com/category/etcmultimedia/etcvideo/">Videos</a></li>
	<li id="menu-item-9351" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9351"><a href="http://eastfieldnews.com/category/etcmultimedia/efcphotos/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-9355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9355"><a href="http://eastfieldnews.com/category/life-arts/etccomics/">Comics</a>
<ul class="sub-menu">
	<li id="menu-item-11508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11508"><a href="http://eastfieldnews.com/sus-comics/">Sus Comics</a></li>
	<li id="menu-item-11514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11514"><a href="http://eastfieldnews.com/awkward-avocado/">Awkward Avocado</a></li>
	<li id="menu-item-7184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7184"><a href="http://eastfieldnews.com/archive/">Archive</a></li>
</ul>
</li>
<li id="menu-item-920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-920"><a href="http://issuu.com/theetcetera">Print Editions</a></li>
<li id="menu-item-12399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12399"><a href="http://eastfieldnews.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-12619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12619"><a href="http://eastfieldnews.com/about-us/join-us/">Join Us</a></li>
</ul>
</li>
</ul></div>		
			<div id="menu_border_wrapper"></div>
			
					<br class="clear"/>

		<!-- Begin content -->
		<div id="content_wrapper">
			
			<div class="inner">
			
				<!-- Begin main content -->
				<div class="inner_wrapper">
				
					<div class="sidebar_content">
					

						<!-- Begin each blog post -->
						<div class="post_wrapper">
						
							<div class="post_header_wrapper">
					    		<div class="post_header">
					    			<h2>Harvesters throw shade over Suns, advance to tournament championship against Richland</h2>
					    		</div>
					    	</div>
						
							<a href="http://eastfieldnews.com/2020/02/21/harvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship/" class="post_comment_number">1 Comment</a>
					    	<div class="post_detail">
					    		<img src="http://eastfieldnews.com/wp-content/themes/hades/images/clock.png" class="middle"/>&nbsp;21 Feb 2020&nbsp;
					    		<img src="http://eastfieldnews.com/wp-content/themes/hades/images/author.png" class="middle"/>&nbsp;Posted by etcetera					    	</div>
					    	
					    	<br class="clear"/>
						
														
							<div class="post_inner_wrapper">
							
														<br class="clear"/>
							<h6><iframe src="//www.youtube.com/embed/c-N79TNAZWI" width="560" height="314" allowfullscreen="allowfullscreen"></iframe></h6>
<p><strong>Video by Anthony Lazon</strong></p>
<h6>By SAZOUN GRAYER<br />
<a href="https://twitter.com/sazoungrayerETC" target="_blank" rel="noopener"><span style="color: #ff0000;">@sazoungrayerETC</span></a></h6>
<p>The Harvesters will advance to the finals of the Dallas Athletic Conference Region V tournament after beating the Cedar Valley Suns 84-80 Thursday night.</p>
<p>Forward D’Angelo Smith and Guard TaMarcus Butler led the way for Eastfield. Smith had 20 points and a pair of dunks that electrified the gym, while Butler boasted 22 points of his own.</p>
<p>“We played together,” Butler said. “We had to slow down sometimes and bring it up the court and we knocked down shots. That was a big key… We had to be … more aggressive and take care of the ball and get more possessions instead of turning it over.”</p>
<p>The Harvesters opened the game with an 11-4 run, but Cedar Valley’s defense limited Eastfield and forced them into some early mistakes. The Harvesters lost their momentum and trailed 37-41 going into halftime.</p>
<p>Coming out of the locker room, Eastfield wasted no time, scoring five unanswered points at the start of the second half to take back the lead.</p>
<p>“We played defense way better in the second half,” guard DaJuan Ridgeway said. “We tried to focus on getting three stops in a row and let the offense take care of itself. … We weren’t talking in the first half [but] in the second half we were talking a lot. I think we communicated better to make us play better.”</p>
<p>Eastfield began to pull away with it midway through the second half, going up by double digits. But with a few minutes remaining Cedar Valley started to come back, making it a two-point game with 20 seconds left. However, the Suns missed some shots in the final seconds and the Harvesters hung on to win.</p>
<p>“It’s exciting,” head coach Anthony Fletcher said. “We’ll be in our 21st championship game in the last 10 years. … The best thing is we get to host at home and it’s going to be exciting.”</p>
<p>The Harvesters will host the Richland Thunderducks at 2 p.m. on Saturday in the DAC Region V tournament finals. A win on Saturday secures them a spot in the NJCAA Division III national tournament in Rochester, Minnesota.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

                    <style type='text/css'>
                    #gallery-1 {
                    margin: auto;
                    }
                    #gallery-1 .gallery-item {
                    float: left;
                    margin-top: 10px;
                    text-align: center;
                    width: 33%;
                    }
                    #gallery-1 img {
                    border: 2px solid #cfcfcf;
                    }
                    #gallery-1 .gallery-caption {
                    margin-left: 0;
                    }
                    </style>
                    <!-- see gallery_shortcode() in wp-includes/media.php -->
		<div data-carousel-extra='{"blog_id":1,"permalink":"http:\/\/eastfieldnews.com\/2020\/02\/21\/harvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship\/","likes_blog_id":59114315}' id='gallery-1' class='gallery galleryid-17582 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
                    <dt class='gallery-icon'>
                    <a href='http://eastfieldnews.com/2020/02/21/harvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship/efcvscvc-baylie2-20-20-0390/'><img width="150" height="150" src="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVC-Baylie2-20-20-0390-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="17588" data-orig-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVC-Baylie2-20-20-0390.png" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EFCvsCVC-Baylie2-20-20-0390" data-image-description="" data-medium-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVC-Baylie2-20-20-0390.png" data-large-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVC-Baylie2-20-20-0390.png" /></a>
                    </dt>
                        <dd class='wp-caption-text gallery-caption'>
                        Mike Aranda, left and teammates go to the sideline at the end of the first half of game against Cedar Valley on Feb. 21.Photo by Baylie Tucker/The Et Cetera
                        </dd></dl><dl class='gallery-item'>
                    <dt class='gallery-icon'>
                    <a href='http://eastfieldnews.com/2020/02/21/harvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship/efcvscvc-baylie2-20-20-0228/'><img width="150" height="150" src="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVC-Baylie2-20-20-0228-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="17586" data-orig-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVC-Baylie2-20-20-0228.png" data-orig-size="431,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EFCvsCVC-Baylie2-20-20-0228" data-image-description="" data-medium-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVC-Baylie2-20-20-0228-287x400.png" data-large-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVC-Baylie2-20-20-0228.png" /></a>
                    </dt>
                        <dd class='wp-caption-text gallery-caption'>
                        D&#8217;Angelo Smith goes for a dunk to put the score 1t 13-4. Photo by Baylie Tucker/The Et Cetera
                        </dd></dl><dl class='gallery-item'>
                    <dt class='gallery-icon'>
                    <a href='http://eastfieldnews.com/2020/02/21/harvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship/efcvscvc-baylie2-20-20-0215/'><img width="150" height="150" src="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVC-Baylie2-20-20-0215-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="17584" data-orig-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVC-Baylie2-20-20-0215.png" data-orig-size="600,616" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EFCvsCVC-Baylie2-20-20-0215" data-image-description="" data-medium-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVC-Baylie2-20-20-0215-390x400.png" data-large-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVC-Baylie2-20-20-0215.png" /></a>
                    </dt>
                        <dd class='wp-caption-text gallery-caption'>
                        Calvin Williams fights for the ball as a Cedar Valley player steals it away. Photo by Baylie Tucker/The Et Cetera
                        </dd></dl><br style="clear: both" /><dl class='gallery-item'>
                    <dt class='gallery-icon'>
                    <a href='http://eastfieldnews.com/2020/02/21/harvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship/efcvscvc-baylie2-20-20-0220/'><img width="150" height="150" src="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVC-Baylie2-20-20-0220-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="17585" data-orig-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVC-Baylie2-20-20-0220.png" data-orig-size="480,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EFCvsCVC-Baylie2-20-20-0220" data-image-description="" data-medium-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVC-Baylie2-20-20-0220-320x400.png" data-large-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVC-Baylie2-20-20-0220.png" /></a>
                    </dt>
                        <dd class='wp-caption-text gallery-caption'>
                        DaJuan Ridgeway leaps for a dunk in the game against Cedar Valley on Feb. 20. Photo by Baylie Tucker/The Et Cetera
                        </dd></dl><dl class='gallery-item'>
                    <dt class='gallery-icon'>
                    <a href='http://eastfieldnews.com/2020/02/21/harvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship/efcvscvcbaylie-ant-2-20-20-5/'><img width="150" height="150" src="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVCBaylie-Ant-2-20-20-5-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="17593" data-orig-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVCBaylie-Ant-2-20-20-5.png" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EFCvsCVCBaylie-Ant-2-20-20-5" data-image-description="" data-medium-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVCBaylie-Ant-2-20-20-5.png" data-large-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVCBaylie-Ant-2-20-20-5.png" /></a>
                    </dt>
                        <dd class='wp-caption-text gallery-caption'>
                        Coach Anthony Fletcher talks to players on the sideline during a timeout. Photo By Anthony Lazon/The Et Cetera
                        </dd></dl><dl class='gallery-item'>
                    <dt class='gallery-icon'>
                    <a href='http://eastfieldnews.com/2020/02/21/harvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship/efcvscvc-baylie2-20-20-0355/'><img width="150" height="150" src="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVC-Baylie2-20-20-0355-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="17587" data-orig-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVC-Baylie2-20-20-0355.png" data-orig-size="600,522" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EFCvsCVC-Baylie2-20-20-0355" data-image-description="" data-medium-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVC-Baylie2-20-20-0355-460x400.png" data-large-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVC-Baylie2-20-20-0355.png" /></a>
                    </dt>
                        <dd class='wp-caption-text gallery-caption'>
                        D&#8217;Angelo Smith dunks the ball against Cedar Valley in the 84-80 win on Feb. 20. Photo by Baylie Tucker.
                        </dd></dl><br style="clear: both" /><dl class='gallery-item'>
                    <dt class='gallery-icon'>
                    <a href='http://eastfieldnews.com/2020/02/21/harvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship/efcvscvcbaylie-ant-2-20-20-6/'><img width="150" height="150" src="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVCBaylie-Ant-2-20-20-6-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="17594" data-orig-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVCBaylie-Ant-2-20-20-6.png" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EFCvsCVCBaylie-Ant-2-20-20-6" data-image-description="" data-medium-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVCBaylie-Ant-2-20-20-6.png" data-large-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVCBaylie-Ant-2-20-20-6.png" /></a>
                    </dt>
                        <dd class='wp-caption-text gallery-caption'>
                        Kyree Rogers and Tyrese Davis talk on the sidelines during the semi-final game against Cedar Valley. Photo by Anthony Lazon/The Et Cetera
                        </dd></dl><dl class='gallery-item'>
                    <dt class='gallery-icon'>
                    <a href='http://eastfieldnews.com/2020/02/21/harvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship/efcvscvcbaylie-ant-2-20-20-1/'><img width="150" height="150" src="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVCBaylie-Ant-2-20-20-1-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="17591" data-orig-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVCBaylie-Ant-2-20-20-1.png" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EFCvsCVCBaylie-Ant-2-20-20-1" data-image-description="" data-medium-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVCBaylie-Ant-2-20-20-1.png" data-large-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVCBaylie-Ant-2-20-20-1.png" /></a>
                    </dt>
                        <dd class='wp-caption-text gallery-caption'>
                        DaJuan Ridgeway moves up the court past a Cedar Valley defender. Photo by Anthony Lazon/The Et Cetera
                        </dd></dl><dl class='gallery-item'>
                    <dt class='gallery-icon'>
                    <a href='http://eastfieldnews.com/2020/02/21/harvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship/efcvscvcbaylie-ant-2-20-20-22/'><img width="150" height="150" src="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVCBaylie-Ant-2-20-20-22-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="17596" data-orig-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVCBaylie-Ant-2-20-20-22.png" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EFCvsCVCBaylie-Ant-2-20-20-22" data-image-description="" data-medium-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVCBaylie-Ant-2-20-20-22.png" data-large-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVCBaylie-Ant-2-20-20-22.png" /></a>
                    </dt>
                        <dd class='wp-caption-text gallery-caption'>
                        Coach Anthony Fletcher talks to his players on the sideline toward the end of the second half. Photo by Baylie Tucker/The Et Cetera
                        </dd></dl><br style="clear: both" /><dl class='gallery-item'>
                    <dt class='gallery-icon'>
                    <a href='http://eastfieldnews.com/2020/02/21/harvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship/efcvscvcbaylie-ant-2-20-20-3/'><img width="150" height="150" src="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVCBaylie-Ant-2-20-20-3-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="17592" data-orig-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVCBaylie-Ant-2-20-20-3.png" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EFCvsCVCBaylie-Ant-2-20-20-3" data-image-description="" data-medium-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVCBaylie-Ant-2-20-20-3.png" data-large-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVCBaylie-Ant-2-20-20-3.png" /></a>
                    </dt>
                        <dd class='wp-caption-text gallery-caption'>
                        Ezekiel Fields looks to set up a play against Cedar Valley. Photo by Anthony Lazon/The Et Cetera
                        </dd></dl><dl class='gallery-item'>
                    <dt class='gallery-icon'>
                    <a href='http://eastfieldnews.com/2020/02/21/harvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship/efcvscvcbaylie-ant-2-20-20-19/'><img width="150" height="150" src="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVCBaylie-Ant-2-20-20-19-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="17595" data-orig-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVCBaylie-Ant-2-20-20-19.png" data-orig-size="480,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EFCvsCVCBaylie-Ant-2-20-20-19" data-image-description="" data-medium-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVCBaylie-Ant-2-20-20-19-320x400.png" data-large-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVCBaylie-Ant-2-20-20-19.png" /></a>
                    </dt>
                        <dd class='wp-caption-text gallery-caption'>
                        A Cedar Vally player fouls DaJuan Ridgeway during the game on Feb. 20. Photo By Baylie Tucker/The Et Cetera
                        </dd></dl><dl class='gallery-item'>
                    <dt class='gallery-icon'>
                    <a href='http://eastfieldnews.com/2020/02/21/harvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship/efcvscvc-baylie2-20-20-0403/'><img width="150" height="150" src="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVC-Baylie2-20-20-0403-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" data-attachment-id="17590" data-orig-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVC-Baylie2-20-20-0403.png" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EFCvsCVC-Baylie2-20-20-0403" data-image-description="" data-medium-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVC-Baylie2-20-20-0403.png" data-large-file="http://eastfieldnews.com/wp-content/uploads/2020/02/EFCvsCVC-Baylie2-20-20-0403.png" /></a>
                    </dt>
                        <dd class='wp-caption-text gallery-caption'>
                        Coach Anthony Fletcher walks up the sideline during the second half of the game. Photo by Baylie Tucker/The Et Cetera
                        </dd></dl><br style="clear: both" />
                <br style='clear: both;' />
                </div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://eastfieldnews.com/2020/02/21/harvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-17582" class="share-facebook sd-button share-icon" href="http://eastfieldnews.com/2020/02/21/harvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-17582" class="share-twitter sd-button share-icon" href="http://eastfieldnews.com/2020/02/21/harvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-17582" class="share-google-plus-1 sd-button share-icon" href="http://eastfieldnews.com/2020/02/21/harvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-17582" class="share-pinterest sd-button share-icon" href="http://eastfieldnews.com/2020/02/21/harvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://eastfieldnews.com/2020/02/21/harvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-59114315-17582-5e568e5acaa50' data-src='//widgets.wp.com/likes/#blog_id=59114315&amp;post_id=17582&amp;origin=eastfieldnews.com&amp;obj_id=59114315-17582-5e568e5acaa50' data-name='like-post-frame-59114315-17582-5e568e5acaa50'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height:55px'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>							
							</div>
							
						</div>
						<!-- End each blog post -->
						
						<div class="post_wrapper">
							
												
												
						
						<div class="comment_inner">
	 
						
		<br/><br/>
		<h5>1 Comment</h5><br/>
	
		   
	<div class="comment" id="comment-9276">
		<div class="left">
         	<img alt='' src='http://0.gravatar.com/avatar/cb47e9ec17988e95d0dab9f7345df064?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cb47e9ec17988e95d0dab9f7345df064?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />      	</div>
      
		<div class="comment_arrow"></div>
      	<div class="right">
						
								<a href="https://affiliatelabz.com/special/?source=eastfieldnews.com"><strong style="float:left;margin-top:1px">AffiliateLabz</strong></a>
						
			<div class="comment_date">5 days ago</div>
			
			      			<p class="comment-reply-link"><a rel='nofollow' class='comment-reply-link' href='http://eastfieldnews.com/2020/02/21/harvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship/?replytocom=9276#respond' onclick='return addComment.moveForm( "comment-9276", "9276", "respond", "17582" )' aria-label='Reply to AffiliateLabz'>(Reply)</a></p>
						
			<br class="clear"/><br/>
      		<p>Great content! Super high-quality! Keep it up! 🙂</p>

      	</div>
    </div>
</li><!-- #comment-## -->
		
		<!-- End of thread -->  
		<br class="clear"/>
	  
	
	
		
	<br class="clear"/>
</div>						
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Join the discussion <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/21/harvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship/#respond" style="display:none;">Cancel reply</a></small></h3>
			<div id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=59114315&#038;postid=17582&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Join+the+discussion&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en-US&#038;jetpack_version=3.7.3&#038;sig=f4024da8e86f540953699b7e0163d672051d9a02#parent=http%3A%2F%2Feastfieldnews.com%2F2020%2F02%2F21%2Fharvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship%2F" allowtransparency="false" style="width:100%; height: 430px;border:0px;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</div>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

								


						</div>

						</div>
					
					<div class="sidebar_wrapper">
						<div class="sidebar">
							
							<div class="content">
							
								<ul class="sidebar_widget">
									<li id="custom_social_counter-6" class="widget Custom_Social_Counter">		    <div class="social_profile">
		        <div class="profile">
		        	<a href="http://twitter.com/">
		        		<img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_twitter.png" alt="" class="social"/>
		        	</a>
		        	<div class="counter">
		        		<h4>537</h4>
		        		<span class="count">followers</span>
		        	</div>
		        </div>
		        <div class="profile">
		        	<a href="http://facebook.com/">
		        		<img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_facebook.png" alt="" class="social"/>
		        	</a>
		        	<div class="counter">
		        		<h4>512</h4>
		        		<span class="count">fans</span>
		        	</div>
		        </div>
		        <div class="profile">
		        	<a href="http://eastfieldnews.com/feed/rss/">
		        		<img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_feeds.png" alt="" class="social"/>
		        	</a>
		        	<div class="counter">
		        		<h6>Subscribe</h6>
		        		<span class="count">To RSS Feed</span>
		        	</div>
		        </div>
		    </div>
</li>
<li id="search-8" class="widget widget_search"><h2 class="widgettitle">Search for Stories</h2>
<form role="search" method="get" id="searchform" class="searchform" action="http://eastfieldnews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="media_image-3" class="widget widget_media_image"><h2 class="widgettitle">Letter to Editor</h2>
<a href="mailto:etc4640@dcccd.edu"><img width="265" height="400" src="http://eastfieldnews.com/wp-content/uploads/2019/03/Letter-to-Editorweb-265x400.png" class="image wp-image-12734  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://eastfieldnews.com/wp-content/uploads/2019/03/Letter-to-Editorweb-265x400.png 265w, http://eastfieldnews.com/wp-content/uploads/2019/03/Letter-to-Editorweb.png 397w" sizes="(max-width: 265px) 100vw, 265px" data-attachment-id="12734" data-orig-file="http://eastfieldnews.com/wp-content/uploads/2019/03/Letter-to-Editorweb.png" data-orig-size="397,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Letter-to-Editorweb" data-image-description="" data-medium-file="http://eastfieldnews.com/wp-content/uploads/2019/03/Letter-to-Editorweb-265x400.png" data-large-file="http://eastfieldnews.com/wp-content/uploads/2019/03/Letter-to-Editorweb.png" /></a></li>
								</ul>
								
							</div>
						
						</div>
						<br class="clear"/>
					
						<div class="sidebar_bottom"></div>
					</div>
					
				</div>
				<!-- End main content -->
				
				<br class="clear"/>
			</div>
			
			<div class="bottom"></div>
			
		</div>
		<!-- End content -->

				

	</div>

		<!-- Begin footer -->
		<div class="footer_wrapper">
		
		<div id="footer">
			<ul class="sidebar_widget">
				<li id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-none-container"><ul id="menu-none" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14031"><a href="http://eastfieldnews.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14033"><a href="http://eastfieldnews.com/advertise/">Advertise</a></li>
</ul></div></li>
			</ul>
			
			<br class="clear"/>
		
		</div>
		
		<div id="copyright">
			<div id="copyright_left">
		    ©2013-2019 - The Et Cetera		</div>
		<div class="social_wrapper">
		    <ul>
		    					<li><a href="http://facebook.com/TheEtCetera"><img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_black/facebook.png" alt=""/></a></li>
												<li><a href="http://twitter.com/@TheEtCetera"><img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_black/twitter.png" alt=""/></a></li>
																<li><a title="Youtube" href="http://youtube.com/user/theetcetera07"><img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_black/youtube.png" alt=""/></a></li>
																																				
		    </ul>
		</div>
		</div>
		
		</div>
		<!-- End footer -->
		
	</div>
	<!-- End template wrapper -->


    <script type="text/javascript">
    if(	navigator.appVersion.indexOf("MSIE 8.") != -1 || navigator.appVersion.indexOf("MSIE 9.") != -1 ) {
		document.body.className += ' gg_old_loader';
	} else {
		document.body.className += ' gg_new_loader';
	}
	</script>
    	<div style="display:none">
	<div class="grofile-hash-map-cb47e9ec17988e95d0dab9f7345df064">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/eastfieldnews.com\/2020\/02\/21\/harvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship\/":17582};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2020/02/21/harvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://eastfieldnews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
						<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 1-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:0,width:false,height:false,innerWidth:false,innerHeight:false,initialWidth:false,initialHeight:false,maxWidth:false,maxHeight:false,scalePhotos:false,opacity:0,preloading:false,current:" {current}  {total}",previous:"",next:"",close:"",overlayClose:false,loop:false,scrolling:false,escKey:false,arrowKey:false,top:false,right:false,bottom:false,left:false});
  $(".lbp_secondary").colorbox({speed:300,innerWidth:"50%",innerHeight:"50%",initialWidth:"30%",initialHeight:"40%",maxWidth:"90%",maxHeight:"90%",opacity:0.8,iframe:true});
});
</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://eastfieldnews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://eastfieldnews.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/global-gallery/js/lightboxes/lc-lightbox/lib/alloy_finger.min.js?ver=6.5'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/global-gallery/js/lightboxes/lc-lightbox/js/lc_lightbox.gg.min.js?ver=6.5'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"http:\/\/eastfieldnews.com\/wp-json\/","nonce":"584b690e76","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-includes/js/api-request.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-includes/js/wp-api.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202009'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"http:\/\/eastfieldnews.com\/wp-content\/themes\/hades\/plugins\/wp-postratings","ajax_url":"http:\/\/eastfieldnews.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 post at a time.","image":"","image_ext":"png","max":"0","show_loading":"0","show_fading":"0","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src=ratingsL10n.plugin_url+"/images/"+ratingsL10n.image+"/rating_over."+ratingsL10n.image_ext;;
/* ]]> */
</script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/plugins/wp-postratings/postratings-js.js?ver=1.63'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/global-gallery/js/frontend.js?ver=6.5'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=3.7.3'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=3.7.3'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=3.7.3'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=3.7.3'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/eastfieldnews.com\/wp-admin\/admin-ajax.php","nonce":"63a0139a94","display_exif":"1","display_geo":"1","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/eastfieldnews.com\/wp-login.php?redirect_to=http%3A%2F%2Feastfieldnews.com%2F2020%2F02%2F21%2Fharvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship%2F","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20140505'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.7.3'></script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20141028#ver=20141028' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=59114315&postid=17582&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Join+the+discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.7.3&sig=f4024da8e86f540953699b7e0163d672051d9a02#parent=http%3A%2F%2Feastfieldnews.com%2F2020%2F02%2F21%2Fharvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=59114315&postid=17582&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Join+the+discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.7.3&sig=f4024da8e86f540953699b7e0163d672051d9a02#parent=http%3A%2F%2Feastfieldnews.com%2F2020%2F02%2F21%2Fharvesters-throw-shade-over-suns-move-ahead-to-play-richland-in-tournament-championship%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-202009.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.7.3',blog:'59114315',post:'17582',tz:'-6',srv:'eastfieldnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '59114315', '17582' ]);
</script>
	<script type="text/javascript">
		</script>
	    <script type="text/javascript">
		
		
	
	// thumbs maker
	var gg_lb_thumb = function(src) {
					return 'http://eastfieldnews.com/wp-content/plugins/global-gallery/classes/easy_wp_thumbs.php?src='+ encodeURIComponent(src) +'&w=100&h=100';
			
	};
	
	
	// show lightbox 
	gg_throw_lb = function(gall_obj, rel, clicked_index, no_deeplink) {
		if(!Object.keys(gall_obj).length) {return false;}

		if(jQuery('#gg_lb_gall').length) {jQuery('#gg_lb_gall').empty();}
		else {jQuery('body').append('<div id="gg_lb_gall"></div>');}
		
						
								
				if(typeof(gg_no_lb) != 'undefined') {
					return false;	
				}

				var sel_img = [];
				jQuery.each(Object.keys(gall_obj), function(i, v) {	
					var obj = gall_obj[v];
					var o = {
						src				: obj.img,
						title			: obj.title,
						txt				: obj.descr,
						author			: obj.author,
						canonical_url	: (false) ? "http://eastfieldnews.com?lcl_canon=" + encodeURIComponent(obj.img) : false
					};
					sel_img.push(o);
				})
				
				var lcl_obj = lc_lightbox(sel_img, {
					deeplink 		: (typeof(no_deeplink) == 'undefined') ? false : false,
					img_zoom		: false,
					global_type		: 'image',
					wrap_class		: '',
					
					slideshow		: true,
					open_close_time	: 500,
					animation_time	: 500,
					slideshow_time	: 5000,
					autoplay		: false,
					counter			: false,
					progressbar		: false,

					max_width		: '85%',
					max_height		: '85%',
					ol_opacity		: 0.7,
					ol_color		: '#333333',
					ol_pattern		: '',
					border_w		: 2,
					border_col		: '#888888',
					padding			: 0,
					radius			: 2,
					
					shadow			: false,
					remove_scrollbar: false,
					skin			: 'minimal',
					
					data_position	: 'under',
					cmd_position	: 'inner',
					ins_close_pos	: 'normal',
					nav_btn_pos		: 'normal',
						
					txt_hidden		: 600,
					
					thumbs_nav		: false,
					tn_hidden		: 600,
					thumbs_w		: 100,
					thumbs_h		: 100,
					thumbs_maker_url: 'http://eastfieldnews.com/wp-content/plugins/global-gallery/classes/easy_wp_thumbs.php?src=%URL%&w=%W%&h=%H%&q=80',
					
					fullscreen		: false,
					fs_only			: 600,
					
					socials			: false,
					fb_direct_share	: false,
					
					comments		: false,		
					download		: false,
					rclick_prevent	: false,
					
					
									});

				if(typeof(lcl_gg_prepare) == 'undefined' || !lcl_gg_prepare || typeof(no_deeplink) != 'undefined') {
					lcl_open(lcl_obj, clicked_index);
				}
				else {
					if(typeof(lcl_gg_nulling_prepare) != 'undefined') {clearTimeout(lcl_gg_nulling_prepare);}
					lcl_gg_nulling_prepare = setTimeout(function() {
						lcl_gg_prepare = false; 
					}, 150);
				}
				
		
				};
	</script>
	</body>
</html>
