<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;">

<title>‘They let nothing get in their way’: Volleyball team brings home Eastfield’s first women’s national title &lsaquo; Et Cetera</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://eastfieldnews.com/wp-content/themes/hades/style.css" />
<link rel="pingback" href="http://eastfieldnews.com/xmlrpc.php" />

		<link rel="shortcut icon" href="http://eastfieldnews.com.previewdns.com/wp-content/uploads/2013/09/NewLogo-e1380695602278.jpg" />

<!-- Template stylesheet -->

<script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false"></script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Et Cetera &raquo; Feed" href="http://eastfieldnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Et Cetera &raquo; Comments Feed" href="http://eastfieldnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Et Cetera &raquo; ‘They let nothing get in their way’: Volleyball team brings home Eastfield’s first women’s national title Comments Feed" href="http://eastfieldnews.com/2017/11/28/they-let-nothing-get-in-their-way-vb-champs/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-109139688-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-109139688-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eastfieldnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.titanlighbox.css-css'  href='http://eastfieldnews.com/wp-content/plugins/gallery-bank-pro-edition-2.1.7/assets/css/jquery.titanlighbox.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://eastfieldnews.com/wp-content/plugins/gallery-bank-pro-edition-2.1.7/assets/css/main.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='frontend.css-css'  href='http://eastfieldnews.com/wp-content/plugins/gallery-bank-pro-edition-2.1.7/assets/css/frontend.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryui_css-css'  href='http://eastfieldnews.com/wp-content/themes/hades/css/jqueryui/custom.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='screen_css-css'  href='http://eastfieldnews.com/wp-content/themes/hades/css/screen.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy_css-css'  href='http://eastfieldnews.com/wp-content/themes/hades/css/tipsy.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox_css-css'  href='http://eastfieldnews.com/wp-content/themes/hades/js/fancybox/jquery.fancybox.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider_css-css'  href='http://eastfieldnews.com/wp-content/themes/hades/js/flexslider/flexslider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='grid_css-css'  href='http://eastfieldnews.com/wp-content/themes/hades/css/grid.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='colorpicker.css-css'  href='http://eastfieldnews.com/wp-content/themes/hades/js/colorpicker/css/colorpicker.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='http://eastfieldnews.com/wp-content/themes/hades/plugins/wp-postratings/postratings-css.css?ver=1.63' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://eastfieldnews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://eastfieldnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='http://eastfieldnews.com/wp-content/plugins/lightbox-plus/css/black/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://eastfieldnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/gallery-bank-pro-edition-2.1.7/assets/js/jquery.titanlighbox.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/gallery-bank-pro-edition-2.1.7/assets/js/plugins/tables/jquery.dataTables.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/gallery-bank-pro-edition-2.1.7/assets/js/frontend.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/jquery-ui.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/swfobject/swfobject.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/colorpicker.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/eye.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/utils.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/fancybox/jquery.fancybox.pack.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/jquery.easing.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/hint.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/jquery.validate.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/jquery.tipsy.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/reflection.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/browser.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/flexslider/jquery.flexslider-min.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/jquery.marquee.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/jwplayer.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/gmap.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/custom.js?ver=1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/eastfieldnews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.4'></script>
<link rel='https://api.w.org/' href='http://eastfieldnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eastfieldnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eastfieldnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Publisher puts the ‘lit’ back in literature' href='http://eastfieldnews.com/2017/11/28/publisher-puts-the-lit-back-in-literature/' />
<meta name="generator" content="WordPress 4.7.8" />
<link rel="canonical" href="http://eastfieldnews.com/2017/11/28/they-let-nothing-get-in-their-way-vb-champs/" />
<link rel='shortlink' href='http://wp.me/p402kH-2sX' />
<link rel="alternate" type="application/json+oembed" href="http://eastfieldnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feastfieldnews.com%2F2017%2F11%2F28%2Fthey-let-nothing-get-in-their-way-vb-champs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eastfieldnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feastfieldnews.com%2F2017%2F11%2F28%2Fthey-let-nothing-get-in-their-way-vb-champs%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="‘They let nothing get in their way’: Volleyball team brings home Eastfield’s first women’s national title" />
<meta property="og:url" content="http://eastfieldnews.com/2017/11/28/they-let-nothing-get-in-their-way-vb-champs/" />
<meta property="og:description" content="By JULIO VEGA @JulioVegaETC Eastfield led Harper in the fourth set; match point to the Harvesters. Outside hitter Kerstin Fredrickson dug the ball from a Harper serve to setter Kalli Caddell, who s…" />
<meta property="article:published_time" content="2017-11-29T01:42:55+00:00" />
<meta property="article:modified_time" content="2017-11-30T00:49:35+00:00" />
<meta property="og:site_name" content="Et Cetera" />
<meta property="og:image" content="http://eastfieldnews.com/wp-content/uploads/2017/11/Cover-2.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="558" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://eastfieldnews.com/wp-content/uploads/2017/11/Cover-2.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://eastfieldnews.com/wp-content/uploads/2017/01/cropped-Screen-Shot-2016-10-19-at-3.43.53-PM-4-32x32.png" sizes="32x32" />
<link rel="icon" href="http://eastfieldnews.com/wp-content/uploads/2017/01/cropped-Screen-Shot-2016-10-19-at-3.43.53-PM-4-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://eastfieldnews.com/wp-content/uploads/2017/01/cropped-Screen-Shot-2016-10-19-at-3.43.53-PM-4-180x180.png" />
<meta name="msapplication-TileImage" content="http://eastfieldnews.com/wp-content/uploads/2017/01/cropped-Screen-Shot-2016-10-19-at-3.43.53-PM-4-270x270.png" />

<style id="custom-css-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/</style>
 

<!--[if IE]>
<link rel="stylesheet" href="http://eastfieldnews.com/wp-content/themes/hades/css/ie.css" type="text/css" media="all"/>
<![endif]-->

<style type="text/css">
.logo_tagline, h2.breaking, .flex-control-nav li a:hover, .flex-control-nav li a.active, .post_comment_number, .post_comment_number:hover, .post_comment_number:active, .pagination span.current, .pagination a:hover, input[type=submit], input[type=button], a.button, a.button:hover, a.button:active, .readmore:hover, .readmore:active, .widget_tag_cloud div a:hover, .meta-tags a:hover, #footer .widget_tag_cloud div a:hover, #footer .meta-tags a:hover
{ 
	background: #f01628; 
}
.main_nav ul li a:hover,  .main_nav li a:hover, .main_nav ul li a.hover,  .main_nav li a.hover, .main_nav ul li a:active,  .main_nav li a:active, #footer a:hover, #footer a:active, a:hover, a:active
{
	color: #f01628;
}
</style>


</head>


<body class="post-template-default single single-post postid-9483 single-format-standard custom-background">
	
	<input type="hidden" id="pp_homepage_slider_trans" name="pp_homepage_slider_trans" value="fade"/>
	
	<!-- Begin template wrapper -->
	<div id="wrapper">
			
		<!-- Begin header -->
		<div id="header_wrapper">
			<div class="standard_wrapper">
				<div class="menu-top-of-page-menu-container"><ul id="top_menu" class="nav"><li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-64"><a href="http://eastfieldnews.com">Home</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="http://eastfieldnews.com/about-us/">About Us</a></li>
<li id="menu-item-1049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1049"><a href="http://eastfieldnews.com/advertise/">Advertise</a></li>
<li id="menu-item-5855" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5855"><a href="http://eastfieldnews.com/2016/01/26/work-for-the-et-cetera/">Join our staff</a></li>
<li id="menu-item-8985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8985"><a href="https://www.eastfieldcollege.edu/cd/instruct-divisions/efc/arts-comm/the-alternative/pages/guidelines-submissions.aspx">Alternative Submissions</a></li>
</ul></div>				<div class="social_wrapper">
				    <ul>
				    					    	<li><a target="_blank" href="http://facebook.com/TheEtCetera"><img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_black/facebook.png" alt=""/></a></li>
				    					    					    	<li><a target="_blank" href="http://twitter.com/@TheEtCetera"><img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_black/twitter.png" alt=""/></a></li>
				    					    					    					    	<li><a target="_blank" title="Youtube" href="http://youtube.com/user/theetcetera07"><img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_black/youtube.png" alt=""/></a></li>
				    					    					    					    					    					    					    					    					        				    </ul>
				</div>
			</div>
		</div>
		<!-- End header -->
					
		<br class="clear"/>

				<form action="http://eastfieldnews.com/wp-content/themes/hades/option.php" method="get" id="form_option" name="form_option">
		    <div id="option_wrapper">
		    <div class="inner">
		    	<h4 style="color:#000">Options Panel</h4><hr/><br/>
		    	
		    	Which slider style you want to used?<br/><br/>
		    	<div class="option_menu_style">
					<div class="option_menu">
						<div style="float:left;width:90px">
						<a href="http://eastfieldnews.com/wp-content/themes/hades/switcher.php?pp_slider_style=small" class="preview" data-name="http://eastfieldnews.com/wp-content/themes/hades/functions/slide_style1.png">
							<img src="http://eastfieldnews.com/wp-content/themes/hades/functions/slide_style1.png" alt=""/>	
						</a>
						</div>
					</div>
					<div class="option_menu">
						<div style="float:left;width:90px">
						<a href="http://eastfieldnews.com/wp-content/themes/hades/switcher.php?pp_slider_style=full" class="preview" data-name="http://eastfieldnews.com/wp-content/themes/hades/functions/slide_style2.png">
							<img src="http://eastfieldnews.com/wp-content/themes/hades/functions/slide_style2.png" alt=""/>	
						</a>
						</div>
					</div>
				</div>
				
				<br class="clear"/><br/>
		    
		    	Which skin color you want to used?<br/>
		    	<div id="pp_skin_preview" class="colorpicker_preview" style="background:#f01628;margin-top:5px">&nbsp;</div>
		    	<input type="hidden" id="pp_skin" name="pp_skin" value="#f01628" />
		    	
		    	<br/><br/>
		    	<a class="button" href="http://eastfieldnews.com/wp-content/themes/hades/switcher.php?reset=1" style="width:54px">Reset</a>
		    </div>
		    </div>
		    <div id="option_btn">
		    	<img src="http://eastfieldnews.com/wp-content/themes/hades/images/color.png"/>
		    </div>
		</form>
							
		<div id="boxed_wrapper">
			<div class="logo">
				<!-- Begin logo -->
						
								
				<a id="custom_logo" href="http://eastfieldnews.com"><img src="http://eastfieldnews.com/wp-content/uploads/2013/09/Flag-e1381479896756.png" alt=""/></a>
							        <div class="logo_tagline">Award-winning student journalism since 1971</div>
			    				
				<!-- End logo -->
			</div>
			<div class="header_ads">
				<a href= "http://twu.edu/admissions/transfer/"><img src="http://eastfieldnews.com/wp-content/uploads/2017/11/TWU-replace-11-20.png"></a>			</div>
			
			<br class="clear"/>
			<div class="menu-2nd-menu-container"><ul id="main_menu" class="main_nav"><li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-63"><a href="http://eastfieldnews.com/">Home</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://eastfieldnews.com/category/news/">News</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44"><a href="http://eastfieldnews.com/category/life-arts/">Life &#038; Arts</a>
<ul class="sub-menu">
	<li id="menu-item-9370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9370"><a href="http://eastfieldnews.com/category/life-arts/etccampus/">Campus &#038; Community</a></li>
	<li id="menu-item-9368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9368"><a href="http://eastfieldnews.com/category/life-arts/etcreviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47"><a href="http://eastfieldnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="http://eastfieldnews.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://eastfieldnews.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://eastfieldnews.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://eastfieldnews.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46"><a href="http://eastfieldnews.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-9360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9360"><a href="http://eastfieldnews.com/category/opinions/etceditorial/">Editorials</a></li>
	<li id="menu-item-9363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9363"><a href="http://eastfieldnews.com/category/opinions/etccolumns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-9319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9319"><a href="http://eastfieldnews.com/category/etcmultimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-9365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9365"><a href="http://eastfieldnews.com/category/etcmultimedia/etcvideo/">Videos</a></li>
	<li id="menu-item-9351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9351"><a href="http://eastfieldnews.com/category/etcmultimedia/efcphotos/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-9355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9355"><a href="http://eastfieldnews.com/category/life-arts/etccomics/">Comics</a>
<ul class="sub-menu">
	<li id="menu-item-7184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7184"><a href="http://eastfieldnews.com/extremylee/">ExtrEmylee</a></li>
	<li id="menu-item-5529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5529"><a href="http://eastfieldnews.com/zek-and-slik/">Zek and Slik</a></li>
	<li id="menu-item-1630" class="menu-item menu-item-type-post_type menu-item-object-gallery menu-item-1630"><a href="http://eastfieldnews.com/?gallery=short-thoughts">Short thoughts</a></li>
</ul>
</li>
<li id="menu-item-920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-920"><a href="http://issuu.com/theetcetera">Print Editions</a></li>
</ul></div>		
			<div id="menu_border_wrapper"></div>
			
					<br class="clear"/>

		<!-- Begin content -->
		<div id="content_wrapper">
			
			<div class="inner">
			
				<!-- Begin main content -->
				<div class="inner_wrapper">
				
					<div class="sidebar_content">
					

						<!-- Begin each blog post -->
						<div class="post_wrapper">
						
							<div class="post_header_wrapper">
					    		<div class="post_header">
					    			<h2>‘They let nothing get in their way’: Volleyball team brings home Eastfield’s first women’s national title</h2>
					    		</div>
					    	</div>
						
							<a href="http://eastfieldnews.com/2017/11/28/they-let-nothing-get-in-their-way-vb-champs/" class="post_comment_number">0 Comment</a>
					    	<div class="post_detail">
					    		<img src="http://eastfieldnews.com/wp-content/themes/hades/images/clock.png" class="middle"/>&nbsp;28 Nov 2017&nbsp;
					    		<img src="http://eastfieldnews.com/wp-content/themes/hades/images/author.png" class="middle"/>&nbsp;Posted by etcetera					    	</div>
					    	
					    	<br class="clear"/>
						
														
							<div class="post_inner_wrapper">
							
														<br class="clear"/>
							<div id="attachment_9484" style="width: 610px" class="wp-caption aligncenter"><a href="http://eastfieldnews.com/2017/11/28/they-let-nothing-get-in-their-way-volleyball-team-brings-home-eastfields-first-womens-national-title/cover-2-2/" rel="attachment wp-att-9484"><img class="wp-image-9484 size-full" src="http://eastfieldnews.com/wp-content/uploads/2017/11/Cover-2.png" alt="" width="600" height="558" srcset="http://eastfieldnews.com/wp-content/uploads/2017/11/Cover-2.png 600w, http://eastfieldnews.com/wp-content/uploads/2017/11/Cover-2-430x400.png 430w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Eastfield College&#8217;s volleyball teams celebrates their national championship win on Nov. 11. Photo by Julio Vega/The Et Cetera</p></div>
<h6 class="p1"><b>By JULIO VEGA</b><br />
<span style="color: #ff0000;"><a style="color: #ff0000;" href="http://twitter.com/juliovegaetc">@JulioVegaETC</a></span></h6>
<p class="p2">Eastfield led Harper in the fourth set; match point to the Harvesters. Outside hitter Kerstin Fredrickson dug the ball from a Harper serve to setter Kalli Caddell, who set it for outside hitter Keishla Reyes toward the left side of the court.</p>
<p class="p2">Reyes said she knew what was about to happen.</p>
<p class="p2">“When she set me, I thought, “Let’s go. I’m getting this point,’ ” she said.</p>
<p class="p2">Reyes gave the ball a hard hit for the kill. It bounced off the hands of the blockers and out of play, giving the Harvesters their first ever national title. Following the kill, Reyes threw her arms in the air in triumph and joined the rest of the team. Tears poured down every face as everyone jumped, cheered and hugged one another. Middle blocker Payton Costlow said the victory meant everything to the team and they had their sights set higher after last year’s third-place finish.</p>
<p class="p2">“This year coming into it, we knew it was possible,” she said. “This was our goal all along, and actually achieving that goal is amazing and breathtaking. We knew we could go there. It was just a matter of doing it.”</p>
<p class="p2">The Eastfield volleyball team became the first women’s team in school history to claim a national championship. Four of the men’s teams have won titles: basketball in 1997 and baseball in 2001, 2006 and 2011.</p>
<p class="p2">Since the first national rankings came out in mid-August, Harper never dropped from the top spot while Eastfield started as No. 3. Over the course of the year, the Harvesters dropped to No. 4 before jumping to No. 2 in the last poll heading into the tournament. “Ever since the first poll came out, since Harper was at first, our entire goal was to beat Harper,” Caddell said.</p>
<p class="p2">Players said teamwork and a positive attitude were crucial to getting as far as they did. Reyes said they dealt with many problems throughout the season.</p>
<p class="p2">“We faced a lot of adversity, which I think helped us,” she said. “Certain team members giving us issues, people getting hurt and everything that happened truly prepared us for that last game.”</p>
<p class="p2">In the National Junior College Athletic Association DIII championship match, Eastfield bested defending champions Harper College of Palatine, Illinois in four sets (25-21, 22-25, 25-21, 25-17).</p>
<p class="p2">In the first set, Eastfield took an early lead. Harper kept the score close and finally took the lead 19-18, but the Harvesters reacted by winning six of eight points to take the set.</p>
<p class="p2">The second set saw both teams battle through the first half and neither team took more than a two-point advantage.</p>
<p class="p2">Harper broke the deadlock by scoring four straight and leading 18-14 and not giving up the lead to win it.</p>
<p class="p2">Eastfield responded in the third set by scoring four consecutive points and winning 10 of 15. Harper did close in on the Harvesters’ lead, trailing by one point on three occasions, but Costlow got three straight kills at the end to win the set for Eastfield.</p>
<p class="p2">The final set opened up with a long rally that ultimately went in Eastfield’s favor. They held on to the lead and never looked back, winning six of the last nine to close the match.</p>
<p class="p2">Coach Brandon Crisp said the feeling was “surreal” but said he finally feels relaxed after the season’s conclusion.</p>
<p class="p2">“They let nothing get in their way. They came in as No. 2 seed and took out the No. 1 seed,” he said. “Now that the season’s over with, I can finally take a breath and a sigh of relief that we got it done.”</p>
<p class="p2">Setter Naisjah Rivera said it’s a satisfying feeling that “other people at school know and congratulate us for it.”</p>
<p class="p2">Costlow said she appreciated how the school stood behind the team, with the Office of Student Engagement and Retention holding a watch party on the first day of the tournament Nov. 11 in the Pit.</p>
<p class="p2">“It’s just really cool knowing that the whole school supports us,” Costlow said. “Even students and how staff is letting it be known, hanging signs and buying shirts. It’s awesome.”</p>
<p class="p2">The team qualified for the national tournament after dominating their conference by winning all their regular season matches, and dropping just two sets in the Metro Athletic Conference tournament.</p>
<p class="p2">Once there, they swept an undefeated Jamestown (3-0) in the quarterfinals and Central Lakes (3-0) in the semifinals to advance to the final for the first time in team history.</p>
<p class="p2">The team finished the season with a 27-7 record, winning the final 19 matches of the season. In that time, they dropped only three of 60 sets played. They also lead the nation in points-per-set won with 16.7</p>
<p class="p2">“It was a goal that we had set in mind but I never pictured that we could actually do it,” Reyes said about winning the national title.</p>
<p class="p2">Reyes was named the Most Valuable Player of the tournament, racking up 15 kills, 14 digs and two service aces the championship match. Throughout the tournament, she tallied 33 kills, 22 digs and 16 service aces and finished as the nation’s leader in service aces with 118, 21 more than any other player.</p>
<p class="p2">“Without [my teammates] I wouldn’t be the player that I am today,” Reyes said. “The fact that I got it, it’s a pretty cool feeling, that’s for sure.”</p>
<p class="p2">Caddell and Costlow were named into the All-Tournament Team. Caddell finished with 100 assists at nationals and had the fourth-highest tally in the nation with 968 assists. Costlow finished with 30 kills in the tournament and 232 for the season.</p>
<p class="p2">“Kalli did a great job running the offense, finding the hitters and keeping our offense running very well,” Crisp said. “I thought Payton was on fire because she did a good job hitting and was strong. I think all of our girls could have been on that team.”</p>
<p class="p1">Crisp earned the Heidi Hutchinson Coach of the Tournament award for leading Eastfield team to national glory.</p>
<p class="p1">Sophomores Alyssa Tomlin, Faith Faulkner, Fredrickson and Costlow end their careers at Eastfield with a third and first-place finish at the national tournament. Crisp said it’s difficult to lose such “phenomenal” players who were vital to the team’s success.</p>
<p class="p1">Middle blocker Alex McPherson said with the title, the team “leaves a legacy” for years to come. Costlow said the team’s success this year will contribute to success in the future.</p>
<p class="p1">“For us as a team to go all the way, it’s a big deal for recruits for the next coming years because they’re gonna know they have to live up to that now,” Costlow said.</p>
<p class="p1">Reyes recalled when she came off injured in the conference tournament semifinal Oct. 27, she felt the team’s unity.</p>
<p class="p1">“When I got hurt that game, I was crying and I just felt like a big failure to the team,” she said. “I felt like I disappointed them. But Payton, Kalli and Faith all came up to me, and told me ‘We’re going to get this one for you.’ Seeing them win without me was one of the biggest pleasures I got all season.”</p>
<p class="p1">Caddell and Costlow said the team’s first win was significant to everyone.</p>
<p class="p1">“I think it means so much more knowing that we come here just on passion.” Caddell said.</p>
<p class="p1">Costlow said that being a junior college athlete only demonstrates their commitment to the team and to the sport.</p>
<p class="p1">“We don’t get money [from scholarships] and we weren’t good enough to go DI at a university,” Costlow said. “We’re basically here because we love volleyball. It’s just awesome for that to be so powerful that we went all the way.”</p>
<p class="p1">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://eastfieldnews.com/2017/11/28/they-let-nothing-get-in-their-way-vb-champs/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9483" class="share-facebook sd-button share-icon no-text" href="http://eastfieldnews.com/2017/11/28/they-let-nothing-get-in-their-way-vb-champs/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9483" class="share-twitter sd-button share-icon no-text" href="http://eastfieldnews.com/2017/11/28/they-let-nothing-get-in-their-way-vb-champs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9483" class="share-google-plus-1 sd-button share-icon no-text" href="http://eastfieldnews.com/2017/11/28/they-let-nothing-get-in-their-way-vb-champs/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-9483" class="share-pinterest sd-button share-icon no-text" href="http://eastfieldnews.com/2017/11/28/they-let-nothing-get-in-their-way-vb-champs/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://eastfieldnews.com/2017/11/28/they-let-nothing-get-in-their-way-vb-champs/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-59114315-9483-5a21815d266c9' data-src='//widgets.wp.com/likes/#blog_id=59114315&amp;post_id=9483&amp;origin=eastfieldnews.com&amp;obj_id=59114315-9483-5a21815d266c9' data-name='like-post-frame-59114315-9483-5a21815d266c9'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height:55px'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>							
							</div>
							
						</div>
						<!-- End each blog post -->
						
						<div class="post_wrapper">
							
												
												
						
						<div class="comment_inner">
	  
	
	
		
	<br class="clear"/>
</div>						
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Join the discussion <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/28/they-let-nothing-get-in-their-way-vb-champs/#respond" style="display:none;">Cancel reply</a></small></h3>
			<div id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=59114315&#038;postid=9483&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Join+the+discussion&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en-US&#038;jetpack_version=3.7.3&#038;sig=4aaff12edbdec486e579f6af25775a29e6772720#parent=http%3A%2F%2Feastfieldnews.com%2F2017%2F11%2F28%2Fthey-let-nothing-get-in-their-way-vb-champs%2F" allowtransparency="false" style="width:100%; height: 430px;border:0px;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</div>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

								


						</div>

						</div>
					
					<div class="sidebar_wrapper">
						<div class="sidebar">
							
							<div class="content">
							
								<ul class="sidebar_widget">
									<li id="custom_social_counter-6" class="widget Custom_Social_Counter">		    <div class="social_profile">
		        <div class="profile">
		        	<a href="http://twitter.com/">
		        		<img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_twitter.png" alt="" class="social"/>
		        	</a>
		        	<div class="counter">
		        		<h4>449</h4>
		        		<span class="count">followers</span>
		        	</div>
		        </div>
		        <div class="profile">
		        	<a href="http://facebook.com/">
		        		<img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_facebook.png" alt="" class="social"/>
		        	</a>
		        	<div class="counter">
		        		<h4>512</h4>
		        		<span class="count">fans</span>
		        	</div>
		        </div>
		        <div class="profile">
		        	<a href="http://eastfieldnews.com/feed/rss/">
		        		<img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_feeds.png" alt="" class="social"/>
		        	</a>
		        	<div class="counter">
		        		<h6>Subscribe</h6>
		        		<span class="count">To RSS Feed</span>
		        	</div>
		        </div>
		    </div>
</li>
<li id="search-8" class="widget widget_search"><h2 class="widgettitle">Search for Stories</h2>
<form role="search" method="get" id="searchform" class="searchform" action="http://eastfieldnews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
								</ul>
								
							</div>
						
						</div>
						<br class="clear"/>
					
						<div class="sidebar_bottom"></div>
					</div>
					
				</div>
				<!-- End main content -->
				
				<br class="clear"/>
			</div>
			
			<div class="bottom"></div>
			
		</div>
		<!-- End content -->

				

	</div>

		<!-- Begin footer -->
		<div class="footer_wrapper">
		
		<div id="footer">
			<ul class="sidebar_widget">
				<li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://eastfieldnews.com/2017/11/'> November 2017 </option>
	<option value='http://eastfieldnews.com/2017/10/'> October 2017 </option>
	<option value='http://eastfieldnews.com/2017/09/'> September 2017 </option>
	<option value='http://eastfieldnews.com/2017/08/'> August 2017 </option>
	<option value='http://eastfieldnews.com/2017/07/'> July 2017 </option>
	<option value='http://eastfieldnews.com/2017/06/'> June 2017 </option>
	<option value='http://eastfieldnews.com/2017/05/'> May 2017 </option>
	<option value='http://eastfieldnews.com/2017/04/'> April 2017 </option>
	<option value='http://eastfieldnews.com/2017/03/'> March 2017 </option>
	<option value='http://eastfieldnews.com/2017/02/'> February 2017 </option>
	<option value='http://eastfieldnews.com/2017/01/'> January 2017 </option>
	<option value='http://eastfieldnews.com/2016/12/'> December 2016 </option>
	<option value='http://eastfieldnews.com/2016/11/'> November 2016 </option>
	<option value='http://eastfieldnews.com/2016/10/'> October 2016 </option>
	<option value='http://eastfieldnews.com/2016/09/'> September 2016 </option>
	<option value='http://eastfieldnews.com/2016/08/'> August 2016 </option>
	<option value='http://eastfieldnews.com/2016/07/'> July 2016 </option>
	<option value='http://eastfieldnews.com/2016/06/'> June 2016 </option>
	<option value='http://eastfieldnews.com/2016/05/'> May 2016 </option>
	<option value='http://eastfieldnews.com/2016/04/'> April 2016 </option>
	<option value='http://eastfieldnews.com/2016/03/'> March 2016 </option>
	<option value='http://eastfieldnews.com/2016/02/'> February 2016 </option>
	<option value='http://eastfieldnews.com/2016/01/'> January 2016 </option>
	<option value='http://eastfieldnews.com/2015/12/'> December 2015 </option>
	<option value='http://eastfieldnews.com/2015/11/'> November 2015 </option>
	<option value='http://eastfieldnews.com/2015/10/'> October 2015 </option>
	<option value='http://eastfieldnews.com/2015/09/'> September 2015 </option>
	<option value='http://eastfieldnews.com/2015/08/'> August 2015 </option>
	<option value='http://eastfieldnews.com/2015/06/'> June 2015 </option>
	<option value='http://eastfieldnews.com/2015/05/'> May 2015 </option>
	<option value='http://eastfieldnews.com/2015/04/'> April 2015 </option>
	<option value='http://eastfieldnews.com/2015/03/'> March 2015 </option>
	<option value='http://eastfieldnews.com/2015/02/'> February 2015 </option>
	<option value='http://eastfieldnews.com/2015/01/'> January 2015 </option>
	<option value='http://eastfieldnews.com/2014/12/'> December 2014 </option>
	<option value='http://eastfieldnews.com/2014/11/'> November 2014 </option>
	<option value='http://eastfieldnews.com/2014/10/'> October 2014 </option>
	<option value='http://eastfieldnews.com/2014/09/'> September 2014 </option>
	<option value='http://eastfieldnews.com/2014/07/'> July 2014 </option>
	<option value='http://eastfieldnews.com/2014/05/'> May 2014 </option>
	<option value='http://eastfieldnews.com/2014/04/'> April 2014 </option>
	<option value='http://eastfieldnews.com/2014/03/'> March 2014 </option>
	<option value='http://eastfieldnews.com/2014/02/'> February 2014 </option>
	<option value='http://eastfieldnews.com/2013/12/'> December 2013 </option>
	<option value='http://eastfieldnews.com/2013/11/'> November 2013 </option>
	<option value='http://eastfieldnews.com/2013/10/'> October 2013 </option>
	<option value='http://eastfieldnews.com/2013/09/'> September 2013 </option>
	<option value='http://eastfieldnews.com/2013/05/'> May 2013 </option>
	<option value='http://eastfieldnews.com/2013/04/'> April 2013 </option>
	<option value='http://eastfieldnews.com/2013/03/'> March 2013 </option>
	<option value='http://eastfieldnews.com/2013/02/'> February 2013 </option>
	<option value='http://eastfieldnews.com/2013/01/'> January 2013 </option>
	<option value='http://eastfieldnews.com/2012/12/'> December 2012 </option>
	<option value='http://eastfieldnews.com/2012/11/'> November 2012 </option>
	<option value='http://eastfieldnews.com/2012/10/'> October 2012 </option>
	<option value='http://eastfieldnews.com/2012/09/'> September 2012 </option>
	<option value='http://eastfieldnews.com/2012/04/'> April 2012 </option>
	<option value='http://eastfieldnews.com/2012/03/'> March 2012 </option>
	<option value='http://eastfieldnews.com/2012/02/'> February 2012 </option>
	<option value='http://eastfieldnews.com/2011/05/'> May 2011 </option>

		</select>
		</li>
<li id="custom_popular_posts-3" class="widget Custom_Popular_Posts"><h2 class="widgettitle">Popular Posts</h2><ul class="posts blog black_wrapper"><li><strong class="title"><a href="http://eastfieldnews.com/2014/02/12/are-you-sure-thats-what-our-forefathers-said/">Are you sure that’s what our forefathers said?</a></strong><br/><span class="post_attribute">February 12, 2014</span></li><li><a href="http://eastfieldnews.com/2014/02/12/most-students-favor-legalizing-weed/"><img class="alignleft frame" src="http://eastfieldnews.com/wp-content/uploads/2014/02/Weed_info-graphic-150x150.png" alt="" /></a><strong class="title"><a href="http://eastfieldnews.com/2014/02/12/most-students-favor-legalizing-weed/">Most students favor legalizing weed</a></strong><br/><span class="post_attribute">February 12, 2014</span></li><li><strong class="title"><a href="http://eastfieldnews.com/2015/04/08/cruz-full-of-double-talk/">Cruz full of double-talk</a></strong><br/><span class="post_attribute">April 8, 2015</span></li></ul></li>
<li id="calendar-2" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://eastfieldnews.com/2017/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://eastfieldnews.com/2017/11/01/" aria-label="Posts published on November 1, 2017">1</a></td><td><a href="http://eastfieldnews.com/2017/11/02/" aria-label="Posts published on November 2, 2017">2</a></td><td><a href="http://eastfieldnews.com/2017/11/03/" aria-label="Posts published on November 3, 2017">3</a></td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td><a href="http://eastfieldnews.com/2017/11/08/" aria-label="Posts published on November 8, 2017">8</a></td><td><a href="http://eastfieldnews.com/2017/11/09/" aria-label="Posts published on November 9, 2017">9</a></td><td><a href="http://eastfieldnews.com/2017/11/10/" aria-label="Posts published on November 10, 2017">10</a></td><td><a href="http://eastfieldnews.com/2017/11/11/" aria-label="Posts published on November 11, 2017">11</a></td><td><a href="http://eastfieldnews.com/2017/11/12/" aria-label="Posts published on November 12, 2017">12</a></td>
	</tr>
	<tr>
		<td><a href="http://eastfieldnews.com/2017/11/13/" aria-label="Posts published on November 13, 2017">13</a></td><td>14</td><td>15</td><td><a href="http://eastfieldnews.com/2017/11/16/" aria-label="Posts published on November 16, 2017">16</a></td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td><a href="http://eastfieldnews.com/2017/11/21/" aria-label="Posts published on November 21, 2017">21</a></td><td><a href="http://eastfieldnews.com/2017/11/22/" aria-label="Posts published on November 22, 2017">22</a></td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td><a href="http://eastfieldnews.com/2017/11/28/" aria-label="Posts published on November 28, 2017">28</a></td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li>
			</ul>
			
			<br class="clear"/>
		
		</div>
		
		<div id="copyright">
			<div id="copyright_left">
		    ©2013-2016 - The Et Cetera		</div>
		<div class="social_wrapper">
		    <ul>
		    					<li><a href="http://facebook.com/TheEtCetera"><img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_black/facebook.png" alt=""/></a></li>
												<li><a href="http://twitter.com/@TheEtCetera"><img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_black/twitter.png" alt=""/></a></li>
																<li><a title="Youtube" href="http://youtube.com/user/theetcetera07"><img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_black/youtube.png" alt=""/></a></li>
																																				
		    </ul>
		</div>
		</div>
		
		</div>
		<!-- End footer -->
		
	</div>
	<!-- End template wrapper -->


	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/eastfieldnews.com\/2017\/11\/28\/they-let-nothing-get-in-their-way-vb-champs\/":9483};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/11/28/they-let-nothing-get-in-their-way-vb-champs/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://eastfieldnews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
						<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 1-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:0,width:false,height:false,innerWidth:false,innerHeight:false,initialWidth:false,initialHeight:false,maxWidth:false,maxHeight:false,scalePhotos:false,opacity:0,preloading:false,current:" {current}  {total}",previous:"",next:"",close:"",overlayClose:false,loop:false,scrolling:false,escKey:false,arrowKey:false,top:false,right:false,bottom:false,left:false});
  $(".lbp_secondary").colorbox({speed:300,innerWidth:"50%",innerHeight:"50%",initialWidth:"30%",initialHeight:"40%",maxWidth:"90%",maxHeight:"90%",opacity:0.8,iframe:true});
});
</script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-includes/js/comment-reply.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"http:\/\/eastfieldnews.com\/wp-content\/themes\/hades\/plugins\/wp-postratings","ajax_url":"http:\/\/eastfieldnews.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 post at a time.","image":"","image_ext":"png","max":"0","show_loading":"0","show_fading":"0","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src=ratingsL10n.plugin_url+"/images/"+ratingsL10n.image+"/rating_over."+ratingsL10n.image_ext;;
/* ]]> */
</script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/plugins/wp-postratings/postratings-js.js?ver=1.63'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=3.7.3'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=3.7.3'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=3.7.3'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=3.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.7.3'></script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20141028#ver=20141028' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=59114315&postid=9483&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Join+the+discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.7.3&sig=4aaff12edbdec486e579f6af25775a29e6772720#parent=http%3A%2F%2Feastfieldnews.com%2F2017%2F11%2F28%2Fthey-let-nothing-get-in-their-way-vb-champs%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=59114315&postid=9483&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Join+the+discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.7.3&sig=4aaff12edbdec486e579f6af25775a29e6772720#parent=http%3A%2F%2Feastfieldnews.com%2F2017%2F11%2F28%2Fthey-let-nothing-get-in-their-way-vb-champs%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.7.3',blog:'59114315',post:'9483',tz:'-6',srv:'eastfieldnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '59114315', '9483' ]);
</script>
</body>
</html>
