<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="Shortcut Icon" href="https://eastfieldnews.com/wp-content/uploads/2021/08/92hbqhUg_400x400.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Et Cetera RSS 2.0" href="https://eastfieldnews.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Et Cetera RSS .92" href="https://eastfieldnews.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Et Cetera Atom 0.3" href="https://eastfieldnews.com/feed/atom/" />
	<title>Snake it till you make it: Engineering student tames anxieties, exotic pets &#8211; The Et Cetera</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Et Cetera &raquo; Snake it till you make it: Engineering student tames anxieties, exotic pets Comments Feed" href="https://eastfieldnews.com/25880/life-arts/snake-it-till-you-make-it-engineering-student-tames-anxieties-exotic-pets/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eastfieldnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://eastfieldnews.com/wp-includes/css/dashicons.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://eastfieldnews.com/wp-includes/js/thickbox/thickbox.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://eastfieldnews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://eastfieldnews.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://eastfieldnews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://eastfieldnews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://eastfieldnews.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css'  href='https://eastfieldnews.com/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://eastfieldnews.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css'  href='https://eastfieldnews.com/wp-content/themes/snoflex/weather/weather.css?ver=20220702' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Hind%3A600%2C400%2C700%2C300%2C500&#038;display=swap&#038;ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://eastfieldnews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://eastfieldnews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://eastfieldnews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://eastfieldnews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://eastfieldnews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://eastfieldnews.com/wp-content/themes/snoflex/style.css?ver=20221102' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://eastfieldnews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.2.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://eastfieldnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/eastfieldnews.com\/wp-admin\/admin-ajax.php","nonce":"220862b0b5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/themes/snoflex/comments/comments.js?ver=20221002' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.0.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.0.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.0.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.0.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.0.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.0.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/eastfieldnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220902' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.0.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://eastfieldnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://eastfieldnews.com/wp-json/wp/v2/posts/25880" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eastfieldnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eastfieldnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel="canonical" href="https://eastfieldnews.com/25880/life-arts/snake-it-till-you-make-it-engineering-student-tames-anxieties-exotic-pets/" />
<link rel='shortlink' href='https://eastfieldnews.com/?p=25880' />
<link rel="alternate" type="application/json+oembed" href="https://eastfieldnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastfieldnews.com%2F25880%2Flife-arts%2Fsnake-it-till-you-make-it-engineering-student-tames-anxieties-exotic-pets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eastfieldnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastfieldnews.com%2F25880%2Flife-arts%2Fsnake-it-till-you-make-it-engineering-student-tames-anxieties-exotic-pets%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Snake it till you make it: Engineering student tames anxieties, exotic pets" />
<meta property="og:type" content="article" />
<meta name="author" content="PAOLA MARTINEZ" />
<meta property="og:url" content="https://eastfieldnews.com/25880/life-arts/snake-it-till-you-make-it-engineering-student-tames-anxieties-exotic-pets/" />
<meta property="og:image" content="https://eastfieldnews.com/wp-content/uploads/2022/10/1024-Snake-Moore-3-of-7-900x637.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="637" />
	<meta property="og:site_name" content="The Et Cetera" />
	<meta property="og:description" content="Some people might run away in fear from snakes, but mechanical engineering major Chistopher Alanis chooses to give them a home. A natural interest in biology eventually led him to own a room full of reptiles as a college student. Alanis sat down with Et Cetera reporter Paola Martinez to discuss this unique hobby as..." />
	<meta name="description" content="Some people might run away in fear from snakes, but mechanical engineering major Chistopher Alanis chooses to give them a home. A natural interest in biology eventually led him to own a room full of reptiles as a college student. Alanis sat down with Et Cetera reporter Paola Martinez to discuss this unique hobby as..." />
	<meta property="article:section" content="Life &amp; Arts" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1 sno-designer-row-fullscreen" style="background: #ffffff; margin-top: 20px; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 25%; height: 159px;">
																			<style>.sno-hac-inner-desktop-1 {background: transparent;color: #000000;}.sno-hac-inner-desktop-1 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 36px;font-family: Hind;font-weight: 600;margin-bottom: 0;}.sno-hac-inner-desktop-1 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-1 h1 {margin-top: 0;}.sno-hac-inner-desktop-1 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://eastfieldnews.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-1">
				<img src="https://eastfieldnews.com/wp-content/uploads/2021/08/cropped-EtcLogo_RESIZE-for-header-1.png" class="sno-hac-headerimage" alt="The Student News Site of Eastfield - Dallas College" />
		<div class="sno-hidden-title">
			<h1>The Et Cetera</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 75%; height: 159px;">
																			<style>.sno-hac-inner-desktop-2 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-2"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: #2a2a2a; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 100%; height: 40px;">
																			<style>.sno-hac-inner-desktop-3 {background: transparent;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { max-width: 12em; }.sno-hac-inner-desktop-3 ul.sno-hac-menu-more ul.sub-menu { right: 12em; }.sno-hac-inner-desktop-3 .sno-hac-menuwrap {margin-top: 0px;} .sno-hac-inner-desktop-3 .sno-hac-menuwrap {background: #2a2a2a;color: #ffffff;line-height: 40px;height: 40px;font-weight: normal;font-family: Hind;margin-left: 0px;margin-right: 0px;width: calc(100% - (2 * 0px));text-transform: uppercase; }.sno-hac-inner-desktop-3 .sno-hac-menuwrap li {background: #2a2a2a;color: #ffffff;line-height: 40px;font-size: 18px;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-3 li.menu-more-item-top {border-right: 1px solid #969696;border-top: 1px solid #969696;border-bottom: 1px solid #969696;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap > div > ul > li:first-of-type {border-left: 1px solid #969696;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap li a:not(.menuheadline) {color: #ffffff;line-height: 38px;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap a:not(.menuheadline):hover,.sno-hac-inner-desktop-3 .sno-hac-menuwrap a:not(.menuheadline):focus {background: #ec2526;color: #ffffff;}.sno-hac-inner-desktop-3 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-3 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-3 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-inner-desktop-3 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-inner-desktop-3 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-inner-desktop-3 .sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-inner-desktop-3 .sno-hac-menuwrap li li {line-height: 40px;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap li li a:not(.menuheadline) {line-height: 40px;}.sno-hac-inner-desktop-3 ul.sf-menu {float: left;}</style><div class="sno-hac-inner sno-hac-inner-desktop-3">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li id="menu-item-560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://eastfieldnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-24352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24352"><a href="https://eastfieldnews.com/category/coronavirus-2/">Coronavirus</a></li>
</ul>
</li>
<li id="menu-item-24425" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24425"><a href="https://eastfieldnews.com/category/life-arts/">Life &amp; Arts</a>
<ul class="sub-menu">
	<li id="menu-item-609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-609"><a href="https://eastfieldnews.com/category/campus-community/">Campus Community</a></li>
	<li id="menu-item-24353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24353"><a href="https://eastfieldnews.com/category/life-arts/etcreviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://eastfieldnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-24354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24354"><a href="https://eastfieldnews.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-24355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24355"><a href="https://eastfieldnews.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://eastfieldnews.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24357"><a href="https://eastfieldnews.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-24424" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-24424"><a href="https://eastfieldnews.com/category/etcmultimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-24360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24360"><a href="https://eastfieldnews.com/category/etcmultimedia/efcphotos/">Photo Galleries</a></li>
	<li id="menu-item-24361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24361"><a href="https://eastfieldnews.com/category/etcmultimedia/etcvideo/">Videos</a></li>
	<li id="menu-item-24362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24362"><a href="https://eastfieldnews.com/category/life-arts/etccomics/">Comics</a>
	<ul class="sub-menu">
		<li id="menu-item-24363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24363"><a href="https://eastfieldnews.com/category/life-arts/etccomics/suscomics/">Sus Comics by Aldahir Segovia</a></li>
		<li id="menu-item-24364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24364"><a href="https://eastfieldnews.com/awkward-avocado/">Awkward Avocado</a></li>
		<li id="menu-item-24365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24365"><a href="https://eastfieldnews.com/archive/">Archive</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-24396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24396"><a href="https://eastfieldnews.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-24358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24358"><a href="https://eastfieldnews.com/category/opinions/etccolumns/">Columns</a></li>
	<li id="menu-item-24359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24359"><a href="https://eastfieldnews.com/category/opinions/etceditorial/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-24375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24375"><a href="https://issuu.com/theetcetera">PRINT EDITIONS</a></li>
<li id="menu-item-24376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24376"><a href="https://eastfieldnews.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-24366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24366"><a href="https://eastfieldnews.com/about-us/join-us/">Join Us</a></li>
	<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://eastfieldnews.com/staff/">Staff</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3" style="background: #f5f5f5; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 75%; height: 40px;">
																			<style>.sno-hac-inner-desktop-4 {background: transparent;}.sno-hac-inner-desktop-4 .marquee-sibling {background: #EC2526;color: #ffffff;padding: 0 30px;font-family: Hind;font-weight: normal;font-size: 16px;height: 40px;line-height: 40px;}.sno-hac-inner-desktop-4 .simple-marquee-container {background: #f5f5f5;font-size: 16px;height: 40px;line-height: 40px;}.sno-hac-inner-desktop-4 .simple-marquee-container .marquee-content-items {height: 40px;line-height: 40px;}.sno-hac-inner-desktop-4 .marquee-content-items li {color: #000000;height: 40px;line-height: 40px;padding-right: 100px;font-family: Hind;font-weight: normal;}.sno-hac-inner-desktop-4 .marquee-angle {border-top: 20px solid transparent;border-bottom: 20px solid transparent;border-left: 10px solid #EC2526;margin-left: 30px;}.sno-hac-inner-desktop-4 .marquee-inverse-angle {border-top: 20px solid #EC2526;border-bottom: 20px solid #EC2526;border-left: 10px solid #f5f5f5;margin-left: 0;}.sno-hac-inner-desktop-4 .date-background {background: #f5f5f5;color: #000000;}.sno-hac-inner-desktop-4 li a {color: #000000 !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-4">
	<div class="sno-hac-textwrap sno-marquee-center-v">
		<div class="simple-marquee-container" data-activate="true">
											<div class="marquee-sibling">
					NEWS TICKER											<div class="marquee-angle"></div>
									</div>
						<div class="marquee" data-speed=".05">
				<ul class="marquee-content-items">
		
						
<li>
	<span class="date-background">October 31</span><a href="https://eastfieldnews.com/25880/life-arts/snake-it-till-you-make-it-engineering-student-tames-anxieties-exotic-pets/">Snake it till you make it: Engineering student tames anxieties, exotic pets</a>	
</li>	
<li>
	<span class="date-background">October 24</span><a href="https://eastfieldnews.com/25861/top-news/orourke-rallies-in-the-rain-throughout-north-texas/">O’Rourke rallies in the rain throughout North Texas</a>	
</li>	
<li>
	<span class="date-background">October 23</span><a href="https://eastfieldnews.com/25851/news/breaking-orourke-to-rally-for-early-votes-at-eastfield/">Breaking: O'Rourke to rally for early votes at Eastfield</a>	
</li>	
<li>
	<span class="date-background">October 19</span><a href="https://eastfieldnews.com/25834/life-arts/photo-gallery-faculty-march-against-bullying/">Photo Gallery: Employees march against bullying</a>	
</li>	
<li>
	<span class="date-background">October 18</span><a href="https://eastfieldnews.com/25826/life-arts/covid-19-infects-dating-singles-move-away-from-traditional-relationships/">How COVID-19 reshaped the dating landscape</a>	
</li>							
				</ul>
			</div>
		</div>


	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 10%; height: 40px;">
																			<style>.sno-hac-inner-desktop-5 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-5"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 15%; height: 40px;">
																			<style>.sno-hac-inner-desktop-6 {background: transparent;border: 0px solid #eeeeee;margin: 0px;font-family: Hind;}.sno-hac-inner-desktop-6 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-6 {width: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-6 .sno-search-center-v {left: 10%;right: 10%;}.sno-hac-inner-desktop-6 input.hac-search {background: #ffffff;color: #000000;border-color: #aaaaaa;border-width: 0px;border-radius: 0px;}.sno-hac-inner-desktop-6 input.hac-search::placeholder,.sno-hac-inner-desktop-6 .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-6 input.hac-search:focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-6 input.hac-search:focus::placeholder,.sno-hac-inner-desktop-6 input.hac-search:focus + .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-6 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-desktop-6 .sno-hac-submit-search-button {right: 4px;padding-right: 4px;font-size: 12px;line-height: 12px;}.sno-hac-inner-desktop-6 input.hac-search {font-size: 16px;line-height: 32px;padding: 4px 4px;padding-right: 40px;border: 0px solid #aaaaaa;max-width: calc(100% - (4px * 2) - (0px * 2) - 40px);width: calc(100% - (4px * 2) - (0px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-desktop-6">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://eastfieldnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-6" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-6" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-1 {background: #222222;color: #ffffff;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #ffffff;background: #222222;color: #ffffff;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {background: #ffffff;color: #000000;}.sno-hac-hamburger-menu-tablet-1-14 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Hind;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 li,.sno-hac-hamburger-menu-tablet-1-14 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 li a:hover {background: #393939;}.sno-hac-hamburger-menu-tablet-1-14 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-tablet-1-14 ul li a,.sno-hac-hamburger-menu-tablet-1-14 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-tablet-1-14 a:hover,.sno-hac-hamburger-menu-tablet-1-14 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-tablet-1-14 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-tablet-1-14 li li a {line-height: 32px;}.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-tablet-1-14 {padding: 15px;}.sno-hac-hamburger-menu-tablet-1-14 li {border-bottom: none;}.sno-hac-hamburger-menu-tablet-1-14 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-tablet-1-14 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-tablet-1-14 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://eastfieldnews.com/">
							The Et Cetera						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://eastfieldnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24352"><a href="https://eastfieldnews.com/category/coronavirus-2/">Coronavirus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24425"><a href="https://eastfieldnews.com/category/life-arts/">Life &amp; Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-609"><a href="https://eastfieldnews.com/category/campus-community/">Campus Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24353"><a href="https://eastfieldnews.com/category/life-arts/etcreviews/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://eastfieldnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24354"><a href="https://eastfieldnews.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24355"><a href="https://eastfieldnews.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://eastfieldnews.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24357"><a href="https://eastfieldnews.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-24424"><a href="https://eastfieldnews.com/category/etcmultimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24360"><a href="https://eastfieldnews.com/category/etcmultimedia/efcphotos/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24361"><a href="https://eastfieldnews.com/category/etcmultimedia/etcvideo/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24362"><a href="https://eastfieldnews.com/category/life-arts/etccomics/">Comics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24363"><a href="https://eastfieldnews.com/category/life-arts/etccomics/suscomics/">Sus Comics by Aldahir Segovia</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24364"><a href="https://eastfieldnews.com/awkward-avocado/">Awkward Avocado</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24365"><a href="https://eastfieldnews.com/archive/">Archive</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24396"><a href="https://eastfieldnews.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24358"><a href="https://eastfieldnews.com/category/opinions/etccolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24359"><a href="https://eastfieldnews.com/category/opinions/etceditorial/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24375"><a href="https://issuu.com/theetcetera">PRINT EDITIONS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24376"><a href="https://eastfieldnews.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24366"><a href="https://eastfieldnews.com/about-us/join-us/">Join Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://eastfieldnews.com/staff/">Staff</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>.sno-hac-inner-tablet-2 {background: #222222;color: #ffffff;overflow: hidden;}.sno-hac-inner-tablet-2 h1 {text-align: center;color: #ffffff;padding: 0 15px;font-size: 30px;font-family: Hind;font-weight: normal;margin-top: 10px;margin-bottom: 5px;}.sno-hac-inner-tablet-2 p {text-align: center;padding: 0 15px;font-size: 18px;font-family: Hind;font-weight: normal;}.sno-hac-inner-tablet-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-tablet-2 h1 {margin-top: 0;}</style><a href="https://eastfieldnews.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Et Cetera</h1>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-3 {background: #222222;color: #ffffff;}.sno-hac-inner-tablet-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #ffffff;background: #222222;color: #ffffff;}.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {background: #ffffff;color: #000000;}.sno-hac-search-icon-bar-tablet-3 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Hind;height: 72px;}.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-tablet-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://eastfieldnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-1 {background: #222222;color: #ffffff;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #ffffff;background: #222222;color: #ffffff;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {background: #ffffff;color: #000000;}.sno-hac-hamburger-menu-mobile-1-14 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Hind;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 li,.sno-hac-hamburger-menu-mobile-1-14 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 li a:hover {background: #393939;}.sno-hac-hamburger-menu-mobile-1-14 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-mobile-1-14 ul li a,.sno-hac-hamburger-menu-mobile-1-14 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-mobile-1-14 a:hover,.sno-hac-hamburger-menu-mobile-1-14 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-14 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-mobile-1-14 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-mobile-1-14 li li a {line-height: 32px;}.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-mobile-1-14 {padding: 15px;}.sno-hac-hamburger-menu-mobile-1-14 li {border-bottom: none;}.sno-hac-hamburger-menu-mobile-1-14 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-mobile-1-14 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-mobile-1-14 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://eastfieldnews.com/">
							The Et Cetera						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="https://eastfieldnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24352"><a href="https://eastfieldnews.com/category/coronavirus-2/">Coronavirus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24425"><a href="https://eastfieldnews.com/category/life-arts/">Life &amp; Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-609"><a href="https://eastfieldnews.com/category/campus-community/">Campus Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24353"><a href="https://eastfieldnews.com/category/life-arts/etcreviews/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://eastfieldnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24354"><a href="https://eastfieldnews.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24355"><a href="https://eastfieldnews.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://eastfieldnews.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24357"><a href="https://eastfieldnews.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-24424"><a href="https://eastfieldnews.com/category/etcmultimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24360"><a href="https://eastfieldnews.com/category/etcmultimedia/efcphotos/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24361"><a href="https://eastfieldnews.com/category/etcmultimedia/etcvideo/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24362"><a href="https://eastfieldnews.com/category/life-arts/etccomics/">Comics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24363"><a href="https://eastfieldnews.com/category/life-arts/etccomics/suscomics/">Sus Comics by Aldahir Segovia</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24364"><a href="https://eastfieldnews.com/awkward-avocado/">Awkward Avocado</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24365"><a href="https://eastfieldnews.com/archive/">Archive</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24396"><a href="https://eastfieldnews.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24358"><a href="https://eastfieldnews.com/category/opinions/etccolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24359"><a href="https://eastfieldnews.com/category/opinions/etceditorial/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24375"><a href="https://issuu.com/theetcetera">PRINT EDITIONS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24376"><a href="https://eastfieldnews.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24366"><a href="https://eastfieldnews.com/about-us/join-us/">Join Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://eastfieldnews.com/staff/">Staff</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>.sno-hac-inner-mobile-2 {background: #222222;color: #ffffff;overflow: hidden;}.sno-hac-inner-mobile-2 h1 {text-align: center;color: #ffffff;padding: 0 15px;font-size: 24px;font-family: Hind;font-weight: normal;margin-top: 10px;margin-bottom: 5px;}.sno-hac-inner-mobile-2 p {text-align: center;padding: 0 15px;font-size: 18px;font-family: Hind;font-weight: normal;}.sno-hac-inner-mobile-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-mobile-2 h1 {margin-top: 0;}</style><a href="https://eastfieldnews.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Et Cetera</h1>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-3 {background: #222222;color: #ffffff;}.sno-hac-inner-mobile-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #ffffff;background: #222222;color: #ffffff;}.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {background: #ffffff;color: #000000;}.sno-hac-search-icon-bar-mobile-3 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Hind;height: 72px;}.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-mobile-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://eastfieldnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-25880' class='snopostid'><div id='classic_story' class='sno-story-25880'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://eastfieldnews.com/category/life-arts/' rel='category tag'>Life &amp; Arts</a></li><li class='blockscategory'><a href='https://eastfieldnews.com/category/etcmultimedia/efcphotos/' rel='category tag'>Photo Galleries</a></li></ul><div role="main"><h1 class="storyheadline">Snake it till you make it: Engineering student tames anxieties, exotic pets</h1><div class="photowrap"><div class='sfiphotowrap' data-story-id='25880' data-photo-id='25881' data-widget=''><div id='storypageslideshow' style=''><div class='slideshowwrap'><img src="https://eastfieldnews.com/wp-content/uploads/2022/10/1024-Snake-Moore-3-of-7-900x637.png" style="width:100%;" class="catboxphoto slideshow-photo" alt="Engineering+major+Christopher+Alanis+lets+Creed%2C+a+yellow+ball+python%2C+crawl+on+his+left+arm.+Its+one+of+12+snakes+owned+by+the+student+-+all+of+which+are+ball+pythons."  /><a class='modal-photo' href='#slideshow'><div class='slideshow-enlarge'><div class="fa fa-clone slideshow-icon"></div><div class='slideshow-title'>Gallery<span class='v-divider'>|</span>5 Photos</div></div></a></div><div class="captionboxmittop"><div class="photocredit"><a href="https://eastfieldnews.com/staff_name/rory-moore-the-et-cetera/">RORY MOORE/THE ET CETERA</a></div><div class="photocaption">Engineering major Christopher Alanis lets Creed, a yellow ball python, crawl on his left arm. It&#8217;s one of 12 snakes owned by the student &#8211; all of which are ball pythons.</div></div></div></div></div><div class="photobottom"></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://eastfieldnews.com/staff_name/paola-martinez/" class="creditline">PAOLA MARTINEZ</a>, Contributor</span><br /><span class="storydate"><span class="time-wrapper">October 31, 2022</span></span></p></div><span class="storycontent"><p>Some people might run away in fear from snakes, but mechanical engineering major<strong> Chistopher Alanis</strong> chooses to give them a home. A natural interest in biology eventually led him to own a room full of reptiles as a college student. Alanis sat down with Et Cetera reporter <strong>Paola Martinez</strong> to discuss this unique hobby as well as life on campus.</p>
<p><strong>Q: Why did you choose mechanical engineering as your major?</strong></p>
<p>A: I&#8217;ve always enjoyed working with mechanical parts with my hands and just learning how physics works in our world.</p>
<p><strong>Q: What kind of dream job would you like to have with your degree?</strong></p>
<p>A: I&#8217;ve always wanted to learn how to build robots that automatically make things or maybe fix airplanes at an airline or something of that nature.</p>
<p><strong>Q: Are you planning to get your associates degree here at Eastfield and then transfer over to a university? </strong></p>
<p>A: I&#8217;m planning to be at Eastfield for two years and then transfer to UTD.</p>
<p><strong>Q: What are some of the challenges that you have faced while at Eastfield?</strong></p>
<p>A: Definitely being scared to go to school. Doing that whole thing, being uncomfortable with trying new stuff.</p>
<p><strong>Q: What about school is intimidating to you?</strong></p>
<p>A: Being around people I don&#8217;t know. It&#8217;s very anxiety-inducing.</p>
<p><strong>Q: How have you overcome that situation? </strong></p>
<p>A: I&#8217;m just kind of doing it. I&#8217;m having to do it no matter what. So slowly just putting myself out there. Talking to people definitely helps.</p>
<p><strong>Q: Outside of school, is there anything that you like to do? What are some of your hobbies? </strong></p>
<p>A: I love gardening. I love my plants and also love to take care of my animals. I have some snakes, some fishes, some tortoises and a turtle. And I do have to feed them every day and make sure they&#8217;re clean. I also like to play video games and spend time on my computer. I like to go to the gym. I try to go almost every day, but that usually doesn&#8217;t happen. But I do go every week.</p>
<p><strong>Q: You mentioned having snakes and other pets. What made you decide to have snakes and how many do you have?</strong></p>
<p>A: When I was younger biology always fascinated me, and I&#8217;d go look for lizards and snakes in my backyard and then just check them out. Learning about them was fun, other niches and stuff like that. I have 13 snakes, and they’re all ball pythons.</p>
<p><strong>Q: Is there a reason why you specifically chose ball pythons over other snakes? </strong></p>
<p>A: I feel like they&#8217;re the most unique looking snake. They are very cute. Their patterns are very nice. Also, their metabolism lets some go prolonged periods of time without eating, which definitely helps on food costs.</p>
<p><strong>Q: You mentioned you had other pets. What other pets do you have, and which ones are your favorites, besides the snakes, of course?</strong></p>
<p>A: I have a softshell turtle. I don&#8217;t know his gender, or its gender, but he&#8217;s pretty cool. He&#8217;s unique looking, kind of ugly &#8212; but in a good way. I also have an Oscar fish. He&#8217;s very sassy. He&#8217;s by himself. He eats a lot every day, always hungry. I have two tortoises. They are nameless, but they&#8217;re slow and just fun to look at.</p>
<p><strong>Q: Snakes are commonly feared. Since you have them as pets, what&#8217;s something that you&#8217;d like the general public to know about them?</strong></p>
<p>A: Snakes are never aggressive. The only time they ever strike at somebody is if they think that person is food or they&#8217;re a direct threat to the snake. I&#8217;ve never been chased by one of my snakes. I&#8217;ve only ever been bitten once, and that&#8217;s because I had a mouse or a rat. My hands just smelled like rats, and they thought my hands were food, but never have I ever been scared of my snakes. Also, a lot of people think snakes are poisonous, but snakes are venomous. Poison needs to be ingested and venom is injected.</p>
</span><div class="clear"></div></div></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		</div><div id="sidebar" class="sidebar-template">
			<section>
	<div class="widgetwrap sno-animate sno-rightad-4">
		<style>
	.sno-rightad-4 .sno-widget-style-7-wrap {
		border-bottom: 3px solid #ec2526; 
		border-top: 0px solid #ec2526;
		background: #ffffff; 
	}
	.sno-rightad-4 .widget7.widgettitle {
	}
	.sno-rightad-4 .widgetbody {
				
	}
</style>
<div class="sno-widget-style-7-wrap">
	<div class="widget7 widgettitle" role="heading">
			LETTER TO EDITOR		</div>
</div>
<div class="clear"></div>
<div class="widgetbody7 widgetbody">			<div class="advertisementwrap">
									<img src="https://eastfieldnews.com/wp-content/uploads/2021/08/Letter-to-Editorweb.png"  alt="Advertisement" class="centered" />
							</div>
								<div class="clear"></div>
			</div>
				</div>
</section>
		
		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://eastfieldnews.com/25834/life-arts/photo-gallery-faculty-march-against-bullying/#photo'><img src='https://eastfieldnews.com/wp-content/uploads/2022/10/1019-Walk-Moore-4-of-4-475x313.jpg' id='grow-stb25834'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Unity Day walk took place at Eastfields jogging track.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25834').mouseenter(function() {
   											jQuery('#grow-stb25834').removeClass('shrink');
   											jQuery('#grow-stb25834').removeClass('grow');
   											jQuery('#grow-stb25834').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25834').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Arts</p><p class="relatedtitle"><a href="https://eastfieldnews.com/25834/life-arts/photo-gallery-faculty-march-against-bullying/">Photo Gallery: Employees march against bullying</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eastfieldnews.com/25826/life-arts/covid-19-infects-dating-singles-move-away-from-traditional-relationships/#photo'><img src='https://eastfieldnews.com/wp-content/uploads/2022/10/Mray_dategraphic-1-475x316.jpg' id='grow-stb25826'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='How COVID-19 reshaped the dating landscape'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25826').mouseenter(function() {
   											jQuery('#grow-stb25826').removeClass('shrink');
   											jQuery('#grow-stb25826').removeClass('grow');
   											jQuery('#grow-stb25826').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25826').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus &amp; Community</p><p class="relatedtitle"><a href="https://eastfieldnews.com/25826/life-arts/covid-19-infects-dating-singles-move-away-from-traditional-relationships/">How COVID-19 reshaped the dating landscape</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eastfieldnews.com/25811/life-arts/high-five-best-burgers-in-dfw/#photo'><img src='https://eastfieldnews.com/wp-content/uploads/2022/10/Hamburger-475x316.png' id='grow-stb25811'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='High Five: Best burger joints in Dallas'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25811').mouseenter(function() {
   											jQuery('#grow-stb25811').removeClass('shrink');
   											jQuery('#grow-stb25811').removeClass('grow');
   											jQuery('#grow-stb25811').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25811').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Arts</p><p class="relatedtitle"><a href="https://eastfieldnews.com/25811/life-arts/high-five-best-burgers-in-dfw/">High Five: Best burger joints in Dallas</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eastfieldnews.com/25807/uncategorized/mexican-candy-to-explore-with-your-taste-buds/#photo'><img src='https://eastfieldnews.com/wp-content/uploads/2022/10/CandyGraphic2-475x255.png' id='grow-stb25807'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Review: Mexican candy to explore with your taste buds'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25807').mouseenter(function() {
   											jQuery('#grow-stb25807').removeClass('shrink');
   											jQuery('#grow-stb25807').removeClass('grow');
   											jQuery('#grow-stb25807').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25807').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Arts</p><p class="relatedtitle"><a href="https://eastfieldnews.com/25807/uncategorized/mexican-candy-to-explore-with-your-taste-buds/">Review: Mexican candy to explore with your taste buds</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eastfieldnews.com/25788/life-arts/photo-gallery-celebrating-hispanic-heritage-month/#photo'><img src='https://eastfieldnews.com/wp-content/uploads/2022/10/0928-Ursula-Moore-7-of-10-475x409.jpg' id='grow-stb25788'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Frida Espinosa Muller performs in Ursula at Dallas College on Sept. 28, with dolls to convey the struggles that migrant children go through when placed in a detention center.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25788').mouseenter(function() {
   											jQuery('#grow-stb25788').removeClass('shrink');
   											jQuery('#grow-stb25788').removeClass('grow');
   											jQuery('#grow-stb25788').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25788').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus &amp; Community</p><p class="relatedtitle"><a href="https://eastfieldnews.com/25788/life-arts/photo-gallery-celebrating-hispanic-heritage-month/">Photo Gallery: Celebrating Hispanic Heritage Month</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eastfieldnews.com/25702/life-arts/high-five-exploring-obscure-retro-latin-horror/#photo'><img src='https://eastfieldnews.com/wp-content/uploads/2022/10/1005-2-475x317.png' id='grow-stb25702'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Illustration by Mattheau Faught/The Et Cetera'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25702').mouseenter(function() {
   											jQuery('#grow-stb25702').removeClass('shrink');
   											jQuery('#grow-stb25702').removeClass('grow');
   											jQuery('#grow-stb25702').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25702').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Arts</p><p class="relatedtitle"><a href="https://eastfieldnews.com/25702/life-arts/high-five-exploring-obscure-retro-latin-horror/">High Five: Exploring obscure retro Latin horror</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eastfieldnews.com/25705/life-arts/high-five-best-modern-muscle-cars-to-get-before-theyre-extinct/#photo'><img src='https://eastfieldnews.com/wp-content/uploads/2022/10/Musclecars_graphic-475x255.png' id='grow-stb25705'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='High Five: Best modern muscle cars to get before theyre extinct'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25705').mouseenter(function() {
   											jQuery('#grow-stb25705').removeClass('shrink');
   											jQuery('#grow-stb25705').removeClass('grow');
   											jQuery('#grow-stb25705').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25705').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Arts</p><p class="relatedtitle"><a href="https://eastfieldnews.com/25705/life-arts/high-five-best-modern-muscle-cars-to-get-before-theyre-extinct/">High Five: Best modern muscle cars to get before they&#8217;re extinct</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eastfieldnews.com/25676/etcmultimedia/guardian-angel-comics/#photo'><img src='https://eastfieldnews.com/wp-content/uploads/2022/09/GA-475x475.png' id='grow-stb25676'  style='width:70px;min-width:70px;' class='catboxphoto' alt='At least you survived'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25676').mouseenter(function() {
   											jQuery('#grow-stb25676').removeClass('shrink');
   											jQuery('#grow-stb25676').removeClass('grow');
   											jQuery('#grow-stb25676').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25676').addClass('shrink');
   										});});</script><p class='stb-cat'>Comics</p><p class="relatedtitle"><a href="https://eastfieldnews.com/25676/etcmultimedia/guardian-angel-comics/">Guardian Angel Comics</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eastfieldnews.com/25669/life-arts/review-actress-memoir-balances-childhood-trauma-with-dark-humor/#photo'><img src='https://eastfieldnews.com/wp-content/uploads/2022/09/JMgraphic_MR-1-475x311.jpg' id='grow-stb25669'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Review: Actress memoir balances childhood trauma with dark humor'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25669').mouseenter(function() {
   											jQuery('#grow-stb25669').removeClass('shrink');
   											jQuery('#grow-stb25669').removeClass('grow');
   											jQuery('#grow-stb25669').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25669').addClass('shrink');
   										});});</script><p class='stb-cat'>Life &amp; Arts</p><p class="relatedtitle"><a href="https://eastfieldnews.com/25669/life-arts/review-actress-memoir-balances-childhood-trauma-with-dark-humor/">Review: Actress&#8217; memoir balances childhood trauma with dark humor</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eastfieldnews.com/25578/life-arts/back-to-his-roots-alumnus-guides-students-using-eastfield-experience/#photo'><img src='https://eastfieldnews.com/wp-content/uploads/2022/09/0801-Ayala-Moore-3-of-5-1-475x238.jpg' id='grow-stb25578'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student success coach Erbin Ayala sits and talks with Christopher Tellez in the Hive on Aug. 1. Ayala uses his experience as an Eastfield alumnus to coach students.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25578').mouseenter(function() {
   											jQuery('#grow-stb25578').removeClass('shrink');
   											jQuery('#grow-stb25578').removeClass('grow');
   											jQuery('#grow-stb25578').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25578').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus &amp; Community</p><p class="relatedtitle"><a href="https://eastfieldnews.com/25578/life-arts/back-to-his-roots-alumnus-guides-students-using-eastfield-experience/">Back to his roots: Alumnus guides students using Eastfield experience</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1" style="background: #f7f7f7; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 100%; height: 50px;">
																			<style>.sno-hac-inner-desktop-footer-1 {background: transparent;}.sno-hac-inner-desktop-footer-1 .sno-hac-image {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
			<a href="https://eastfieldnews.com/about-us/join-us/">
			<img src="https://eastfieldnews.com/wp-content/uploads/2022/07/BANNER2.png" class="sno-hac-image" alt="Advertisement" />
			</a>
	</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-tablet-footer-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-footer-1" style="width: 100%; height: 50px;">
																			<style>.sno-hac-inner-tablet-footer-1 {background: transparent;}.sno-hac-inner-tablet-footer-1 .sno-hac-image {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-tablet-footer-1">
			<img src="https://eastfieldnews.com/wp-content/uploads/2022/07/BannerforETC.png" class="sno-hac-image" alt="Advertisement" />
	</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																		</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-mobile-footer-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-footer-1" style="width: 100%; height: 50px;">
																			<style>.sno-hac-inner-mobile-footer-1 {background: transparent;}.sno-hac-inner-mobile-footer-1 .sno-hac-image {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-mobile-footer-1">
			<img src="https://eastfieldnews.com/wp-content/uploads/2022/07/BannerforETC.png" class="sno-hac-image" alt="Advertisement" />
	</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																		</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #f7f7f7 !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://eastfieldnews.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-12476575-56', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
				<div class="sno-side-icons icon-monochromatic icon-monochromatic-inverse-hover">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="25880" >
				<div class="sno-color-inverter" data-298152002cfadf359b5a0d90f8daef81="75a30531b39550d25f4706a3159d4774"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feastfieldnews.com%2F25880%2Flife-arts%2Fsnake-it-till-you-make-it-engineering-student-tames-anxieties-exotic-pets%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Snake it till you make it: Engineering student tames anxieties, exotic pets&amp;url=https%3A%2F%2Feastfieldnews.com%2F%3Fp%3D25880" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="25880">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//eastfieldnews.com/25880/life-arts/snake-it-till-you-make-it-engineering-student-tames-anxieties-exotic-pets/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap" data-email-verification="true">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Et Cetera Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/25880/life-arts/snake-it-till-you-make-it-engineering-student-tames-anxieties-exotic-pets/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://eastfieldnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="df6d746b63571f9ac8921f7d826009a875a30531b39550d25f4706a3159d4774"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-ace39458ef7b4a45859e7754bd759863="75a30531b39550d25f4706a3159d4774"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='25880' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/eastfieldnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/eastfieldnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.0.3' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/eastfieldnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/eastfieldnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/eastfieldnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/eastfieldnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/eastfieldnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/eastfieldnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/eastfieldnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/eastfieldnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/eastfieldnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>