<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="Shortcut Icon" href="https://eastfieldnews.com/wp-content/uploads/2021/08/92hbqhUg_400x400.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Et Cetera RSS 2.0" href="https://eastfieldnews.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Et Cetera RSS .92" href="https://eastfieldnews.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Et Cetera Atom 0.3" href="https://eastfieldnews.com/feed/atom/" />
<title>Older Americans disappointed by Roe v. Wade reversal &#8211; The Et Cetera</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Et Cetera &raquo; Older Americans disappointed by Roe v. Wade reversal Comments Feed" href="https://eastfieldnews.com/25510/uncategorized/an-older-generations-opinion-on-the-reversal-of-roe-v-wade/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eastfieldnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://eastfieldnews.com/wp-includes/css/dashicons.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://eastfieldnews.com/wp-includes/js/thickbox/thickbox.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://eastfieldnews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://eastfieldnews.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://eastfieldnews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://eastfieldnews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://eastfieldnews.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css'  href='https://eastfieldnews.com/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://eastfieldnews.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css'  href='https://eastfieldnews.com/wp-content/themes/snoflex/weather/weather.css?ver=20220701' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Hind%3A600%2C400%2C700%2C300%2C500&#038;display=swap&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://eastfieldnews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://eastfieldnews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://eastfieldnews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://eastfieldnews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://eastfieldnews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://eastfieldnews.com/wp-content/themes/snoflex/style.css?ver=20220705' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://eastfieldnews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.9' type='text/css' media='screen' />
<script type='text/javascript' src='https://eastfieldnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/eastfieldnews.com\/wp-admin\/admin-ajax.php","nonce":"92a213bf65","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.0.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.0.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.0.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.0.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.0.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.0.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/eastfieldnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.0.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://eastfieldnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://eastfieldnews.com/wp-json/wp/v2/posts/25510" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eastfieldnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eastfieldnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="https://eastfieldnews.com/25510/uncategorized/an-older-generations-opinion-on-the-reversal-of-roe-v-wade/" />
<link rel='shortlink' href='https://eastfieldnews.com/?p=25510' />
<link rel="alternate" type="application/json+oembed" href="https://eastfieldnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastfieldnews.com%2F25510%2Funcategorized%2Fan-older-generations-opinion-on-the-reversal-of-roe-v-wade%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eastfieldnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastfieldnews.com%2F25510%2Funcategorized%2Fan-older-generations-opinion-on-the-reversal-of-roe-v-wade%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Older Americans disappointed by Roe v. Wade reversal" />
<meta property="og:type" content="article" />
<meta name="author" content="CARMEN GUZMAN" />
<meta property="og:url" content="https://eastfieldnews.com/25510/uncategorized/an-older-generations-opinion-on-the-reversal-of-roe-v-wade/" />
<meta property="og:image" content="https://eastfieldnews.com/wp-content/uploads/2022/07/0629-Rally-March-Moore-8-of-8.png" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="389" />
	<meta property="og:site_name" content="The Et Cetera" />
	<meta property="og:description" content="U.S. seniors are concerned about the future of reproductive rights since the Supreme Court overturned Roe v. Wade. According to a 2022 Pew Research Center study, 50% of U.S. adults over 50 disapprove the court’s decision.  Numerous senior Americans showed their support for abortion access during the recent protests in downtown Dallas. “It’s a freedom..." />
	<meta name="description" content="U.S. seniors are concerned about the future of reproductive rights since the Supreme Court overturned Roe v. Wade. According to a 2022 Pew Research Center study, 50% of U.S. adults over 50 disapprove the court’s decision.  Numerous senior Americans showed their support for abortion access during the recent protests in downtown Dallas. “It’s a freedom..." />
	<meta property="article:section" content="Campus Community" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1 sno-designer-row-fullscreen" style="background: #ffffff; margin-top: 20px; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 25%; height: 159px;">
																			<style>.sno-hac-inner-desktop-1 {background: transparent;color: #000000;}.sno-hac-inner-desktop-1 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 36px;font-family: Hind;font-weight: 600;margin-bottom: 0;}.sno-hac-inner-desktop-1 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-1 h1 {margin-top: 0;}.sno-hac-inner-desktop-1 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://eastfieldnews.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-1">
				<img src="https://eastfieldnews.com/wp-content/uploads/2021/08/cropped-EtcLogo_RESIZE-for-header-1.png" class="sno-hac-headerimage" alt="The Student News Site of Eastfield - Dallas College" />
		<div class="sno-hidden-title">
			<h1>The Et Cetera</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 75%; height: 159px;">
																			<style>.sno-hac-inner-desktop-2 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-2"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: #2a2a2a; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 100%; height: 40px;">
																			<style>.sno-hac-inner-desktop-3 {background: transparent;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { max-width: 12em; }.sno-hac-inner-desktop-3 ul.sno-hac-menu-more ul.sub-menu { right: 12em; }.sno-hac-inner-desktop-3 .sno-hac-menuwrap {margin-top: 0px;} .sno-hac-inner-desktop-3 .sno-hac-menuwrap {background: #2a2a2a;color: #ffffff;line-height: 40px;height: 40px;font-weight: normal;font-family: Hind;margin-left: 0px;margin-right: 0px;width: calc(100% - (2 * 0px));text-transform: uppercase; }.sno-hac-inner-desktop-3 .sno-hac-menuwrap li {background: #2a2a2a;color: #ffffff;line-height: 40px;font-size: 18px;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-3 li.menu-more-item-top {border-right: 1px solid #969696;border-top: 1px solid #969696;border-bottom: 1px solid #969696;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap > div > ul > li:first-of-type {border-left: 1px solid #969696;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap li a:not(.menuheadline) {color: #ffffff;line-height: 38px;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap a:not(.menuheadline):hover,.sno-hac-inner-desktop-3 .sno-hac-menuwrap a:not(.menuheadline):focus {background: #ec2526;color: #ffffff;}.sno-hac-inner-desktop-3 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-3 .sf-arrows > li > .sf-with-ul:after,.sno-hac-inner-desktop-3 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-inner-desktop-3 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-inner-desktop-3 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-inner-desktop-3 .sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-inner-desktop-3 .sno-hac-menuwrap li li {line-height: 40px;}.sno-hac-inner-desktop-3 .sno-hac-menuwrap li li a:not(.menuheadline) {line-height: 40px;}.sno-hac-inner-desktop-3 ul.sf-menu {float: left;}</style><div class="sno-hac-inner sno-hac-inner-desktop-3">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li id="menu-item-560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://eastfieldnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-24352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24352"><a href="https://eastfieldnews.com/category/coronavirus-2/">Coronavirus</a></li>
</ul>
</li>
<li id="menu-item-24425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24425"><a href="https://eastfieldnews.com/category/life-arts/">Life &amp; Arts</a>
<ul class="sub-menu">
	<li id="menu-item-609" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-609"><a href="https://eastfieldnews.com/category/campus-community/">Campus Community</a></li>
	<li id="menu-item-24353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24353"><a href="https://eastfieldnews.com/category/life-arts/etcreviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://eastfieldnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-24354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24354"><a href="https://eastfieldnews.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-24355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24355"><a href="https://eastfieldnews.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-24356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://eastfieldnews.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-24357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24357"><a href="https://eastfieldnews.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-24424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24424"><a href="https://eastfieldnews.com/category/etcmultimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-24360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24360"><a href="https://eastfieldnews.com/category/etcmultimedia/efcphotos/">Photo Galleries</a></li>
	<li id="menu-item-24361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24361"><a href="https://eastfieldnews.com/category/etcmultimedia/etcvideo/">Videos</a></li>
	<li id="menu-item-24362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24362"><a href="https://eastfieldnews.com/category/life-arts/etccomics/">Comics</a>
	<ul class="sub-menu">
		<li id="menu-item-24363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24363"><a href="https://eastfieldnews.com/category/life-arts/etccomics/suscomics/">Sus Comics by Aldahir Segovia</a></li>
		<li id="menu-item-24364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24364"><a href="https://eastfieldnews.com/awkward-avocado/">Awkward Avocado</a></li>
		<li id="menu-item-24365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24365"><a href="https://eastfieldnews.com/archive/">Archive</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-24396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24396"><a href="https://eastfieldnews.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-24358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24358"><a href="https://eastfieldnews.com/category/opinions/etccolumns/">Columns</a></li>
	<li id="menu-item-24359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24359"><a href="https://eastfieldnews.com/category/opinions/etceditorial/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-24375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24375"><a href="https://issuu.com/theetcetera">PRINT EDITIONS</a></li>
<li id="menu-item-24376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24376"><a href="https://eastfieldnews.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-24366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24366"><a href="https://eastfieldnews.com/about-us/join-us/">Join Us</a></li>
	<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://eastfieldnews.com/staff/">Staff</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3" style="background: #f5f5f5; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 75%; height: 40px;">
																			<style>.sno-hac-inner-desktop-4 {background: transparent;}.sno-hac-inner-desktop-4 .marquee-sibling {background: #EC2526;color: #ffffff;padding: 0 30px;font-family: Hind;font-weight: normal;font-size: 16px;height: 40px;line-height: 40px;}.sno-hac-inner-desktop-4 .simple-marquee-container {background: #f5f5f5;font-size: 16px;height: 40px;line-height: 40px;}.sno-hac-inner-desktop-4 .simple-marquee-container .marquee-content-items {height: 40px;line-height: 40px;}.sno-hac-inner-desktop-4 .marquee-content-items li {color: #000000;height: 40px;line-height: 40px;padding-right: 100px;font-family: Hind;font-weight: normal;}.sno-hac-inner-desktop-4 .marquee-angle {border-top: 20px solid transparent;border-bottom: 20px solid transparent;border-left: 10px solid #EC2526;margin-left: 30px;}.sno-hac-inner-desktop-4 .marquee-inverse-angle {border-top: 20px solid #EC2526;border-bottom: 20px solid #EC2526;border-left: 10px solid #f5f5f5;margin-left: 0;}.sno-hac-inner-desktop-4 .date-background {background: #f5f5f5;color: #000000;}.sno-hac-inner-desktop-4 li a {color: #000000 !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-4">
	<div class="sno-hac-textwrap sno-marquee-center-v">
		<div class="simple-marquee-container" data-activate="true">
											<div class="marquee-sibling">
					NEWS TICKER											<div class="marquee-angle"></div>
									</div>
						<div class="marquee" data-speed=".05">
				<ul class="marquee-content-items">
		
						
<li>
	<span class="date-background">July 22</span><a href="https://eastfieldnews.com/25514/top-news/college-mourns-death-of-digital-media-professor/">College mourns death of digital media professor</a>	
</li>	
<li>
	<span class="date-background">July 19</span><a href="https://eastfieldnews.com/25510/uncategorized/an-older-generations-opinion-on-the-reversal-of-roe-v-wade/">Older Americans disappointed by Roe v. Wade reversal</a>	
</li>	
<li>
	<span class="date-background">July 6</span><a href="https://eastfieldnews.com/25474/life-arts/my-body-my-choice-abortion-rights-protests-continue-in-dallas/">'My body, my choice’: Abortion-rights protests continue in Dallas</a>	
</li>	
<li>
	<span class="date-background">July 6</span><a href="https://eastfieldnews.com/25485/life-arts/photo-gallery-dallas-rally-for-abortion-rights/">Photo Gallery: Dallas Rally for Abortion Rights</a>	
</li>	
<li>
	<span class="date-background">June 29</span><a href="https://eastfieldnews.com/25465/life-arts/protesters-rally-for-abortion-rights-in-dallas/">Protesters rally for abortion rights in Dallas</a>	
</li>							
				</ul>
			</div>
		</div>


	</div>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 10%; height: 40px;">
																			<style>.sno-hac-inner-desktop-5 {background: transparent;}</style><div class="sno-hac-inner sno-hac-inner-desktop-5"></div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 15%; height: 40px;">
																			<style>.sno-hac-inner-desktop-6 {background: transparent;border: 0px solid #eeeeee;margin: 0px;font-family: Hind;}.sno-hac-inner-desktop-6 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-6 {width: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-6 .sno-search-center-v {left: 10%;right: 10%;}.sno-hac-inner-desktop-6 input.hac-search {background: #ffffff;color: #000000;border-color: #aaaaaa;border-width: 0px;border-radius: 0px;}.sno-hac-inner-desktop-6 input.hac-search::placeholder,.sno-hac-inner-desktop-6 .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-6 input.hac-search:focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-6 input.hac-search:focus::placeholder,.sno-hac-inner-desktop-6 input.hac-search:focus + .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-6 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-desktop-6 .sno-hac-submit-search-button {right: 4px;padding-right: 4px;font-size: 12px;line-height: 12px;}.sno-hac-inner-desktop-6 input.hac-search {font-size: 16px;line-height: 32px;padding: 4px 4px;padding-right: 40px;border: 0px solid #aaaaaa;max-width: calc(100% - (4px * 2) - (0px * 2) - 40px);width: calc(100% - (4px * 2) - (0px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-desktop-6">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://eastfieldnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-6" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-6" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-1 {background: #222222;color: #ffffff;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #ffffff;background: #222222;color: #ffffff;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {background: #ffffff;color: #000000;}.sno-hac-hamburger-menu-tablet-1-14 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Hind;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 li,.sno-hac-hamburger-menu-tablet-1-14 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 li a:hover {background: #393939;}.sno-hac-hamburger-menu-tablet-1-14 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-tablet-1-14 ul li a,.sno-hac-hamburger-menu-tablet-1-14 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-tablet-1-14 a:hover,.sno-hac-hamburger-menu-tablet-1-14 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-tablet-1-14 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-tablet-1-14 li li a {line-height: 32px;}.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-tablet-1-14 {padding: 15px;}.sno-hac-hamburger-menu-tablet-1-14 li {border-bottom: none;}.sno-hac-hamburger-menu-tablet-1-14 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-tablet-1-14 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-tablet-1-14 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://eastfieldnews.com/">
							The Et Cetera						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://eastfieldnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24352"><a href="https://eastfieldnews.com/category/coronavirus-2/">Coronavirus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24425"><a href="https://eastfieldnews.com/category/life-arts/">Life &amp; Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-609"><a href="https://eastfieldnews.com/category/campus-community/">Campus Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24353"><a href="https://eastfieldnews.com/category/life-arts/etcreviews/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://eastfieldnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24354"><a href="https://eastfieldnews.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24355"><a href="https://eastfieldnews.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://eastfieldnews.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24357"><a href="https://eastfieldnews.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24424"><a href="https://eastfieldnews.com/category/etcmultimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24360"><a href="https://eastfieldnews.com/category/etcmultimedia/efcphotos/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24361"><a href="https://eastfieldnews.com/category/etcmultimedia/etcvideo/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24362"><a href="https://eastfieldnews.com/category/life-arts/etccomics/">Comics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24363"><a href="https://eastfieldnews.com/category/life-arts/etccomics/suscomics/">Sus Comics by Aldahir Segovia</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24364"><a href="https://eastfieldnews.com/awkward-avocado/">Awkward Avocado</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24365"><a href="https://eastfieldnews.com/archive/">Archive</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24396"><a href="https://eastfieldnews.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24358"><a href="https://eastfieldnews.com/category/opinions/etccolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24359"><a href="https://eastfieldnews.com/category/opinions/etceditorial/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24375"><a href="https://issuu.com/theetcetera">PRINT EDITIONS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24376"><a href="https://eastfieldnews.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24366"><a href="https://eastfieldnews.com/about-us/join-us/">Join Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://eastfieldnews.com/staff/">Staff</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>.sno-hac-inner-tablet-2 {background: #222222;color: #ffffff;overflow: hidden;}.sno-hac-inner-tablet-2 h1 {text-align: center;color: #ffffff;padding: 0 15px;font-size: 30px;font-family: Hind;font-weight: normal;margin-top: 10px;margin-bottom: 5px;}.sno-hac-inner-tablet-2 p {text-align: center;padding: 0 15px;font-size: 18px;font-family: Hind;font-weight: normal;}.sno-hac-inner-tablet-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-tablet-2 h1 {margin-top: 0;}</style><a href="https://eastfieldnews.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Et Cetera</h1>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-3 {background: #222222;color: #ffffff;}.sno-hac-inner-tablet-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #ffffff;background: #222222;color: #ffffff;}.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {background: #ffffff;color: #000000;}.sno-hac-search-icon-bar-tablet-3 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Hind;height: 72px;}.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-tablet-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://eastfieldnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-1 {background: #222222;color: #ffffff;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #ffffff;background: #222222;color: #ffffff;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {background: #ffffff;color: #000000;}.sno-hac-hamburger-menu-mobile-1-14 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Hind;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 li,.sno-hac-hamburger-menu-mobile-1-14 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 li a:hover {background: #393939;}.sno-hac-hamburger-menu-mobile-1-14 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-mobile-1-14 ul li a,.sno-hac-hamburger-menu-mobile-1-14 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-mobile-1-14 a:hover,.sno-hac-hamburger-menu-mobile-1-14 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-14 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-mobile-1-14 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-mobile-1-14 li li a {line-height: 32px;}.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-mobile-1-14 {padding: 15px;}.sno-hac-hamburger-menu-mobile-1-14 li {border-bottom: none;}.sno-hac-hamburger-menu-mobile-1-14 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-mobile-1-14 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-mobile-1-14 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://eastfieldnews.com/">
							The Et Cetera						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="https://eastfieldnews.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24352"><a href="https://eastfieldnews.com/category/coronavirus-2/">Coronavirus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24425"><a href="https://eastfieldnews.com/category/life-arts/">Life &amp; Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-609"><a href="https://eastfieldnews.com/category/campus-community/">Campus Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24353"><a href="https://eastfieldnews.com/category/life-arts/etcreviews/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://eastfieldnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24354"><a href="https://eastfieldnews.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24355"><a href="https://eastfieldnews.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24356"><a href="https://eastfieldnews.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24357"><a href="https://eastfieldnews.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24424"><a href="https://eastfieldnews.com/category/etcmultimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24360"><a href="https://eastfieldnews.com/category/etcmultimedia/efcphotos/">Photo Galleries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24361"><a href="https://eastfieldnews.com/category/etcmultimedia/etcvideo/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24362"><a href="https://eastfieldnews.com/category/life-arts/etccomics/">Comics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24363"><a href="https://eastfieldnews.com/category/life-arts/etccomics/suscomics/">Sus Comics by Aldahir Segovia</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24364"><a href="https://eastfieldnews.com/awkward-avocado/">Awkward Avocado</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24365"><a href="https://eastfieldnews.com/archive/">Archive</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24396"><a href="https://eastfieldnews.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24358"><a href="https://eastfieldnews.com/category/opinions/etccolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24359"><a href="https://eastfieldnews.com/category/opinions/etceditorial/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24375"><a href="https://issuu.com/theetcetera">PRINT EDITIONS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24376"><a href="https://eastfieldnews.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24366"><a href="https://eastfieldnews.com/about-us/join-us/">Join Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://eastfieldnews.com/staff/">Staff</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>.sno-hac-inner-mobile-2 {background: #222222;color: #ffffff;overflow: hidden;}.sno-hac-inner-mobile-2 h1 {text-align: center;color: #ffffff;padding: 0 15px;font-size: 24px;font-family: Hind;font-weight: normal;margin-top: 10px;margin-bottom: 5px;}.sno-hac-inner-mobile-2 p {text-align: center;padding: 0 15px;font-size: 18px;font-family: Hind;font-weight: normal;}.sno-hac-inner-mobile-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-mobile-2 h1 {margin-top: 0;}</style><a href="https://eastfieldnews.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Et Cetera</h1>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-3 {background: #222222;color: #ffffff;}.sno-hac-inner-mobile-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #ffffff;background: #222222;color: #ffffff;}.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {background: #ffffff;color: #000000;}.sno-hac-search-icon-bar-mobile-3 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Hind;height: 72px;}.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-mobile-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://eastfieldnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-25510' class='snopostid'><div id='classic_story' class='sno-story-25510'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://eastfieldnews.com/category/campus-community/' rel='category tag'>Campus Community</a></li><li class='blockscategory'><a href='https://eastfieldnews.com/category/news/' rel='category tag'>News</a></li><li class='blockscategory'><a href='https://eastfieldnews.com/category/top-news/' rel='category tag'>Top News</a></li></ul><div role="main"><h1 class="storyheadline">Older Americans disappointed by Roe v. Wade reversal</h1><div class="storyshadow"><div class="photowrap"><img src="https://eastfieldnews.com/wp-content/uploads/2022/07/0629-Rally-March-Moore-8-of-8.png" style="width:100%" alt="Abortion rights protesters march through the streets of downtown Dallas to protest the overturning of Roe v. Wade." class="catboxphoto" /></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://eastfieldnews.com/staff_name/rory-moore-the-et-cetera/" class="creditline">RORY MOORE/THE ET CETERA</a></p><p class="photocaption">Abortion rights protesters march through the streets of downtown Dallas to protest the overturning of Roe v. Wade.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://eastfieldnews.com/staff_name/carmen-guzman/" class="creditline">CARMEN GUZMAN</a>, Editor in Chief</span><br /><span class="storydate"><span class="time-wrapper">July 19, 2022</span></span></p></div><span class="storycontent"><p>U.S. seniors are concerned about the future of reproductive rights since the Supreme Court overturned Roe v. Wade.</p>
<p>According to a 2022 Pew Research Center study, 50% of U.S. adults over 50 disapprove the court’s decision.  Numerous senior Americans showed their support for abortion access during the recent protests in downtown Dallas.</p>
<p>“It’s a freedom every American had since 1973 and now they don’t have it,” David Henley, 67, said. “I hope everybody is in shock.”</p>
<p>Henley is a retired chief petty officer who served in the U.S. Navy from 1973 to 1981. He went on various tours in the Philippines, Korea, Thailand and Japan. While he was primarily stationed in Japan, which had access to abortion, he had glimpses into nations with restricted access to family planning resources.</p>
<p>“We’re very fortunate in America to have that freedom available to women,” Henley said.</p>
<p>In 2016, then-presidential candidate Donald Trump promised to appoint Supreme Court judges who would overturn Roe v. Wade. He appointed three judges during his term – all of whom voted to overturn the ruling.</p>
<p>“I’m disappointed. I figured a lot of people in power had more sense, especially the Supreme Court justices,” Henley said.</p>
<p>In May, a draft of the Supreme Court’s statement for a Roe v. Wade reversal was leaked to the public, causing abortion rights protests to erupt across to America.</p>
<p>Despite the public outcry, the court maintained its stance.</p>
<p>“The Supreme Court has taken away the right women have counted on for years,” said Kelly Yendell, 51.</p>
<p>Roe v. Wade’s legal precedent struck down attempts to restrict abortion access.</p>
<p>“It’s important to understand that, while people may never personally have an abortion, the right to control your future is what makes you an equal citizen,” Yendell said.</p>
<p>Alongside guaranteeing abortion access, the ruling of Roe v. Wade established a precedent for reproductive rights. The reversal reduces abortion access to the state level, making access dependent on the respective state’s political majority.</p>
<p>“I hope that, since it’s bumped down to the states, legislators seriously consider what they need to do now since they’ve got responsibility,” Henley said.</p>
<p>Missouri was the first state to outlaw abortion entirely, doing so within hours of the overturn, immediately followed by South Dakota. Five more states, including Texas, banned abortion in the following month. Thirteen states are moving to implement full abortion bans.</p>
<p>In nine more states, the status of abortion access is uncertain. Abortion is guaranteed with little to no restriction in the remaining 21 states, all of them recognizing the right to abortion access.</p>
<p>“Obviously, I’m a man, so I don’t face the same struggles,” said Dave Berkowitz, 48. “But this is a question of bodily autonomy, and this is the first step of crushing a whole bunch of rights that are guaranteed by the 14th amendment.”</p>
<p>Berkowitz grew up in a progressive household that supported bodily autonomy rights. He came to the protest to support his wife.</p>
<p>“Roe v. Wade became settled into law the year I was born,” Berkowitz said. “I have lived under the guise of bodily autonomy for almost 50 years now.”</p>
<p>Democrats have called for signing Roe v. Wade into law since the 1973 ruling.</p>
<p>In reaction to the draft opinion, the U.S. Senate voted on a bill to strengthen abortion access that was eventually blocked by Republican senators and bipartisan Democrats.</p>
<p>On June 30, President Joe Biden asked Congress to relax filibuster rules to allow an easier passage of the failed bill.</p>
<p>“The Democrats should’ve done more – four times since Kennedy,” Berkowitz said. “The Democrats have had a super majority in Congress, and they did nothing to codify, so here we are.”</p>
<p>With the ongoing political scramble for abortion access and dissatisfaction with the Supreme Court, the future of a post-Roe America looks uncertain.</p>
<p>But the majority of Americans continue to stand against the reversal regardless of political demographics.</p>
<p>“Turn out and vote in November,” Henley said.</p>
</span><div class="clear"></div></div></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		</div><div id="sidebar" class="sidebar-template">
			<section>
	<div class="widgetwrap sno-animate sno-rightad-4">
		<style>
	.sno-rightad-4 .sno-widget-style-7-wrap {
		border-bottom: 3px solid #ec2526; 
		border-top: 0px solid #ec2526;
		background: #ffffff; 
	}
	.sno-rightad-4 .widget7.widgettitle {
	}
	.sno-rightad-4 .widgetbody {
				
	}
</style>
<div class="sno-widget-style-7-wrap">
	<div class="widget7 widgettitle" role="heading">
			LETTER TO EDITOR		</div>
</div>
<div class="clear"></div>
<div class="widgetbody7 widgetbody">			<div class="advertisementwrap">
									<img src="https://eastfieldnews.com/wp-content/uploads/2021/08/Letter-to-Editorweb.png"  alt="Advertisement" class="centered" />
							</div>
								<div class="clear"></div>
			</div>
				</div>
</section>
		
		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://eastfieldnews.com/25121/news/25121/#photo'><img src='https://eastfieldnews.com/wp-content/uploads/2022/05/0418-Gradfest-Moore-7-of-7-475x421.jpg' id='grow-stb25121'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Angela Westley talks about why she chooses online classes at Eastfield and how it makes her flexible for her family.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25121').mouseenter(function() {
   											jQuery('#grow-stb25121').removeClass('shrink');
   											jQuery('#grow-stb25121').removeClass('grow');
   											jQuery('#grow-stb25121').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25121').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Community</p><p class="relatedtitle"><a href="https://eastfieldnews.com/25121/news/25121/">Graduates celebrate achievement at GradFest</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eastfieldnews.com/25514/top-news/college-mourns-death-of-digital-media-professor/#photo'><img src='https://eastfieldnews.com/wp-content/uploads/2022/07/467284_3867127006511_1985442081_o-Web-475x300.png' id='grow-stb25514'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Courtesy Photo'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25514').mouseenter(function() {
   											jQuery('#grow-stb25514').removeClass('shrink');
   											jQuery('#grow-stb25514').removeClass('grow');
   											jQuery('#grow-stb25514').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25514').addClass('shrink');
   										});});</script><p class='stb-cat'>Top News</p><p class="relatedtitle"><a href="https://eastfieldnews.com/25514/top-news/college-mourns-death-of-digital-media-professor/">College mourns death of digital media professor</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eastfieldnews.com/25474/life-arts/my-body-my-choice-abortion-rights-protests-continue-in-dallas/#photo'><img src='https://eastfieldnews.com/wp-content/uploads/2022/07/0629-Rally-March-Moore-3-of-8-475x286.png' id='grow-stb25474'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Abortion-rights protesters listen to various speakers at the Dallas Rally for Abortion Justice.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25474').mouseenter(function() {
   											jQuery('#grow-stb25474').removeClass('shrink');
   											jQuery('#grow-stb25474').removeClass('grow');
   											jQuery('#grow-stb25474').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25474').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus &amp; Community</p><p class="relatedtitle"><a href="https://eastfieldnews.com/25474/life-arts/my-body-my-choice-abortion-rights-protests-continue-in-dallas/">&#8216;My body, my choice’: Abortion-rights protests continue in Dallas</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eastfieldnews.com/25485/life-arts/photo-gallery-dallas-rally-for-abortion-rights/#photo'><img src='https://eastfieldnews.com/wp-content/uploads/2022/07/0629-Rally-March-Moore-7-of-8-475x356.png' id='grow-stb25485'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Abortion-rights protesters hold up signs containing statements against abortion bans.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25485').mouseenter(function() {
   											jQuery('#grow-stb25485').removeClass('shrink');
   											jQuery('#grow-stb25485').removeClass('grow');
   											jQuery('#grow-stb25485').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25485').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus &amp; Community</p><p class="relatedtitle"><a href="https://eastfieldnews.com/25485/life-arts/photo-gallery-dallas-rally-for-abortion-rights/">Photo Gallery: Dallas Rally for Abortion Rights</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eastfieldnews.com/25465/life-arts/protesters-rally-for-abortion-rights-in-dallas/#photo'><img src='https://eastfieldnews.com/wp-content/uploads/2022/06/0625-Rally-March-Moore-11-of-11-475x333.png' id='grow-stb25465'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Protesters at the  Rising Together rally express their support for abortion access after the overturning of Roe v. Wade by the Supreme Court.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25465').mouseenter(function() {
   											jQuery('#grow-stb25465').removeClass('shrink');
   											jQuery('#grow-stb25465').removeClass('grow');
   											jQuery('#grow-stb25465').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25465').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus &amp; Community</p><p class="relatedtitle"><a href="https://eastfieldnews.com/25465/life-arts/protesters-rally-for-abortion-rights-in-dallas/">Protesters rally for abortion rights in Dallas</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eastfieldnews.com/25442/life-arts/pro-choice-protestors-rally-in-downtown-dallas/#photo'><img src='https://eastfieldnews.com/wp-content/uploads/2022/06/0625-Rally-March-Moore-5-of-11-475x314.png' id='grow-stb25442'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Charlie and Rachel Gearing speak about the importance of quality healthcare at the Rising Together Rally in Dallas. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25442').mouseenter(function() {
   											jQuery('#grow-stb25442').removeClass('shrink');
   											jQuery('#grow-stb25442').removeClass('grow');
   											jQuery('#grow-stb25442').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25442').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus &amp; Community</p><p class="relatedtitle"><a href="https://eastfieldnews.com/25442/life-arts/pro-choice-protestors-rally-in-downtown-dallas/">Photo Gallery: Rising Together rally for abortion rights</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eastfieldnews.com/25417/sports/eastfield-honors-baseball-runner-ups/#photo'><img src='https://eastfieldnews.com/wp-content/uploads/2022/06/0606-Celebration-Moore-7-of-8-475x364.png' id='grow-stb25417'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Aidan Gebhart and Hunter OShea display the trophies won by the Harvester Bees for winning the district championship and runner-up position in the national tournament.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25417').mouseenter(function() {
   											jQuery('#grow-stb25417').removeClass('shrink');
   											jQuery('#grow-stb25417').removeClass('grow');
   											jQuery('#grow-stb25417').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25417').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://eastfieldnews.com/25417/sports/eastfield-honors-baseball-runner-ups/">Eastfield honors baseball runner-ups</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eastfieldnews.com/25412/life-arts/dallas-college-celebrates-pride/#photo'><img src='https://eastfieldnews.com/wp-content/uploads/2022/06/0605-Pride-Moore-1-of-3-475x293.png' id='grow-stb25412'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Students and faculty members of Dallas College march through Fair Park at the Pride Parade in Dallas, Texas on June 5.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25412').mouseenter(function() {
   											jQuery('#grow-stb25412').removeClass('shrink');
   											jQuery('#grow-stb25412').removeClass('grow');
   											jQuery('#grow-stb25412').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25412').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus &amp; Community</p><p class="relatedtitle"><a href="https://eastfieldnews.com/25412/life-arts/dallas-college-celebrates-pride/">Dallas College celebrates Pride</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eastfieldnews.com/25406/top-news/eastfield-finishes-second-in-world-series/#photo'><img src='https://eastfieldnews.com/wp-content/uploads/2022/06/0601-Baseball-Moore-10-of-12-1.png' id='grow-stb25406'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Eastfield Harvesters baseball team watches the closing ceremonies of the World Series after losing to Herkimer finishing runner-up.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25406').mouseenter(function() {
   											jQuery('#grow-stb25406').removeClass('shrink');
   											jQuery('#grow-stb25406').removeClass('grow');
   											jQuery('#grow-stb25406').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25406').addClass('shrink');
   										});});</script><p class='stb-cat'>Top News</p><p class="relatedtitle"><a href="https://eastfieldnews.com/25406/top-news/eastfield-finishes-second-in-world-series/">Eastfield finishes second in World Series</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://eastfieldnews.com/25377/sports/photo-gallery-eastfield-11-caldwell-1-in-njcaa-world-series/#photo'><img src='https://eastfieldnews.com/wp-content/uploads/2022/06/0531-Baseball-Moore-5-of-8-475x380.png' id='grow-stb25377'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Eastfields Khalon Clayton swings at a pitch against Caldwell. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb25377').mouseenter(function() {
   											jQuery('#grow-stb25377').removeClass('shrink');
   											jQuery('#grow-stb25377').removeClass('grow');
   											jQuery('#grow-stb25377').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb25377').addClass('shrink');
   										});});</script><p class='stb-cat'>Baseball</p><p class="relatedtitle"><a href="https://eastfieldnews.com/25377/sports/photo-gallery-eastfield-11-caldwell-1-in-njcaa-world-series/">Photo Gallery: Eastfield 11, Caldwell 1 in NJCAA World Series</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1" style="background: #f7f7f7; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 100%; height: 50px;">
																			<style>.sno-hac-inner-desktop-footer-1 {background: transparent;}.sno-hac-inner-desktop-footer-1 .sno-hac-image {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
			<a href="https://eastfieldnews.com/about-us/join-us/">
			<img src="https://eastfieldnews.com/wp-content/uploads/2022/07/BANNER2.png" class="sno-hac-image" alt="Advertisement" />
			</a>
	</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-tablet-footer-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-footer-1" style="width: 100%; height: 50px;">
																			<style>.sno-hac-inner-tablet-footer-1 {background: transparent;}.sno-hac-inner-tablet-footer-1 .sno-hac-image {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-tablet-footer-1">
			<img src="https://eastfieldnews.com/wp-content/uploads/2022/07/BannerforETC.png" class="sno-hac-image" alt="Advertisement" />
	</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																		</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-mobile-footer-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-footer-1" style="width: 100%; height: 50px;">
																			<style>.sno-hac-inner-mobile-footer-1 {background: transparent;}.sno-hac-inner-mobile-footer-1 .sno-hac-image {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-mobile-footer-1">
			<img src="https://eastfieldnews.com/wp-content/uploads/2022/07/BannerforETC.png" class="sno-hac-image" alt="Advertisement" />
	</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																		</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #f7f7f7 !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://eastfieldnews.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-12476575-56', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
				<div class="sno-side-icons icon-monochromatic icon-monochromatic-inverse-hover">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="25510" >
				<div class="sno-color-inverter" data-ac5d5f751c5785cccf1b15847c8d82ad="75a30531b39550d25f4706a3159d4774"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feastfieldnews.com%2F25510%2Funcategorized%2Fan-older-generations-opinion-on-the-reversal-of-roe-v-wade%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Older Americans disappointed by Roe v. Wade reversal&amp;url=https%3A%2F%2Feastfieldnews.com%2F%3Fp%3D25510" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="25510">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//eastfieldnews.com/25510/uncategorized/an-older-generations-opinion-on-the-reversal-of-roe-v-wade/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Et Cetera Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/25510/uncategorized/an-older-generations-opinion-on-the-reversal-of-roe-v-wade/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://eastfieldnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="df6d746b63571f9ac8921f7d826009a875a30531b39550d25f4706a3159d4774"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-376ea1b21ce2a30e954c2436ca0efdd9="75a30531b39550d25f4706a3159d4774"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='25510' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/eastfieldnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/eastfieldnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.0.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/eastfieldnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/eastfieldnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/eastfieldnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/eastfieldnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/eastfieldnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/eastfieldnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/eastfieldnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/eastfieldnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/eastfieldnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastfieldnews.com/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>