<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;">

<title>Update: Professor’s race for Texas House seat remains undecided &lsaquo; Et Cetera</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://eastfieldnews.com/wp-content/themes/hades/style.css" />
<link rel="pingback" href="http://eastfieldnews.com/xmlrpc.php" />

		<link rel="shortcut icon" href="http://eastfieldnews.com.previewdns.com/wp-content/uploads/2013/09/NewLogo-e1380695602278.jpg" />

<!-- Template stylesheet -->

<script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false"></script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Et Cetera &raquo; Feed" href="http://eastfieldnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Et Cetera &raquo; Comments Feed" href="http://eastfieldnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Et Cetera &raquo; Update: Professor’s race for Texas House seat remains undecided Comments Feed" href="http://eastfieldnews.com/2018/11/12/professors-race-undecided/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-109139688-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-109139688-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eastfieldnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.titanlighbox.css-css'  href='http://eastfieldnews.com/wp-content/plugins/gallery-bank-pro-edition-2.1.7/assets/css/jquery.titanlighbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://eastfieldnews.com/wp-content/plugins/gallery-bank-pro-edition-2.1.7/assets/css/main.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='frontend.css-css'  href='http://eastfieldnews.com/wp-content/plugins/gallery-bank-pro-edition-2.1.7/assets/css/frontend.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryui_css-css'  href='http://eastfieldnews.com/wp-content/themes/hades/css/jqueryui/custom.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='screen_css-css'  href='http://eastfieldnews.com/wp-content/themes/hades/css/screen.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy_css-css'  href='http://eastfieldnews.com/wp-content/themes/hades/css/tipsy.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox_css-css'  href='http://eastfieldnews.com/wp-content/themes/hades/js/fancybox/jquery.fancybox.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider_css-css'  href='http://eastfieldnews.com/wp-content/themes/hades/js/flexslider/flexslider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='grid_css-css'  href='http://eastfieldnews.com/wp-content/themes/hades/css/grid.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='colorpicker.css-css'  href='http://eastfieldnews.com/wp-content/themes/hades/js/colorpicker/css/colorpicker.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='http://eastfieldnews.com/wp-content/themes/hades/plugins/wp-postratings/postratings-css.css?ver=1.63' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://eastfieldnews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://eastfieldnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='http://eastfieldnews.com/wp-content/plugins/lightbox-plus/css/black/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://eastfieldnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/gallery-bank-pro-edition-2.1.7/assets/js/jquery.titanlighbox.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/gallery-bank-pro-edition-2.1.7/assets/js/plugins/tables/jquery.dataTables.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/gallery-bank-pro-edition-2.1.7/assets/js/frontend.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/jquery-ui.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/swfobject/swfobject.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/colorpicker.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/eye.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/utils.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/fancybox/jquery.fancybox.pack.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/jquery.easing.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/hint.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/jquery.validate.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/jquery.tipsy.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/reflection.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/browser.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/flexslider/jquery.flexslider-min.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/jquery.marquee.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/jwplayer.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/gmap.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/custom.js?ver=1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/eastfieldnews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.4'></script>
<link rel='https://api.w.org/' href='http://eastfieldnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eastfieldnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eastfieldnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Volleyball claims second in nation after loss to Owens' href='http://eastfieldnews.com/2018/11/11/volleyball-claims-second-in-nation-after-loss-to-owens/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://eastfieldnews.com/2018/11/12/professors-race-undecided/" />
<link rel='shortlink' href='http://wp.me/p402kH-2Yh' />
<link rel="alternate" type="application/json+oembed" href="http://eastfieldnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feastfieldnews.com%2F2018%2F11%2F12%2Fprofessors-race-undecided%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eastfieldnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feastfieldnews.com%2F2018%2F11%2F12%2Fprofessors-race-undecided%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Update: Professor’s race for Texas House seat remains undecided" />
<meta property="og:url" content="http://eastfieldnews.com/2018/11/12/professors-race-undecided/" />
<meta property="og:description" content="Staff reports @theetcetera Updated Nov. 12 The race for Texas House District 108 is still to close to call, according to a spokesperson for the Dallas County Democratic Party. Neither Republican Mo…" />
<meta property="article:published_time" content="2018-11-12T18:45:00+00:00" />
<meta property="article:modified_time" content="2018-11-13T04:33:26+00:00" />
<meta property="og:site_name" content="Et Cetera" />
<meta property="og:image" content="http://eastfieldnews.com/wp-content/uploads/2018/11/45558023_10156161656997858_6401920213800976384_n.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="889" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@The Et Cetera" />
<meta name="twitter:image" content="http://eastfieldnews.com/wp-content/uploads/2018/11/45558023_10156161656997858_6401920213800976384_n.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://eastfieldnews.com/wp-content/uploads/2018/01/cropped-40ca339d592a8088e0759c0d34a41528_400x400-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="http://eastfieldnews.com/wp-content/uploads/2018/01/cropped-40ca339d592a8088e0759c0d34a41528_400x400-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://eastfieldnews.com/wp-content/uploads/2018/01/cropped-40ca339d592a8088e0759c0d34a41528_400x400-180x180.jpeg" />
<meta name="msapplication-TileImage" content="http://eastfieldnews.com/wp-content/uploads/2018/01/cropped-40ca339d592a8088e0759c0d34a41528_400x400-270x270.jpeg" />

<style id="custom-css-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/</style>
 

<!--[if IE]>
<link rel="stylesheet" href="http://eastfieldnews.com/wp-content/themes/hades/css/ie.css" type="text/css" media="all"/>
<![endif]-->

<style type="text/css">
.logo_tagline, h2.breaking, .flex-control-nav li a:hover, .flex-control-nav li a.active, .post_comment_number, .post_comment_number:hover, .post_comment_number:active, .pagination span.current, .pagination a:hover, input[type=submit], input[type=button], a.button, a.button:hover, a.button:active, .readmore:hover, .readmore:active, .widget_tag_cloud div a:hover, .meta-tags a:hover, #footer .widget_tag_cloud div a:hover, #footer .meta-tags a:hover
{ 
	background: #f01628; 
}
.main_nav ul li a:hover,  .main_nav li a:hover, .main_nav ul li a.hover,  .main_nav li a.hover, .main_nav ul li a:active,  .main_nav li a:active, #footer a:hover, #footer a:active, a:hover, a:active
{
	color: #f01628;
}
</style>


</head>


<body class="post-template-default single single-post postid-11425 single-format-standard custom-background">
	
	<input type="hidden" id="pp_homepage_slider_trans" name="pp_homepage_slider_trans" value="fade"/>
	
	<!-- Begin template wrapper -->
	<div id="wrapper">
			
		<!-- Begin header -->
		<div id="header_wrapper">
			<div class="standard_wrapper">
				<div class="menu-top-of-page-menu-container"><ul id="top_menu" class="nav"><li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-64"><a href="http://eastfieldnews.com">Home</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="http://eastfieldnews.com/about-us/">About Us</a></li>
<li id="menu-item-1049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1049"><a href="http://eastfieldnews.com/advertise/">Advertise</a></li>
<li id="menu-item-5855" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5855"><a href="http://eastfieldnews.com/2016/01/26/work-for-the-et-cetera/">Join our staff</a></li>
</ul></div>				<div class="social_wrapper">
				    <ul>
				    					    	<li><a target="_blank" href="http://facebook.com/TheEtCetera"><img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_black/facebook.png" alt=""/></a></li>
				    					    					    	<li><a target="_blank" href="http://twitter.com/@TheEtCetera"><img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_black/twitter.png" alt=""/></a></li>
				    					    					    					    	<li><a target="_blank" title="Youtube" href="http://youtube.com/user/theetcetera07"><img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_black/youtube.png" alt=""/></a></li>
				    					    					    					    					    					    					    					    					        				    </ul>
				</div>
			</div>
		</div>
		<!-- End header -->
					
		<br class="clear"/>

				<form action="http://eastfieldnews.com/wp-content/themes/hades/option.php" method="get" id="form_option" name="form_option">
		    <div id="option_wrapper">
		    <div class="inner">
		    	<h4 style="color:#000">Options Panel</h4><hr/><br/>
		    	
		    	Which slider style you want to used?<br/><br/>
		    	<div class="option_menu_style">
					<div class="option_menu">
						<div style="float:left;width:90px">
						<a href="http://eastfieldnews.com/wp-content/themes/hades/switcher.php?pp_slider_style=small" class="preview" data-name="http://eastfieldnews.com/wp-content/themes/hades/functions/slide_style1.png">
							<img src="http://eastfieldnews.com/wp-content/themes/hades/functions/slide_style1.png" alt=""/>	
						</a>
						</div>
					</div>
					<div class="option_menu">
						<div style="float:left;width:90px">
						<a href="http://eastfieldnews.com/wp-content/themes/hades/switcher.php?pp_slider_style=full" class="preview" data-name="http://eastfieldnews.com/wp-content/themes/hades/functions/slide_style2.png">
							<img src="http://eastfieldnews.com/wp-content/themes/hades/functions/slide_style2.png" alt=""/>	
						</a>
						</div>
					</div>
				</div>
				
				<br class="clear"/><br/>
		    
		    	Which skin color you want to used?<br/>
		    	<div id="pp_skin_preview" class="colorpicker_preview" style="background:#f01628;margin-top:5px">&nbsp;</div>
		    	<input type="hidden" id="pp_skin" name="pp_skin" value="#f01628" />
		    	
		    	<br/><br/>
		    	<a class="button" href="http://eastfieldnews.com/wp-content/themes/hades/switcher.php?reset=1" style="width:54px">Reset</a>
		    </div>
		    </div>
		    <div id="option_btn">
		    	<img src="http://eastfieldnews.com/wp-content/themes/hades/images/color.png"/>
		    </div>
		</form>
							
		<div id="boxed_wrapper">
			<div class="logo">
				<!-- Begin logo -->
						
								
				<a id="custom_logo" href="http://eastfieldnews.com"><img src="http://eastfieldnews.com/wp-content/uploads/2013/09/Flag-e1381479896756.png" alt=""/></a>
							        <div class="logo_tagline">Award-winning student journalism since 1970</div>
			    				
				<!-- End logo -->
			</div>
			<div class="header_ads">
				<a href="http://twu.edu/transfer-eastfield" target="_blank" rel="noopener"><img src="http://eastfieldnews.com/wp-content/uploads/2018/10/A18-09-14-063-Boldly-Go-Web.jpg"></a>
			</div>
			
			<br class="clear"/>
			<div class="menu-2nd-menu-container"><ul id="main_menu" class="main_nav"><li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-63"><a href="http://eastfieldnews.com/">Home</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45"><a href="http://eastfieldnews.com/category/news/">News</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44"><a href="http://eastfieldnews.com/category/life-arts/">Life &#038; Arts</a>
<ul class="sub-menu">
	<li id="menu-item-9370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9370"><a href="http://eastfieldnews.com/category/life-arts/etccampus/">Campus &#038; Community</a></li>
	<li id="menu-item-9368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9368"><a href="http://eastfieldnews.com/category/life-arts/etcreviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47"><a href="http://eastfieldnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="http://eastfieldnews.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://eastfieldnews.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://eastfieldnews.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://eastfieldnews.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46"><a href="http://eastfieldnews.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-9360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9360"><a href="http://eastfieldnews.com/category/opinions/etceditorial/">Editorials</a></li>
	<li id="menu-item-9363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9363"><a href="http://eastfieldnews.com/category/opinions/etccolumns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-9319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9319"><a href="http://eastfieldnews.com/category/etcmultimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-9365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9365"><a href="http://eastfieldnews.com/category/etcmultimedia/etcvideo/">Videos</a></li>
	<li id="menu-item-9351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9351"><a href="http://eastfieldnews.com/category/etcmultimedia/efcphotos/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-10979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10979"><a href="http://eastfieldnews.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-10982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10982"><a href="http://eastfieldnews.com/thebrief/">The Brief (Coming soon)</a></li>
	<li id="menu-item-10980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10980"><a href="http://eastfieldnews.com/the-sports-stinger/">The Sports Stinger</a></li>
</ul>
</li>
<li id="menu-item-9355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9355"><a href="http://eastfieldnews.com/category/life-arts/etccomics/">Comics</a>
<ul class="sub-menu">
	<li id="menu-item-11508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11508"><a href="http://eastfieldnews.com/sus-comics/">Sus Comics</a></li>
	<li id="menu-item-11514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11514"><a href="http://eastfieldnews.com/awkward-avocado/">Awkward Avocado</a></li>
	<li id="menu-item-7184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7184"><a href="http://eastfieldnews.com/extremylee/">ExtrEmylee</a></li>
	<li id="menu-item-5529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5529"><a href="http://eastfieldnews.com/zek-and-slik/">Zek and Slik</a></li>
	<li id="menu-item-1630" class="menu-item menu-item-type-post_type menu-item-object-gallery menu-item-1630"><a href="http://eastfieldnews.com/?gallery=short-thoughts">Short thoughts</a></li>
</ul>
</li>
<li id="menu-item-920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-920"><a href="http://issuu.com/theetcetera">Print Editions</a></li>
</ul></div>		
			<div id="menu_border_wrapper"></div>
			
					<br class="clear"/>

		<!-- Begin content -->
		<div id="content_wrapper">
			
			<div class="inner">
			
				<!-- Begin main content -->
				<div class="inner_wrapper">
				
					<div class="sidebar_content">
					

						<!-- Begin each blog post -->
						<div class="post_wrapper">
						
							<div class="post_header_wrapper">
					    		<div class="post_header">
					    			<h2>Update: Professor’s race for Texas House seat remains undecided</h2>
					    		</div>
					    	</div>
						
							<a href="http://eastfieldnews.com/2018/11/12/professors-race-undecided/" class="post_comment_number">0 Comment</a>
					    	<div class="post_detail">
					    		<img src="http://eastfieldnews.com/wp-content/themes/hades/images/clock.png" class="middle"/>&nbsp;12 Nov 2018&nbsp;
					    		<img src="http://eastfieldnews.com/wp-content/themes/hades/images/author.png" class="middle"/>&nbsp;Posted by etcetera					    	</div>
					    	
					    	<br class="clear"/>
						
														
							<div class="post_inner_wrapper">
							
														<br class="clear"/>
							<h6 class="p1"><b>Staff reports</b><br />
<a href="https://twitter.com/theetcetera"><span style="color: #ff0000;">@theetcetera</span></a></h6>
<p><strong>Updated Nov. 12</strong></p>
<p>The race for Texas House District 108 is still to close to call, according to a spokesperson for the Dallas County Democratic Party. Neither Republican Morgan Meyer nor Democrat Joanna Cattanach has declared victory in the race.</p>
<p>The party said polling places are waiting on documentation from the Texas Department of Public Safety to determine if about 1,000 provisional ballots will be allowed in the race. Meyer currently leads Cattanach by 248 votes following an incomplete count of mail-in and provisional votes, according to the Dallas county election results website.</p>
<p><strong>Original story:</strong></p>
<p class="p2">The race between former Eastfield adjunct professor Joanna Cattanach and Morgan Meyer remains too close to call.</p>
<p class="p2">First-time candidate Cattanach is trying to unseat the lawyer in state House District 108, which includes the Park Cities and East Dallas.</p>
<p class="p2">With all precincts reported, Meyer led by 440 votes.</p>
<p>This does not account for provisional and mail-in votes.</p>
<p>On, Thursday Cattanach&#8217;s campaign released a statement saying the candidate will wait until provisional and mail-in votes are counted before proceeding.</p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FJoannaForTexas%2Fposts%2F2019032138186754&amp;width=500" width="500" height="312" frameborder="0" scrolling="no"></iframe></p>
<p>If Cattanach loses the race, she may qualify to request a recount if the race meets the <span style="color: #0000ff;"><a style="color: #0000ff;" href="https://www.sos.state.tx.us/elections/laws/recounts.shtml">Texas Secretary of State requirements</a>.</span></p>
<p class="p2">Cattanach ran an aggressive ground campaign, block walking nearly every weekend and greeters voters at the polls each day of early voting. She aligned herself with U.S. Rep Beto O’Rourke, and an artist created a mural of the candidates in East Dallas.</p>
<p class="p2">O’Rourke lost his Senate bid to Ted Cruz.</p>
<p class="p2">“Her teaching and foster child background make her more connected to the children,” said Liz Wally, a supporter who attended Dallas County Democratic Party’s watch party Tuesday night.</p>
<p class="p2">Supporter Ken Duble said he admires Cattanach’s dedication to education reform.</p>
<p class="p2">“Joanna is very oriented towards education, and particularly disadvantaged children because Joanna came from a disadvantaged background herself,” Duble said.</p>
<p><span style="font-size: 10pt;"><em><strong>This story was updated on Nov. 8 to reflect the Cattanach campaign&#8217;s decision to wait for mail-in and provisional votes</strong></em></span></p>
<blockquote class="wp-embedded-content" data-secret="5dap23eS5p"><p><a href="http://eastfieldnews.com/2018/03/07/2018-primary-results-professor-wins-on-election-night-burkett-loses-state-senate-bid/">2018 Primary results: Professor wins on election night, Burkett loses state Senate bid</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://eastfieldnews.com/2018/03/07/2018-primary-results-professor-wins-on-election-night-burkett-loses-state-senate-bid/embed/#?secret=5dap23eS5p" data-secret="5dap23eS5p" width="500" height="282" title="&#8220;2018 Primary results: Professor wins on election night, Burkett loses state Senate bid&#8221; &#8212; Et Cetera" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://eastfieldnews.com/2018/11/12/professors-race-undecided/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11425" class="share-facebook sd-button share-icon" href="http://eastfieldnews.com/2018/11/12/professors-race-undecided/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11425" class="share-twitter sd-button share-icon" href="http://eastfieldnews.com/2018/11/12/professors-race-undecided/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11425" class="share-google-plus-1 sd-button share-icon" href="http://eastfieldnews.com/2018/11/12/professors-race-undecided/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-11425" class="share-pinterest sd-button share-icon" href="http://eastfieldnews.com/2018/11/12/professors-race-undecided/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://eastfieldnews.com/2018/11/12/professors-race-undecided/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-59114315-11425-5bebafc2f17c1' data-src='//widgets.wp.com/likes/#blog_id=59114315&amp;post_id=11425&amp;origin=eastfieldnews.com&amp;obj_id=59114315-11425-5bebafc2f17c1' data-name='like-post-frame-59114315-11425-5bebafc2f17c1'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height:55px'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>							
							</div>
							
						</div>
						<!-- End each blog post -->
						
						<div class="post_wrapper">
							
												
												
						
						<div class="comment_inner">
	  
	
	
		
	<br class="clear"/>
</div>						
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Join the discussion <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/12/professors-race-undecided/#respond" style="display:none;">Cancel reply</a></small></h3>
			<div id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=59114315&#038;postid=11425&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Join+the+discussion&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en-US&#038;jetpack_version=3.7.3&#038;sig=5078bb2a326a081b3fb029a8769ff7a5438bd782#parent=http%3A%2F%2Feastfieldnews.com%2F2018%2F11%2F12%2Fprofessors-race-undecided%2F" allowtransparency="false" style="width:100%; height: 430px;border:0px;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</div>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

								


						</div>

						</div>
					
					<div class="sidebar_wrapper">
						<div class="sidebar">
							
							<div class="content">
							
								<ul class="sidebar_widget">
									<li id="custom_social_counter-6" class="widget Custom_Social_Counter">		    <div class="social_profile">
		        <div class="profile">
		        	<a href="http://twitter.com/">
		        		<img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_twitter.png" alt="" class="social"/>
		        	</a>
		        	<div class="counter">
		        		<h4>464</h4>
		        		<span class="count">followers</span>
		        	</div>
		        </div>
		        <div class="profile">
		        	<a href="http://facebook.com/">
		        		<img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_facebook.png" alt="" class="social"/>
		        	</a>
		        	<div class="counter">
		        		<h4>512</h4>
		        		<span class="count">fans</span>
		        	</div>
		        </div>
		        <div class="profile">
		        	<a href="http://eastfieldnews.com/feed/rss/">
		        		<img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_feeds.png" alt="" class="social"/>
		        	</a>
		        	<div class="counter">
		        		<h6>Subscribe</h6>
		        		<span class="count">To RSS Feed</span>
		        	</div>
		        </div>
		    </div>
</li>
<li id="search-8" class="widget widget_search"><h2 class="widgettitle">Search for Stories</h2>
<form role="search" method="get" id="searchform" class="searchform" action="http://eastfieldnews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
								</ul>
								
							</div>
						
						</div>
						<br class="clear"/>
					
						<div class="sidebar_bottom"></div>
					</div>
					
				</div>
				<!-- End main content -->
				
				<br class="clear"/>
			</div>
			
			<div class="bottom"></div>
			
		</div>
		<!-- End content -->

				

	</div>

		<!-- Begin footer -->
		<div class="footer_wrapper">
		
		<div id="footer">
			<ul class="sidebar_widget">
				<li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://eastfieldnews.com/2018/11/'> November 2018 </option>
	<option value='http://eastfieldnews.com/2018/10/'> October 2018 </option>
	<option value='http://eastfieldnews.com/2018/09/'> September 2018 </option>
	<option value='http://eastfieldnews.com/2018/08/'> August 2018 </option>
	<option value='http://eastfieldnews.com/2018/07/'> July 2018 </option>
	<option value='http://eastfieldnews.com/2018/06/'> June 2018 </option>
	<option value='http://eastfieldnews.com/2018/05/'> May 2018 </option>
	<option value='http://eastfieldnews.com/2018/04/'> April 2018 </option>
	<option value='http://eastfieldnews.com/2018/03/'> March 2018 </option>
	<option value='http://eastfieldnews.com/2018/02/'> February 2018 </option>
	<option value='http://eastfieldnews.com/2018/01/'> January 2018 </option>
	<option value='http://eastfieldnews.com/2017/11/'> November 2017 </option>
	<option value='http://eastfieldnews.com/2017/10/'> October 2017 </option>
	<option value='http://eastfieldnews.com/2017/09/'> September 2017 </option>
	<option value='http://eastfieldnews.com/2017/08/'> August 2017 </option>
	<option value='http://eastfieldnews.com/2017/07/'> July 2017 </option>
	<option value='http://eastfieldnews.com/2017/06/'> June 2017 </option>
	<option value='http://eastfieldnews.com/2017/05/'> May 2017 </option>
	<option value='http://eastfieldnews.com/2017/04/'> April 2017 </option>
	<option value='http://eastfieldnews.com/2017/03/'> March 2017 </option>
	<option value='http://eastfieldnews.com/2017/02/'> February 2017 </option>
	<option value='http://eastfieldnews.com/2017/01/'> January 2017 </option>
	<option value='http://eastfieldnews.com/2016/12/'> December 2016 </option>
	<option value='http://eastfieldnews.com/2016/11/'> November 2016 </option>
	<option value='http://eastfieldnews.com/2016/10/'> October 2016 </option>
	<option value='http://eastfieldnews.com/2016/09/'> September 2016 </option>
	<option value='http://eastfieldnews.com/2016/08/'> August 2016 </option>
	<option value='http://eastfieldnews.com/2016/07/'> July 2016 </option>
	<option value='http://eastfieldnews.com/2016/06/'> June 2016 </option>
	<option value='http://eastfieldnews.com/2016/05/'> May 2016 </option>
	<option value='http://eastfieldnews.com/2016/04/'> April 2016 </option>
	<option value='http://eastfieldnews.com/2016/03/'> March 2016 </option>
	<option value='http://eastfieldnews.com/2016/02/'> February 2016 </option>
	<option value='http://eastfieldnews.com/2016/01/'> January 2016 </option>
	<option value='http://eastfieldnews.com/2015/12/'> December 2015 </option>
	<option value='http://eastfieldnews.com/2015/11/'> November 2015 </option>
	<option value='http://eastfieldnews.com/2015/10/'> October 2015 </option>
	<option value='http://eastfieldnews.com/2015/09/'> September 2015 </option>
	<option value='http://eastfieldnews.com/2015/08/'> August 2015 </option>
	<option value='http://eastfieldnews.com/2015/06/'> June 2015 </option>
	<option value='http://eastfieldnews.com/2015/05/'> May 2015 </option>
	<option value='http://eastfieldnews.com/2015/04/'> April 2015 </option>
	<option value='http://eastfieldnews.com/2015/03/'> March 2015 </option>
	<option value='http://eastfieldnews.com/2015/02/'> February 2015 </option>
	<option value='http://eastfieldnews.com/2015/01/'> January 2015 </option>
	<option value='http://eastfieldnews.com/2014/12/'> December 2014 </option>
	<option value='http://eastfieldnews.com/2014/11/'> November 2014 </option>
	<option value='http://eastfieldnews.com/2014/10/'> October 2014 </option>
	<option value='http://eastfieldnews.com/2014/09/'> September 2014 </option>
	<option value='http://eastfieldnews.com/2014/07/'> July 2014 </option>
	<option value='http://eastfieldnews.com/2014/05/'> May 2014 </option>
	<option value='http://eastfieldnews.com/2014/04/'> April 2014 </option>
	<option value='http://eastfieldnews.com/2014/03/'> March 2014 </option>
	<option value='http://eastfieldnews.com/2014/02/'> February 2014 </option>
	<option value='http://eastfieldnews.com/2013/12/'> December 2013 </option>
	<option value='http://eastfieldnews.com/2013/11/'> November 2013 </option>
	<option value='http://eastfieldnews.com/2013/10/'> October 2013 </option>
	<option value='http://eastfieldnews.com/2013/09/'> September 2013 </option>
	<option value='http://eastfieldnews.com/2013/05/'> May 2013 </option>
	<option value='http://eastfieldnews.com/2013/04/'> April 2013 </option>
	<option value='http://eastfieldnews.com/2013/03/'> March 2013 </option>
	<option value='http://eastfieldnews.com/2013/02/'> February 2013 </option>
	<option value='http://eastfieldnews.com/2013/01/'> January 2013 </option>
	<option value='http://eastfieldnews.com/2012/12/'> December 2012 </option>
	<option value='http://eastfieldnews.com/2012/11/'> November 2012 </option>
	<option value='http://eastfieldnews.com/2012/10/'> October 2012 </option>
	<option value='http://eastfieldnews.com/2012/09/'> September 2012 </option>
	<option value='http://eastfieldnews.com/2012/04/'> April 2012 </option>
	<option value='http://eastfieldnews.com/2012/03/'> March 2012 </option>
	<option value='http://eastfieldnews.com/2012/02/'> February 2012 </option>
	<option value='http://eastfieldnews.com/2011/05/'> May 2011 </option>

		</select>
		</li>
<li id="custom_popular_posts-3" class="widget Custom_Popular_Posts"><h2 class="widgettitle">Popular Posts</h2><ul class="posts blog black_wrapper"><li><a href="http://eastfieldnews.com/2018/01/30/opinion-sexual-orientation-is-always-a-personal-choice/"><img class="alignleft frame" src="http://eastfieldnews.com/wp-content/uploads/2018/01/rainbow-stripes-1443697294YW9-150x150.png" alt="" /></a><strong class="title"><a href="http://eastfieldnews.com/2018/01/30/opinion-sexual-orientation-is-always-a-personal-choice/">Opinion: Sexual orientation is always a personal choice</a></strong><br/><span class="post_attribute">January 30, 2018</span></li><li><strong class="title"><a href="http://eastfieldnews.com/2014/02/12/are-you-sure-thats-what-our-forefathers-said/">Are you sure that’s what our forefathers said?</a></strong><br/><span class="post_attribute">February 12, 2014</span></li><li><a href="http://eastfieldnews.com/2015/05/06/power-greater-than-ourselves/"><img class="alignleft frame" src="http://eastfieldnews.com/wp-content/uploads/2015/05/18.506-150x150.png" alt="" /></a><strong class="title"><a href="http://eastfieldnews.com/2015/05/06/power-greater-than-ourselves/">Power greater than ourselves</a></strong><br/><span class="post_attribute">May 6, 2015</span></li></ul></li>
<li id="calendar-2" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://eastfieldnews.com/2018/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td><a href="http://eastfieldnews.com/2018/11/07/" aria-label="Posts published on November 7, 2018">7</a></td><td><a href="http://eastfieldnews.com/2018/11/08/" aria-label="Posts published on November 8, 2018">8</a></td><td><a href="http://eastfieldnews.com/2018/11/09/" aria-label="Posts published on November 9, 2018">9</a></td><td><a href="http://eastfieldnews.com/2018/11/10/" aria-label="Posts published on November 10, 2018">10</a></td><td><a href="http://eastfieldnews.com/2018/11/11/" aria-label="Posts published on November 11, 2018">11</a></td>
	</tr>
	<tr>
		<td><a href="http://eastfieldnews.com/2018/11/12/" aria-label="Posts published on November 12, 2018">12</a></td><td id="today">13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li>
			</ul>
			
			<br class="clear"/>
		
		</div>
		
		<div id="copyright">
			<div id="copyright_left">
		    ©2013-2018 - The Et Cetera		</div>
		<div class="social_wrapper">
		    <ul>
		    					<li><a href="http://facebook.com/TheEtCetera"><img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_black/facebook.png" alt=""/></a></li>
												<li><a href="http://twitter.com/@TheEtCetera"><img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_black/twitter.png" alt=""/></a></li>
																<li><a title="Youtube" href="http://youtube.com/user/theetcetera07"><img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_black/youtube.png" alt=""/></a></li>
																																				
		    </ul>
		</div>
		</div>
		
		</div>
		<!-- End footer -->
		
	</div>
	<!-- End template wrapper -->


	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/eastfieldnews.com\/2018\/11\/12\/professors-race-undecided\/":11425};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/11/12/professors-race-undecided/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://eastfieldnews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
						<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 1-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:0,width:false,height:false,innerWidth:false,innerHeight:false,initialWidth:false,initialHeight:false,maxWidth:false,maxHeight:false,scalePhotos:false,opacity:0,preloading:false,current:" {current}  {total}",previous:"",next:"",close:"",overlayClose:false,loop:false,scrolling:false,escKey:false,arrowKey:false,top:false,right:false,bottom:false,left:false});
  $(".lbp_secondary").colorbox({speed:300,innerWidth:"50%",innerHeight:"50%",initialWidth:"30%",initialHeight:"40%",maxWidth:"90%",maxHeight:"90%",opacity:0.8,iframe:true});
});
</script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201846'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"http:\/\/eastfieldnews.com\/wp-content\/themes\/hades\/plugins\/wp-postratings","ajax_url":"http:\/\/eastfieldnews.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 post at a time.","image":"","image_ext":"png","max":"0","show_loading":"0","show_fading":"0","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src=ratingsL10n.plugin_url+"/images/"+ratingsL10n.image+"/rating_over."+ratingsL10n.image_ext;;
/* ]]> */
</script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/plugins/wp-postratings/postratings-js.js?ver=1.63'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=3.7.3'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=3.7.3'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=3.7.3'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=3.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.7.3'></script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20141028#ver=20141028' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=59114315&postid=11425&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Join+the+discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.7.3&sig=5078bb2a326a081b3fb029a8769ff7a5438bd782#parent=http%3A%2F%2Feastfieldnews.com%2F2018%2F11%2F12%2Fprofessors-race-undecided%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=59114315&postid=11425&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Join+the+discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.7.3&sig=5078bb2a326a081b3fb029a8769ff7a5438bd782#parent=http%3A%2F%2Feastfieldnews.com%2F2018%2F11%2F12%2Fprofessors-race-undecided%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201846.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.7.3',blog:'59114315',post:'11425',tz:'-6',srv:'eastfieldnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '59114315', '11425' ]);
</script>
</body>
</html>
