<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;">

<title>Eccentric &#8216;War Flower&#8217; combines the talents of area artists, Eastfield professors, students &lsaquo; Et Cetera</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://eastfieldnews.com/wp-content/themes/hades/style.css" />
<link rel="pingback" href="http://eastfieldnews.com/xmlrpc.php" />

		<link rel="shortcut icon" href="http://eastfieldnews.com.previewdns.com/wp-content/uploads/2013/09/NewLogo-e1380695602278.jpg" />

<!-- Template stylesheet -->

<script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false"></script>

<link rel="alternate" type="application/rss+xml" title="Et Cetera &raquo; Feed" href="http://eastfieldnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Et Cetera &raquo; Comments Feed" href="http://eastfieldnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Et Cetera &raquo; Eccentric &#8216;War Flower&#8217; combines the talents of area artists, Eastfield professors, students Comments Feed" href="http://eastfieldnews.com/2017/01/19/eccentric-war-flower-combines-the-talents-of-area-artists-eastfield-professors-students/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/eastfieldnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.titanlighbox.css-css'  href='http://eastfieldnews.com/wp-content/plugins/gallery-bank-pro-edition-2.1.7/assets/css/jquery.titanlighbox.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://eastfieldnews.com/wp-content/plugins/gallery-bank-pro-edition-2.1.7/assets/css/main.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='frontend.css-css'  href='http://eastfieldnews.com/wp-content/plugins/gallery-bank-pro-edition-2.1.7/assets/css/frontend.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryui_css-css'  href='http://eastfieldnews.com/wp-content/themes/hades/css/jqueryui/custom.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='screen_css-css'  href='http://eastfieldnews.com/wp-content/themes/hades/css/screen.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy_css-css'  href='http://eastfieldnews.com/wp-content/themes/hades/css/tipsy.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox_css-css'  href='http://eastfieldnews.com/wp-content/themes/hades/js/fancybox/jquery.fancybox.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider_css-css'  href='http://eastfieldnews.com/wp-content/themes/hades/js/flexslider/flexslider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='grid_css-css'  href='http://eastfieldnews.com/wp-content/themes/hades/css/grid.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='colorpicker.css-css'  href='http://eastfieldnews.com/wp-content/themes/hades/js/colorpicker/css/colorpicker.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='http://eastfieldnews.com/wp-content/themes/hades/plugins/wp-postratings/postratings-css.css?ver=1.63' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://eastfieldnews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://eastfieldnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='lightboxStyle-css'  href='http://eastfieldnews.com/wp-content/plugins/lightbox-plus/css/black/colorbox.min.css?ver=2.7.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://eastfieldnews.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/gallery-bank-pro-edition-2.1.7/assets/js/jquery.titanlighbox.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/gallery-bank-pro-edition-2.1.7/assets/js/plugins/tables/jquery.dataTables.min.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/gallery-bank-pro-edition-2.1.7/assets/js/frontend.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/jquery-ui.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/swfobject/swfobject.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/colorpicker.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/eye.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/utils.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/fancybox/jquery.fancybox.pack.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/jquery.easing.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/hint.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/jquery.validate.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/jquery.tipsy.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/reflection.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/browser.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/flexslider/jquery.flexslider-min.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/jquery.marquee.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/jwplayer.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/gmap.js?ver=1.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/js/custom.js?ver=1.9'></script>
<link rel='https://api.w.org/' href='http://eastfieldnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eastfieldnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eastfieldnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Photo Story: Young student finds balance between school, down time' href='http://eastfieldnews.com/2016/12/21/photo-story-young-student-finds-balance-between-school-down-time/' />
<link rel='next' title='&#8216;The Founder&#8217; uncovers global food-chain&#8217;s troubled start' href='http://eastfieldnews.com/2017/01/20/the-founder-uncovers-global-food-chains-troubled-start/' />
<meta name="generator" content="WordPress 4.4.6" />
<link rel="canonical" href="http://eastfieldnews.com/2017/01/19/eccentric-war-flower-combines-the-talents-of-area-artists-eastfield-professors-students/" />
<link rel='shortlink' href='http://wp.me/p402kH-1Qw' />
<link rel="alternate" type="application/json+oembed" href="http://eastfieldnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feastfieldnews.com%2F2017%2F01%2F19%2Feccentric-war-flower-combines-the-talents-of-area-artists-eastfield-professors-students%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eastfieldnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feastfieldnews.com%2F2017%2F01%2F19%2Feccentric-war-flower-combines-the-talents-of-area-artists-eastfield-professors-students%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Eccentric &#8216;War Flower&#8217; combines the talents of area artists, Eastfield professors, students" />
<meta property="og:url" content="http://eastfieldnews.com/2017/01/19/eccentric-war-flower-combines-the-talents-of-area-artists-eastfield-professors-students/" />
<meta property="og:description" content="By KATRINA BOND @KatBondETC Complete with drones, a grass stage, and unconventional dance, the Danielle Georgiou Dance Group&#8217;s production of &#8220;War Flower&#8221; will explore themes of hu…" />
<meta property="article:published_time" content="2017-01-19T16:10:04+00:00" />
<meta property="article:modified_time" content="2017-01-19T16:25:07+00:00" />
<meta property="og:site_name" content="Et Cetera" />
<meta property="og:image" content="http://eastfieldnews.com/wp-content/uploads/2017/01/MG_1162.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://eastfieldnews.com/wp-content/uploads/2017/01/MG_1162.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://eastfieldnews.com/wp-content/uploads/2017/01/cropped-Screen-Shot-2016-10-19-at-3.43.53-PM-4-32x32.png" sizes="32x32" />
<link rel="icon" href="http://eastfieldnews.com/wp-content/uploads/2017/01/cropped-Screen-Shot-2016-10-19-at-3.43.53-PM-4-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://eastfieldnews.com/wp-content/uploads/2017/01/cropped-Screen-Shot-2016-10-19-at-3.43.53-PM-4-180x180.png" />
<meta name="msapplication-TileImage" content="http://eastfieldnews.com/wp-content/uploads/2017/01/cropped-Screen-Shot-2016-10-19-at-3.43.53-PM-4-270x270.png" />

<style id="custom-css-css">/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/</style>
 

<!--[if IE]>
<link rel="stylesheet" href="http://eastfieldnews.com/wp-content/themes/hades/css/ie.css" type="text/css" media="all"/>
<![endif]-->

<style type="text/css">
.logo_tagline, h2.breaking, .flex-control-nav li a:hover, .flex-control-nav li a.active, .post_comment_number, .post_comment_number:hover, .post_comment_number:active, .pagination span.current, .pagination a:hover, input[type=submit], input[type=button], a.button, a.button:hover, a.button:active, .readmore:hover, .readmore:active, .widget_tag_cloud div a:hover, .meta-tags a:hover, #footer .widget_tag_cloud div a:hover, #footer .meta-tags a:hover
{ 
	background: #f01628; 
}
.main_nav ul li a:hover,  .main_nav li a:hover, .main_nav ul li a.hover,  .main_nav li a.hover, .main_nav ul li a:active,  .main_nav li a:active, #footer a:hover, #footer a:active, a:hover, a:active
{
	color: #f01628;
}
</style>


</head>


<body class="single single-post postid-7100 single-format-standard custom-background">
	
	<input type="hidden" id="pp_homepage_slider_trans" name="pp_homepage_slider_trans" value="fade"/>
	
	<!-- Begin template wrapper -->
	<div id="wrapper">
			
		<!-- Begin header -->
		<div id="header_wrapper">
			<div class="standard_wrapper">
				<div class="menu-top-of-page-menu-container"><ul id="top_menu" class="nav"><li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-64"><a href="http://eastfieldnews.com">Home</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="http://eastfieldnews.com/about-us/">About Us</a></li>
<li id="menu-item-1049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1049"><a href="http://eastfieldnews.com/advertise/">Advertise</a></li>
<li id="menu-item-5855" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5855"><a href="http://eastfieldnews.com/2016/01/26/work-for-the-et-cetera/">Join our staff</a></li>
</ul></div>				<div class="social_wrapper">
				    <ul>
				    					    	<li><a target="_blank" href="http://facebook.com/TheEtCetera"><img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_black/facebook.png" alt=""/></a></li>
				    					    					    	<li><a target="_blank" href="http://twitter.com/@TheEtCetera"><img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_black/twitter.png" alt=""/></a></li>
				    					    					    					    	<li><a target="_blank" title="Youtube" href="http://youtube.com/user/theetcetera07"><img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_black/youtube.png" alt=""/></a></li>
				    					    					    					    					    					    					    					    					        				    </ul>
				</div>
			</div>
		</div>
		<!-- End header -->
					
		<br class="clear"/>

				<form action="http://eastfieldnews.com/wp-content/themes/hades/option.php" method="get" id="form_option" name="form_option">
		    <div id="option_wrapper">
		    <div class="inner">
		    	<h4 style="color:#000">Options Panel</h4><hr/><br/>
		    	
		    	Which slider style you want to used?<br/><br/>
		    	<div class="option_menu_style">
					<div class="option_menu">
						<div style="float:left;width:90px">
						<a href="http://eastfieldnews.com/wp-content/themes/hades/switcher.php?pp_slider_style=small" class="preview" data-name="http://eastfieldnews.com/wp-content/themes/hades/functions/slide_style1.png">
							<img src="http://eastfieldnews.com/wp-content/themes/hades/functions/slide_style1.png" alt=""/>	
						</a>
						</div>
					</div>
					<div class="option_menu">
						<div style="float:left;width:90px">
						<a href="http://eastfieldnews.com/wp-content/themes/hades/switcher.php?pp_slider_style=full" class="preview" data-name="http://eastfieldnews.com/wp-content/themes/hades/functions/slide_style2.png">
							<img src="http://eastfieldnews.com/wp-content/themes/hades/functions/slide_style2.png" alt=""/>	
						</a>
						</div>
					</div>
				</div>
				
				<br class="clear"/><br/>
		    
		    	Which skin color you want to used?<br/>
		    	<div id="pp_skin_preview" class="colorpicker_preview" style="background:#f01628;margin-top:5px">&nbsp;</div>
		    	<input type="hidden" id="pp_skin" name="pp_skin" value="#f01628" />
		    	
		    	<br/><br/>
		    	<a class="button" href="http://eastfieldnews.com/wp-content/themes/hades/switcher.php?reset=1" style="width:54px">Reset</a>
		    </div>
		    </div>
		    <div id="option_btn">
		    	<img src="http://eastfieldnews.com/wp-content/themes/hades/images/color.png"/>
		    </div>
		</form>
							
		<div id="boxed_wrapper">
			<div class="logo">
				<!-- Begin logo -->
						
								
				<a id="custom_logo" href="http://eastfieldnews.com"><img src="http://eastfieldnews.com/wp-content/uploads/2013/09/Flag-e1381479896756.png" alt=""/></a>
							        <div class="logo_tagline">Award-winning student journalism since 1971</div>
			    				
				<!-- End logo -->
			</div>
			<div class="header_ads">
				<a href="http://www.twu.edu/admissions/transfer/"><img src="http://eastfieldnews.com/wp-content/uploads/2016/12/TWU-web-ad-12-1.png"></a>			</div>
			
			<br class="clear"/>
			<div class="menu-2nd-menu-container"><ul id="main_menu" class="main_nav"><li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-63"><a href="http://eastfieldnews.com/">Home</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://eastfieldnews.com/category/news/">News</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44"><a href="http://eastfieldnews.com/category/life-arts/">Life &#038; Arts</a>
<ul class="sub-menu">
	<li id="menu-item-5529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5529"><a href="http://eastfieldnews.com/zek-and-slik/">Zek and Slik</a></li>
	<li id="menu-item-1630" class="menu-item menu-item-type-post_type menu-item-object-gallery menu-item-1630"><a href="http://eastfieldnews.com/?gallery=short-thoughts">Short thoughts</a></li>
</ul>
</li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47"><a href="http://eastfieldnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="http://eastfieldnews.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://eastfieldnews.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://eastfieldnews.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://eastfieldnews.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://eastfieldnews.com/category/opinions/">Opinion</a></li>
<li id="menu-item-1531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1531"><a href="http://eastfieldnews.com/multimedia-2/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-1642" class="menu-item menu-item-type-post_type menu-item-object-gallery menu-item-1642"><a href="http://eastfieldnews.com/?gallery=rhythm-and-rhyme">Rhythm and rhyme</a></li>
	<li id="menu-item-1530" class="menu-item menu-item-type-post_type menu-item-object-gallery menu-item-1530"><a href="http://eastfieldnews.com/?gallery=basketball">Basketball MAC Tournament Final</a></li>
	<li id="menu-item-1532" class="menu-item menu-item-type-post_type menu-item-object-gallery menu-item-1532"><a href="http://eastfieldnews.com/?gallery=state-fair-of-texas-2">State Fair of Texas</a></li>
</ul>
</li>
<li id="menu-item-920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-920"><a href="http://issuu.com/theetcetera">Print Editions</a></li>
</ul></div>		
			<div id="menu_border_wrapper"></div>
			
					<br class="clear"/>

		<!-- Begin content -->
		<div id="content_wrapper">
			
			<div class="inner">
			
				<!-- Begin main content -->
				<div class="inner_wrapper">
				
					<div class="sidebar_content">
					

						<!-- Begin each blog post -->
						<div class="post_wrapper">
						
							<div class="post_header_wrapper">
					    		<div class="post_header">
					    			<h2>Eccentric &#8216;War Flower&#8217; combines the talents of area artists, Eastfield professors, students</h2>
					    		</div>
					    	</div>
						
							<a href="http://eastfieldnews.com/2017/01/19/eccentric-war-flower-combines-the-talents-of-area-artists-eastfield-professors-students/" class="post_comment_number">0 Comment</a>
					    	<div class="post_detail">
					    		<img src="http://eastfieldnews.com/wp-content/themes/hades/images/clock.png" class="middle"/>&nbsp;19 Jan 2017&nbsp;
					    		<img src="http://eastfieldnews.com/wp-content/themes/hades/images/author.png" class="middle"/>&nbsp;Posted by etcetera					    	</div>
					    	
					    	<br class="clear"/>
						
														
							<div class="post_inner_wrapper">
							
														<br class="clear"/>
							<div id="attachment_7105" style="width: 610px" class="wp-caption aligncenter"><a href="http://eastfieldnews.com/2017/01/19/eccentric-war-flower-combines-the-talents-of-area-artists-eastfield-professors-students/_mg_1162/" rel="attachment wp-att-7105"><img class="wp-image-7105 size-full" src="http://eastfieldnews.com/wp-content/uploads/2017/01/MG_1162.png" alt="_MG_1162" width="600" height="400" srcset="http://eastfieldnews.com/wp-content/uploads/2017/01/MG_1162-300x200.png 300w, http://eastfieldnews.com/wp-content/uploads/2017/01/MG_1162.png 600w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text"><strong>Ivan Jasso gives an emotional performance in &#8220;War Flower&#8221; dress rehearsal. Photo by James Hartley/The Et Cetera</strong></p></div>
<h6>By KATRINA BOND<br />
<span style="color: #ff0000;"><a style="color: #ff0000;" href="https://twitter.com/KatBondETC"> @KatBondETC</a></span></h6>
<p>Complete with drones, a grass stage, and unconventional dance, the Danielle Georgiou Dance Group&#8217;s production of &#8220;War Flower&#8221; will explore themes of humanity and survival through media.</p>
<p>“War Flower” was created as a collaborative project between Eastfield dance instructor and company leader, Danielle Georgiou, conceptual artist Justin Lochlear, local musician Donovan Jones, and technical director and Eastfield professor Lori Honeycutt, as well as other members of the dance group.</p>
<p>The show is abstract and ambiguous. &#8220;War Flower&#8221; will use drone puppets, unique soundscapes, and an unconventional relationship between the performers and the audience.</p>
<p>Georgiou said that the audience can expect there to be no fourth wall during the show, and believes the piece will be interactive even without audience participation.</p>
<p>Georgiou first came up with the idea for the show as an exploration of humanity and its rituals.</p>
<div id="attachment_7104" style="width: 410px" class="wp-caption alignright"><a href="http://eastfieldnews.com/2017/01/19/eccentric-war-flower-combines-the-talents-of-area-artists-eastfield-professors-students/_mg_1293/" rel="attachment wp-att-7104"><img class="wp-image-7104" src="http://eastfieldnews.com/wp-content/uploads/2017/01/MG_1293.png" alt="_MG_1293" width="400" height="267" srcset="http://eastfieldnews.com/wp-content/uploads/2017/01/MG_1293-300x200.png 300w, http://eastfieldnews.com/wp-content/uploads/2017/01/MG_1293.png 600w" sizes="(max-width: 400px) 100vw, 400px" /></a><p class="wp-caption-text"><strong>Dancers run through a dress rehearsal of &#8220;War Flower.&#8221; Photo by James Hartley/The Et Cetera</strong></p></div>
<p>“No matter your gender, sexuality, race, ethnicity, where you were raised, what language you speak, we all function in a very similar manner.” Georgiou said. “Humans have behaviors that are inherent within them that no matter where you come from, you do, so we wanted to explore those rituals”</p>
<p>Georgiou began writing the show during the election cycle in 2016, which heavily influenced the piece.</p>
<p>“It was a way to explore miscommunication, missed opportunities to connect and find relationships and common ground,” Georgiou said.</p>
<p><span style="color: #0000ff;"><a style="color: #0000ff;" href="http://eastfieldnews.com/2016/12/15/common-book-events-explore-diverse-themes-engage-students/">[READ MORE: Common book events explore diverse themes, engage students]</a></span></p>
<p>Georgiou is a first generation American. Her parents are immigrants from Greece and South Africa. Her fear of the current political climate, specifically towards people who have immigrated to the United States and their children, is expressed within the show as well.</p>
<p>“War Flower’s” use of language was also impacted by Georgiou’s experiences learning English as a second language.</p>
<p>“A lot of the writing from the show came from me learning English and learning what words mean,” Georgiou said.</p>
<div id="attachment_7103" style="width: 310px" class="wp-caption alignleft"><a href="http://eastfieldnews.com/2017/01/19/eccentric-war-flower-combines-the-talents-of-area-artists-eastfield-professors-students/_mg_1253/" rel="attachment wp-att-7103"><img class="wp-image-7103" src="http://eastfieldnews.com/wp-content/uploads/2017/01/MG_1253.png" alt="_MG_1253" width="300" height="200" srcset="http://eastfieldnews.com/wp-content/uploads/2017/01/MG_1253-300x200.png 300w, http://eastfieldnews.com/wp-content/uploads/2017/01/MG_1253.png 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text"><strong>Dancers run through a dress rehearsal of &#8220;War Flower.&#8221; Photo by James Hartley/The Et Cetera</strong></p></div>
<p>The show begins with an onslaught of words, which are eventually deconstructed as the show moves into nonverbal expression.</p>
<p>“In the show, we give you an abundance of media, an abundance of words, an abundance of movement, to where you start to question whether or not it really has meaning,” Lochlear said.</p>
<p>Lochlear said the show will explore a different perspective on humans, and appeal to poets, dancers, artists, and musicians, as well as people who use media daily, and even people from other planets.</p>
<p>“The way they express themselves is very uncomfortable, but very human,” he said.</p>
<p>Eastfield faculty members, such as Georgiou, Honeycutt, and Amanda Preston, as well as former Eastfield students, such as current TWU dance major Colby Calhoun will participate in the show.</p>
<p>Calhoun, age 21, is excited to participating in such a political production.</p>
<p>“This has such a broad scope that seems so specific to what’s happening right now,” Calhoun said. “We’re creating a microcosm of what is to come.”</p>
<p><span style="color: #0000ff;"><a style="color: #0000ff;" href="http://eastfieldnews.com/2016/12/06/hidden-gem-red-pegasus-is-a-one-stop-shop-for-endless-comics/">[READ MORE: ‘Red Pegasus’ is a one-stop shop for endless comics]</a></span></p>
<p>Georgiou and Lochlear believe that the show will resonate with each audience member in a unique way.</p>
<p>“Maybe people will find a reflection of an emotion they’ve never been able to crystallize before,” Lochlear said.</p>
<p>The show will run from Jan 19 through Jan 28 at the Bath House Cultural Center. Tickets can be found at www.dgdgdancegroup.com</p>
<blockquote data-secret="pTyNIEQaoS" class="wp-embedded-content"><p><a href="http://eastfieldnews.com/2016/12/21/photo-story-young-student-finds-balance-between-school-down-time/">Photo Story: Young student finds balance between school, down time</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://eastfieldnews.com/2016/12/21/photo-story-young-student-finds-balance-between-school-down-time/embed/#?secret=pTyNIEQaoS" data-secret="pTyNIEQaoS" width="500" height="282" title="Embedded WordPress Post" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://eastfieldnews.com/2017/01/19/eccentric-war-flower-combines-the-talents-of-area-artists-eastfield-professors-students/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7100" class="share-facebook sd-button share-icon no-text" href="http://eastfieldnews.com/2017/01/19/eccentric-war-flower-combines-the-talents-of-area-artists-eastfield-professors-students/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7100" class="share-twitter sd-button share-icon no-text" href="http://eastfieldnews.com/2017/01/19/eccentric-war-flower-combines-the-talents-of-area-artists-eastfield-professors-students/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7100" class="share-google-plus-1 sd-button share-icon no-text" href="http://eastfieldnews.com/2017/01/19/eccentric-war-flower-combines-the-talents-of-area-artists-eastfield-professors-students/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-7100" class="share-pinterest sd-button share-icon no-text" href="http://eastfieldnews.com/2017/01/19/eccentric-war-flower-combines-the-talents-of-area-artists-eastfield-professors-students/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://eastfieldnews.com/2017/01/19/eccentric-war-flower-combines-the-talents-of-area-artists-eastfield-professors-students/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-59114315-7100-5883256577604' data-src='//widgets.wp.com/likes/#blog_id=59114315&amp;post_id=7100&amp;origin=eastfieldnews.com&amp;obj_id=59114315-7100-5883256577604' data-name='like-post-frame-59114315-7100-5883256577604'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height:55px'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>							
							</div>
							
						</div>
						<!-- End each blog post -->
						
						<div class="post_wrapper">
							
												
												
						
						<div class="comment_inner">
	  
	
	
		
	<br class="clear"/>
</div>								
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Join the discussion <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/19/eccentric-war-flower-combines-the-talents-of-area-artists-eastfield-professors-students/#respond" style="display:none;">Cancel reply</a></small></h3>
			<div id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=59114315&#038;postid=7100&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Join+the+discussion&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en-US&#038;jetpack_version=3.7.3&#038;sig=c80b4fb40ee38e90a624deaab2ad8d5babdd9d9f#parent=http%3A%2F%2Feastfieldnews.com%2F2017%2F01%2F19%2Feccentric-war-flower-combines-the-talents-of-area-artists-eastfield-professors-students%2F" allowtransparency="false" style="width:100%; height: 430px;border:0px;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</div>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

								


						</div>

						</div>
					
					<div class="sidebar_wrapper">
						<div class="sidebar">
							
							<div class="content">
							
								<ul class="sidebar_widget">
									<li id="custom_social_counter-6" class="widget Custom_Social_Counter">		    <div class="social_profile">
		        <div class="profile">
		        	<a href="http://twitter.com/">
		        		<img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_twitter.png" alt="" class="social"/>
		        	</a>
		        	<div class="counter">
		        		<h4>375</h4>
		        		<span class="count">followers</span>
		        	</div>
		        </div>
		        <div class="profile">
		        	<a href="http://facebook.com/">
		        		<img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_facebook.png" alt="" class="social"/>
		        	</a>
		        	<div class="counter">
		        		<h4>512</h4>
		        		<span class="count">fans</span>
		        	</div>
		        </div>
		        <div class="profile">
		        	<a href="http://eastfieldnews.com/feed/rss/">
		        		<img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_feeds.png" alt="" class="social"/>
		        	</a>
		        	<div class="counter">
		        		<h6>Subscribe</h6>
		        		<span class="count">To RSS Feed</span>
		        	</div>
		        </div>
		    </div>
</li>
<li id="search-8" class="widget widget_search"><h2 class="widgettitle">Search for Stories</h2>
<form role="search" method="get" id="searchform" class="searchform" action="http://eastfieldnews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="custom_popular_posts-7" class="widget Custom_Popular_Posts"><h2 class="widgettitle">Popular Posts</h2><ul class="posts blog black_wrapper"><li><strong class="title"><a href="http://eastfieldnews.com/2014/02/12/are-you-sure-thats-what-our-forefathers-said/">Are you sure that’s what our forefathers said?</a></strong><br/><span class="post_attribute">February 12, 2014</span></li><li><a href="http://eastfieldnews.com/2014/02/12/most-students-favor-legalizing-weed/"><img class="alignleft frame" src="http://eastfieldnews.com/wp-content/uploads/2014/02/Weed_info-graphic-150x150.png" alt="" /></a><strong class="title"><a href="http://eastfieldnews.com/2014/02/12/most-students-favor-legalizing-weed/">Most students favor legalizing weed</a></strong><br/><span class="post_attribute">February 12, 2014</span></li><li><strong class="title"><a href="http://eastfieldnews.com/2015/04/08/cruz-full-of-double-talk/">Cruz full of double-talk</a></strong><br/><span class="post_attribute">April 8, 2015</span></li></ul></li>
<li id="custom_facebook_page-8" class="widget Custom_Facebook_Page"><h2 class="widgettitle">Find us on Facebook</h2>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FTheEtCetera&amp;width=270&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23ffffff&amp;stream=false&amp;header=false&amp;appId=268239076529520" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:270px; height:258px;" allowTransparency="true"></iframe>
</li>
								</ul>
								
							</div>
						
						</div>
						<br class="clear"/>
					
						<div class="sidebar_bottom"></div>
					</div>
					
				</div>
				<!-- End main content -->
				
				<br class="clear"/>
			</div>
			
			<div class="bottom"></div>
			
		</div>
		<!-- End content -->

				

	</div>

		<!-- Begin footer -->
		<div class="footer_wrapper">
		
		<div id="footer">
			<ul class="sidebar_widget">
				<li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://eastfieldnews.com/2017/01/'> January 2017 </option>
	<option value='http://eastfieldnews.com/2016/12/'> December 2016 </option>
	<option value='http://eastfieldnews.com/2016/11/'> November 2016 </option>
	<option value='http://eastfieldnews.com/2016/10/'> October 2016 </option>
	<option value='http://eastfieldnews.com/2016/09/'> September 2016 </option>
	<option value='http://eastfieldnews.com/2016/08/'> August 2016 </option>
	<option value='http://eastfieldnews.com/2016/07/'> July 2016 </option>
	<option value='http://eastfieldnews.com/2016/06/'> June 2016 </option>
	<option value='http://eastfieldnews.com/2016/05/'> May 2016 </option>
	<option value='http://eastfieldnews.com/2016/04/'> April 2016 </option>
	<option value='http://eastfieldnews.com/2016/03/'> March 2016 </option>
	<option value='http://eastfieldnews.com/2016/02/'> February 2016 </option>
	<option value='http://eastfieldnews.com/2016/01/'> January 2016 </option>
	<option value='http://eastfieldnews.com/2015/12/'> December 2015 </option>
	<option value='http://eastfieldnews.com/2015/11/'> November 2015 </option>
	<option value='http://eastfieldnews.com/2015/10/'> October 2015 </option>
	<option value='http://eastfieldnews.com/2015/09/'> September 2015 </option>
	<option value='http://eastfieldnews.com/2015/08/'> August 2015 </option>
	<option value='http://eastfieldnews.com/2015/06/'> June 2015 </option>
	<option value='http://eastfieldnews.com/2015/05/'> May 2015 </option>
	<option value='http://eastfieldnews.com/2015/04/'> April 2015 </option>
	<option value='http://eastfieldnews.com/2015/03/'> March 2015 </option>
	<option value='http://eastfieldnews.com/2015/02/'> February 2015 </option>
	<option value='http://eastfieldnews.com/2015/01/'> January 2015 </option>
	<option value='http://eastfieldnews.com/2014/12/'> December 2014 </option>
	<option value='http://eastfieldnews.com/2014/11/'> November 2014 </option>
	<option value='http://eastfieldnews.com/2014/10/'> October 2014 </option>
	<option value='http://eastfieldnews.com/2014/09/'> September 2014 </option>
	<option value='http://eastfieldnews.com/2014/07/'> July 2014 </option>
	<option value='http://eastfieldnews.com/2014/05/'> May 2014 </option>
	<option value='http://eastfieldnews.com/2014/04/'> April 2014 </option>
	<option value='http://eastfieldnews.com/2014/03/'> March 2014 </option>
	<option value='http://eastfieldnews.com/2014/02/'> February 2014 </option>
	<option value='http://eastfieldnews.com/2013/12/'> December 2013 </option>
	<option value='http://eastfieldnews.com/2013/11/'> November 2013 </option>
	<option value='http://eastfieldnews.com/2013/10/'> October 2013 </option>
	<option value='http://eastfieldnews.com/2013/09/'> September 2013 </option>
	<option value='http://eastfieldnews.com/2013/05/'> May 2013 </option>
	<option value='http://eastfieldnews.com/2013/04/'> April 2013 </option>
	<option value='http://eastfieldnews.com/2013/03/'> March 2013 </option>
	<option value='http://eastfieldnews.com/2013/02/'> February 2013 </option>
	<option value='http://eastfieldnews.com/2013/01/'> January 2013 </option>
	<option value='http://eastfieldnews.com/2012/12/'> December 2012 </option>
	<option value='http://eastfieldnews.com/2012/11/'> November 2012 </option>
	<option value='http://eastfieldnews.com/2012/10/'> October 2012 </option>
	<option value='http://eastfieldnews.com/2012/09/'> September 2012 </option>
	<option value='http://eastfieldnews.com/2012/04/'> April 2012 </option>
	<option value='http://eastfieldnews.com/2012/03/'> March 2012 </option>
	<option value='http://eastfieldnews.com/2012/02/'> February 2012 </option>
	<option value='http://eastfieldnews.com/2011/05/'> May 2011 </option>

		</select>
		</li>
<li id="custom_popular_posts-3" class="widget Custom_Popular_Posts"><h2 class="widgettitle">Popular Posts</h2><ul class="posts blog black_wrapper"><li><strong class="title"><a href="http://eastfieldnews.com/2014/02/12/are-you-sure-thats-what-our-forefathers-said/">Are you sure that’s what our forefathers said?</a></strong><br/><span class="post_attribute">February 12, 2014</span></li><li><a href="http://eastfieldnews.com/2014/02/12/most-students-favor-legalizing-weed/"><img class="alignleft frame" src="http://eastfieldnews.com/wp-content/uploads/2014/02/Weed_info-graphic-150x150.png" alt="" /></a><strong class="title"><a href="http://eastfieldnews.com/2014/02/12/most-students-favor-legalizing-weed/">Most students favor legalizing weed</a></strong><br/><span class="post_attribute">February 12, 2014</span></li><li><strong class="title"><a href="http://eastfieldnews.com/2015/04/08/cruz-full-of-double-talk/">Cruz full of double-talk</a></strong><br/><span class="post_attribute">April 8, 2015</span></li></ul></li>
<li id="calendar-2" class="widget widget_calendar"><h2 class="widgettitle">Calendar</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://eastfieldnews.com/2016/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td><a href="http://eastfieldnews.com/2017/01/19/" aria-label="Posts published on January 19, 2017">19</a></td><td><a href="http://eastfieldnews.com/2017/01/20/" aria-label="Posts published on January 20, 2017">20</a></td><td id="today">21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li>
			</ul>
			
			<br class="clear"/>
		
		</div>
		
		<div id="copyright">
			<div id="copyright_left">
		    ©2013-2016 - The Et Cetera		</div>
		<div class="social_wrapper">
		    <ul>
		    					<li><a href="http://facebook.com/TheEtCetera"><img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_black/facebook.png" alt=""/></a></li>
												<li><a href="http://twitter.com/@TheEtCetera"><img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_black/twitter.png" alt=""/></a></li>
																<li><a title="Youtube" href="http://youtube.com/user/theetcetera07"><img src="http://eastfieldnews.com/wp-content/themes/hades/images/social_black/youtube.png" alt=""/></a></li>
																																				
		    </ul>
		</div>
		</div>
		
		</div>
		<!-- End footer -->
		
	</div>
	<!-- End template wrapper -->


	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/eastfieldnews.com\/2017\/01\/19\/eccentric-war-flower-combines-the-talents-of-area-artists-eastfield-professors-students\/":7100};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/01/19/eccentric-war-flower-combines-the-talents-of-area-artists-eastfield-professors-students/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://eastfieldnews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
						<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 1-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:0,width:false,height:false,innerWidth:false,innerHeight:false,initialWidth:false,initialHeight:false,maxWidth:false,maxHeight:false,scalePhotos:false,opacity:0,preloading:false,current:" {current}  {total}",previous:"",next:"",close:"",overlayClose:false,loop:false,scrolling:false,escKey:false,arrowKey:false,top:false,right:false,bottom:false,left:false});
  $(".lbp_secondary").colorbox({speed:300,innerWidth:"50%",innerHeight:"50%",initialWidth:"30%",initialHeight:"40%",maxWidth:"90%",maxHeight:"90%",opacity:0.8,iframe:true});
});
</script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-includes/js/comment-reply.min.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201703'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"http:\/\/eastfieldnews.com\/wp-content\/themes\/hades\/plugins\/wp-postratings","ajax_url":"http:\/\/eastfieldnews.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 post at a time.","image":"","image_ext":"png","max":"0","show_loading":"0","show_fading":"0","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src=ratingsL10n.plugin_url+"/images/"+ratingsL10n.image+"/rating_over."+ratingsL10n.image_ext;;
/* ]]> */
</script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/themes/hades/plugins/wp-postratings/postratings-js.js?ver=1.63'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/lightbox-plus/js/jquery.colorbox.1.5.9-min.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-includes/js/wp-embed.min.js?ver=4.4.6'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=3.7.3'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=3.7.3'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=3.7.3'></script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=3.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eastfieldnews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.7.3'></script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20141028#ver=20141028' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=59114315&postid=7100&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Join+the+discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.7.3&sig=c80b4fb40ee38e90a624deaab2ad8d5babdd9d9f#parent=http%3A%2F%2Feastfieldnews.com%2F2017%2F01%2F19%2Feccentric-war-flower-combines-the-talents-of-area-artists-eastfield-professors-students%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=59114315&postid=7100&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Join+the+discussion&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.7.3&sig=c80b4fb40ee38e90a624deaab2ad8d5babdd9d9f#parent=http%3A%2F%2Feastfieldnews.com%2F2017%2F01%2F19%2Feccentric-war-flower-combines-the-talents-of-area-artists-eastfield-professors-students%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.7.3',blog:'59114315',post:'7100',tz:'-6',srv:'eastfieldnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '59114315', '7100' ]);
</script>
</body>
</html>
